• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

G300 won't send MMS with APN

7 posts in this topic

Posted

I've unlocked my G300, and now using my T- Mobile sim. I've put in both the internet ans mms APN's. The internet is working fine and I can receive MMS, but cannot send them, it comes up with a notification saying it's compressing the image and then just says 'sending' but never actually goes'.

I took it into the t-mobile shop and they couldn't expain it. They just told me it may not be compressing enough, though the picture was 40kb, which should be no problem via MMS should it?

Does anyone know the data limit for an mms through t-mobile? And is anyone else on t-mobile experiencing the same or able to give me any pointers on how to fix this?

One thing I notice is that there is now a seperate APN for internet and mms, but witt the same sim on my old wildfire I only needed one APN for both and that worked fine.

I hardly ever send MMS messages, but not beingable to really annoys me. Im usingthe stock SMS, and im happy with it so would rather not have to change to something like Go SMS Pro to resolve this (thiugh even that may not fix it anyway)

0

Share this post


Link to post
Share on other sites

Posted (edited)

This is a quote from Wikipedia (so it must be true ;) ) regarding the MMS standard:

Although the standard does not specify a maximum size for a message, 300 kB is the current recommended size used by networks due to some limitations on the WAP gateway side.

So a 40kb picture would be fine.

Edited by RussellS
1

Share this post


Link to post
Share on other sites

Posted

I've unlocked my G300, and now using my T- Mobile sim. I've put in both the internet ans mms APN's. The internet is working fine and I can receive MMS, but cannot send them, it comes up with a notification saying it's compressing the image and then just says 'sending' but never actually goes'.

I took it into the t-mobile shop and they couldn't expain it. They just told me it may not be compressing enough, though the picture was 40kb, which should be no problem via MMS should it?

Does anyone know the data limit for an mms through t-mobile? And is anyone else on t-mobile experiencing the same or able to give me any pointers on how to fix this?

One thing I notice is that there is now a seperate APN for internet and mms, but witt the same sim on my old wildfire I only needed one APN for both and that worked fine.

I hardly ever send MMS messages, but not beingable to really annoys me. Im usingthe stock SMS, and im happy with it so would rather not have to change to something like Go SMS Pro to resolve this (thiugh even that may not fix it anyway)

I am on Giffgaff and can't send poctures but I think it's because my data package is for internet is need credit to send pictures, will have to look into it.

0

Share this post


Link to post
Share on other sites

Posted

yes on giffgaff, you need credit.

There is a part in build prop that says data doesn't have to be enabled to send mms so I'm not sure where the issues are stemming from

0

Share this post


Link to post
Share on other sites

Posted

I've unlocked my G300, and now using my T- Mobile sim. I've put in both the internet ans mms APN's. The internet is working fine and I can receive MMS, but cannot send them, it comes up with a notification saying it's compressing the image and then just says 'sending' but never actually goes'.

I took it into the t-mobile shop and they couldn't expain it. They just told me it may not be compressing enough, though the picture was 40kb, which should be no problem via MMS should it?

Does anyone know the data limit for an mms through t-mobile? And is anyone else on t-mobile experiencing the same or able to give me any pointers on how to fix this?

One thing I notice is that there is now a seperate APN for internet and mms, but witt the same sim on my old wildfire I only needed one APN for both and that worked fine.

I hardly ever send MMS messages, but not beingable to really annoys me. Im usingthe stock SMS, and im happy with it so would rather not have to change to something like Go SMS Pro to resolve this (thiugh even that may not fix it anyway)

Does TMobile not prove a APN app like GiffGaff do?

0

Share this post


Link to post
Share on other sites

Posted

Does TMobile not prove a APN app like GiffGaff do?

No, but while searching I found an app called Tweakker, which changed my APN settings and I can now send MMS. Now I hove one APN which does both Internet and MMS, which is what I had previously on my Wildfire.

I'm not sure why the T-mobile website give out two seperate APN settings for these.

0

Share this post


Link to post
Share on other sites

Posted (edited)

False alarm - Although the MMS now says 'sent' on my phone, the person I sent it to hasn't actually received it...

I can though send an MMS to myself and receive it, but am just not able to send them to others. This is puzzling.

Edited by aledpc
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.