• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [AtomicMod] [ICS THEME]

559 posts in this topic

Posted

Viber audio is routed through the speaker, will try the modded FMradio trick

0

Share this post


Link to post
Share on other sites

Posted

Viber audio is routed through the speaker, will try the modded FMradio trick

The modded radio app is included on the rom

0

Share this post


Link to post
Share on other sites

Posted

Installed with full wipe, nice ROM, unfortunately Call Log is FCing android.process.acore

Working fine here, I'm geussing is to do with the language you use.

What language are you using?

0

Share this post


Link to post
Share on other sites

Posted

Working fine here, I'm geussing is to do with the language you use.

What language are you using?

I have same problem and i use Swedish.

0

Share this post


Link to post
Share on other sites

Posted

Working fine here, I'm geussing is to do with the language you use.

What language are you using?

Hi,

same problem here - Im using English (United Kingdom)

Congrats for the new release, Tillaz.

0

Share this post


Link to post
Share on other sites

Posted

Very nice ROM :) Unfortunately, it seems to be a bug. When I try to look at Call log it becomes Force Close.?

try reboot, this works fine for me !!

0

Share this post


Link to post
Share on other sites

Posted

Awesome update matey, no problems, all working for me. Ran 3 wipes and rebooted to get status bar sorted out lol testing camera and video works great! network switching is smooth on auto and working great. tested call log no issue. Thanks for all your time and effort, it truly is the best skate experience out there.

0

Share this post


Link to post
Share on other sites

Posted

No problems here so far.

0

Share this post


Link to post
Share on other sites

Posted

try reboot, this works fine for me !!

Thanks! But is the same after 2 reboot :(

0

Share this post


Link to post
Share on other sites

Posted

Thanks! But is the same after 2 reboot :(

u sure u did a full wipe and proper install ? :o

0

Share this post


Link to post
Share on other sites

Posted

u sure u did a full wipe and proper install ? :o

Yep.

Mayby i should try to reinstall the rom..

0

Share this post


Link to post
Share on other sites

Posted

3 wipe rule of thumb never fails lol

0

Share this post


Link to post
Share on other sites

Posted (edited)

Working fine here, I'm geussing is to do with the language you use.

What language are you using?

I set my phone to English (United States)

Actually call log is working when it is empty, can be opened with no problem at all, but when I have a missed call for example,

and then I want to open the call log, then it FC

I do all possible paranoidal wipes in CWM prior to installing the ROM

- wipe data/factory reset

- wipe cache partition

mounts and storage

- format /boot

- format /cache

- format /data

- format /system

advanced

- Wipe Dalvik Cache

- Wipe Battery Stats

I'm on 150MB System/2MB Cache

Edited by thoronx
0

Share this post


Link to post
Share on other sites

Posted

3 wipe rule of thumb never fails lol

0

Share this post


Link to post
Share on other sites

Posted

I set my phone to English (United States)

Actually call log is working when it is empty, can be opened with no problem at all, but when I have a missed call for example,

and then I want to open the call log, then it FC

Same problem after reboot and trying to use different languages.

0

Share this post


Link to post
Share on other sites

Posted

rom works shame the user doesn't know how to control his posting in forums lol hahaa will try to avoid double posts sorry.

0

Share this post


Link to post
Share on other sites

Posted

Thanks zen_2610! I do a new wipe and reinstall the rom. And now everything works perfect:)

0

Share this post


Link to post
Share on other sites

Posted

Can anyone put a mirror up please I can't download from solidifies, Thanx in advance

0

Share this post


Link to post
Share on other sites

Posted (edited)

Installed with full wipe, nice ROM, unfortunately Call Log is FCing android.process.acore

Same for me :( i'm using Spanish language!

Edited by danny0208
0

Share this post


Link to post
Share on other sites

Posted

Tillaz I have problem with teathering mod, dont work on my windows 7. I was on cm7 & cm9 work fine, but i preferred dolby mobile ;-)

Tnx

0

Share this post


Link to post
Share on other sites

Posted

Force close of call log for me as well........ :angry2:

Did all the wipes

0

Share this post


Link to post
Share on other sites

Posted (edited)

Tillaz can u arrange for a fix if possible. I am using English UK default language

Edited by jtharmor
0

Share this post


Link to post
Share on other sites

Posted

Same FC on call log , english UK :(

0

Share this post


Link to post
Share on other sites

Posted

Same FC on call log , english UK :(

Same problem here....

0

Share this post


Link to post
Share on other sites

Posted

i will look into the call log force closing, i need to recreate the problem first though so i can read the log :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.