sanek1804

[28/04/13] MIUI.v4 for the ZTE Blade_3.2.22

301 posts in this topic

MIUI_JB based cm-10-20121010-KonstaKANG

MIUI_JB_2.10.12

it is android 4.1.2. THANKS for your awesome release. I would be very thankful to you if you could tweak its ram? because it uses ~320 mb of ram with no opened app so pretty bad for multitasking. Anyway i again thanks to you :)

Edited by HDuser
0

Share this post


Link to post
Share on other sites

hope we will have soon it as konsta has got zram support so miui based on his rom will have even better experience now..

0

Share this post


Link to post
Share on other sites

why dont u make a new thread for miui 4.1.1? just gonna try it .. Thanks !

0

Share this post


Link to post
Share on other sites

I think this link is broken.. I used my phone browser so not sure

0

Share this post


Link to post
Share on other sites

Thanks... I'll try this rom today.. :)

0

Share this post


Link to post
Share on other sites

@Sanek can You update this MIUI to lastest KonstaKANG CM9? :)

would be awesome, ics miui, fully working :D

0

Share this post


Link to post
Share on other sites

I've moved to this ROM from Stir Fry and I have one question.

The dialer has Russian and English letters on the buttons. Can these be changed to other languages e.g. Greek / English?

Edited by papars
0

Share this post


Link to post
Share on other sites

I can not install Foursquare on with all MIUI version in this topic.

Edited by Gynekolog
0

Share this post


Link to post
Share on other sites

MIUI_JB_2.11.2 based cm-10-20121106-KonstaKANG

link

Edited by sanek1804
0

Share this post


Link to post
Share on other sites

MIUI_JB_2.11.2 based cm-10-20121106-KonstaKANG

link

thanks

0

Share this post


Link to post
Share on other sites

I insist too, why not making a new topic for the MIUI based on CM10 Konstakang ? It would be easier to get some infos about updates, required partition's size...

I'll try it ! Thank you for all your work :)

Does this ROM support french or other languages ? Or only English & Russian ?

Edited by Kiki banderos
0

Share this post


Link to post
Share on other sites

The soft key link is broken, can anyone upload it again.

Greatly appreciated.

0

Share this post


Link to post
Share on other sites

I insist too, why not making a new topic for the MIUI based on CM10 Konstakang ? It would be easier to get some infos about updates, required partition's size...

I'll try it ! Thank you for all your work :)

Does this ROM support french or other languages ? Or only English & Russian ?

+1 This MIUI for Blade works great, and I will be more than happy to test CM10 MIUI for bugs

0

Share this post


Link to post
Share on other sites

update cm-9-20121031-KonstaKANG

Have you made MIUI based on update cm-9-20121031-KonstaKANG?

If you did please do upload :)

0

Share this post


Link to post
Share on other sites

Have you made MIUI based on update cm-9-20121031-KonstaKANG?

If you did please do upload :)

See first post!?!

0

Share this post


Link to post
Share on other sites

How's the update working for you guys? Last one seems pretty good, and can only get better..

I'm currently testing the JB MIUI..posted reports on its thread..

0

Share this post


Link to post
Share on other sites

Can you make this ROM work with gen3?

I can't turn on wifi and no signal from network :S

0

Share this post


Link to post
Share on other sites

update cm-9-20121031-KonstaKANG

hi sanek, could you make a softkey patch for this?

the previous patch works fine, but 25dp is just too small...

maybe 30dp, or 32dp, should be good

...

and also, I can't install foursquare and LINE (and maybe some other programs) on this version, its says your device isn't compatible

maybe something wrong with the build.prop?

the previous old 2.8.17 works fine installing foursquare

Edited by b3rvirus
0

Share this post


Link to post
Share on other sites

hi sanek, could you make a softkey patch for this?

the previous patch works fine, but 25dp is just too small...

maybe 30dp, or 32dp, should be good

...

and also, I can't install foursquare and LINE (and maybe some other programs) on this version, its says your device isn't compatible

maybe something wrong with the build.prop?

the previous old 2.8.17 works fine installing foursquare

Hi, forsquare is working in

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.