Recommended Posts

jikobutsu    312

Statusbar is gone for me,

Rom settings are visible in settings and accessible,every function seems to be working,as well as battery bar,it's just statusbar not visible.

I did disable toolbox in settings after seeing statusbar was gone thinking it could be causing problem,and then tried a reboot,but still no statusbar.

Guys if you want features on your G300's you really need to help with the testing,the more testers,the more clear things become,and the quicker the dev can give you that feature.

Backup in CWM and do some testing!

Edited by jikobutsu

Share this post


Link to post
Share on other sites
weckl    23

Statusbar is gone for me,

Rom settings are visible in settings and accessible,every function seems to be working,as well as battery bar,it's just statusbar not visible.

I did disable toolbox in settings after seeing statusbar was gone thinking it could be causing problem,and then tried a reboot,but still no statusbar.

Guys if you want features on your G300's you really need to help with the testing,the more testers,the more clear things become,and the quicker the dev can give you that feature.

Backup in CWM and do some testing!

Totally agree. Let's risk and help devs. Life is risk. Do the tests only if you have a crappy second phone for replacement though :-)

Edited by weckl

Share this post


Link to post
Share on other sites
runlevel5    12

Status bar also gone on mine. Tried reboot. 'process com.android.systemui' has stopped unexpectedly. force close.

Many thanks for your continued efforts tho. :)

All the best.

Share this post


Link to post
Share on other sites
tillaz    2,790

logcat would be really handy with this one

Share this post


Link to post
Share on other sites

Yep same here all the settings are there but no bar. At start up I get an error saying it has stopped (process com.android system ui) has stopped

Share this post


Link to post
Share on other sites
tillaz    2,790

download logcat from the market

this

https://play.google....IuYWxvZ2NhdCJd

press menu then preferences

change level? to error

go back to the main log, press menu then clear...

now make / wait for the force close

go back into logcat app, press menu then save

upload this for me please :)

Share this post


Link to post
Share on other sites
tillaz    2,790

new version HERE

NEEDS FLASHED OVER A WORKING STATUS BAR (BASICALLY AFTER A RESTORE)

Share this post


Link to post
Share on other sites

sorry mate, not sure what I'm doing wrong. Got the logcat, tried to upload, I chose the file it then shows; I click attach and it says error: no file chosen for upload? But I just did choose it

Don't think its my day

Share this post


Link to post
Share on other sites
tillaz    2,790

new version HERE

NEEDS FLASHED OVER A WORKING STATUS BAR (BASICALLY AFTER A RESTORE)

anyone tried this

Share this post


Link to post
Share on other sites
jikobutsu    312

Yes I have same results as first test.

Sorry bit distracted as I cannot get any of the logcat apps to work :wacko: (I know how to use them not my first time using)

All I am getting on every logcat app is blank screen,as in no logs are happening at all.

@eirlysbill1,any luck with that log you took ?

Edited by jikobutsu

Share this post


Link to post
Share on other sites
jikobutsu    312

Everything about this device is hard :lol: even theming is pain in ass

Did you try all logcat apps ? I did and they all draw a blank screen no logging?

Sorry tillaz,this does not help your work,any idea what could be disabling logs in gr1 & kiri rom ? has something been disabled in the rom ?

Edited by jikobutsu

Share this post


Link to post
Share on other sites
tillaz    2,790

dose the rom you's are using have busybox installed ?

Share this post


Link to post
Share on other sites
jikobutsu    312

Ah! let me see.

edit: it does now just run busybox installer,but still no logging happening?

testing power widget 3......

Same as test 1 & 2 no statusbar but rest of mod can be accessed.

Edited by jikobutsu

Share this post


Link to post
Share on other sites
tillaz    2,790

Ah! let me see.

edit: it does now just run busybox installer,but still no logging happening?

testing power widget 3......

Same as test 1 & 2 no statusbar but rest of mod can be accessed.

have you disabled logging with build.prop tweaks?

this might be why you are getting blank sceen,

really need a logcat for this :(

Share this post


Link to post
Share on other sites
jikobutsu    312

No I did a clean install of kiri for the testing,no changes whatsoever.

Here is build.prop from kiri.

Could someone else try logging?

I and one other cannot get logs to work so if others cannot we know something is preventing logging in kiri & Gr1.

build.prop.zip

Edited by jikobutsu

Share this post


Link to post
Share on other sites

tried test 3. same as the first (never tried the second test) and empty log again. Didn't try any other log app, didn't see the point. I'm on Kiri RLS1 and it was clean install as well. Is there any other way to get a log, perhaps a terminal command? (uneducated guess)

Share this post


Link to post
Share on other sites
tillaz    2,790

test4: link

i'v added the rest off the code for swipe off notifications in this version, so if this also fails the problem must just be systemUI.apk

if this fails, a logcat is a must for any more progress to be made :(

Share this post


Link to post
Share on other sites
tillaz    2,790

also, i need to know if the toolbox.apk is been deleted successfully

Share this post


Link to post
Share on other sites
jikobutsu    312

Its a fail for me :(

Did you get a chance to take a look at build prop above ?

I had a look but did not see anything that would stop logging,maybe you can see something ?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.