• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Good NEWS .. i think?

31 posts in this topic

Posted

So i was using the phone last night and then it froze and rebooted into recovery and the wiped some files, it booted again back to normal and all the vodafone bloatware just magically disappeared at first i was worried but now im happy.

ANY ONE ELSE HAD THIS HAPPEN TO THEM YET?

0

Share this post


Link to post
Share on other sites

Posted

yes, this happens to three times...service answered me that this maybe problem of the motherboard...it delete every data and cache randomly so its really annoying.

0

Share this post


Link to post
Share on other sites

Posted

Not so good then.

0

Share this post


Link to post
Share on other sites

Posted

yes, this happens to three times...service answered me that this maybe problem of the motherboard...it delete every data and cache randomly so its really annoying.

for me it deleted all the bloat ware but some of the apps i had installed to but im just happy the vodafone stuff is gone

0

Share this post


Link to post
Share on other sites

Posted

Not so good then.

what i might do is just wait a few days and see if it happens again and if not then i'll start installing all my apps again

0

Share this post


Link to post
Share on other sites

Posted

I had a similar problem myself a few weeks ago,I was playing minecraft,the game freezed,phone rebooted,and my entire,none backed up sd card was completely wiped.How that happened is beyond me :wacko:

0

Share this post


Link to post
Share on other sites

Posted

what is the vodafone bloatware thats gone,ill manually delete them myself if someoen would be so kind as to list them :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

what is the vodafone bloatware thats gone,ill manually delete them myself if someoen would be so kind as to list them :)

well because i didnt actually pay attention to them

the only vodafone app that was left was the vodafone sim help thing>

but i think they were:

  • sims 3 trial
  • texas hold em trial
  • discover app
  • updates app- for the vodafone apps , dont really need that
  • and there are probably more

Edited by mack_
0

Share this post


Link to post
Share on other sites

Posted

LOL it happened to me again just now ... next week f*ck this phone and ill send it to the service, this is not normal

0

Share this post


Link to post
Share on other sites

Posted

Every reset generated error message to SD card. Is here anyone capable of opening it and maybe find the problem? its error.hprof file. If someone can make it just tell me and ill post it

0

Share this post


Link to post
Share on other sites

Posted

LOL it happened to me again just now ... next week f*ck this phone and ill send it to the service, this is not normal

have you tried re installing the B885 ROM again that might sort it out
0

Share this post


Link to post
Share on other sites

Posted

have you tried re installing the B885 ROM again that might sort it out

It happened on B884 too...

0

Share this post


Link to post
Share on other sites

Posted

It happened on B884 too...

if you havent rooted you should be able to get either a refund or a replacement just go into your local vodafone store

0

Share this post


Link to post
Share on other sites

Posted

if you havent rooted you should be able to get either a refund or a replacement just go into your local vodafone store

u can unroot ur device aswell, in the SuperSU app....click full unroot

1

Share this post


Link to post
Share on other sites

Posted

if you havent rooted you should be able to get either a refund or a replacement just go into your local vodafone store

After my final exams im going to the store. They cant give me replacement because of the two day rule (i must find the problem in two days to get replacement). And i think they wont give me refund because they have to send it to service first too confirm it...

0

Share this post


Link to post
Share on other sites

Posted

After my final exams im going to the store. They cant give me replacement because of the two day rule (i must find the problem in two days to get replacement). And i think they wont give me refund because they have to send it to service first too confirm it...

Hmm

0

Share this post


Link to post
Share on other sites

Posted

I returned mine after a week for full refund

0

Share this post


Link to post
Share on other sites

Posted

I returned mine after a week for full refund

After my final exams im going to the store. They cant give me replacement because of the two day rule (i must find the problem in two days to get replacement). And i think they wont give me refund because they have to send it to service first too confirm it...

yh because i think most of them have a 7 day cooling off period and then there is the manufacturers warranty and stuff like that you should still be able to return it Gnaver.

0

Share this post


Link to post
Share on other sites

Posted

I have it now for 3 weeks. In Czech republic we have a satisfaction guarantee but its only for cases when you dont like the style of phone or you cant get use to the touch screen. When i want replacement there is the two day rule (i asked vodafone) and dunno about the refund, because i really like this phone so dunno which phone ill buy if i can get the refund without sending the phone to service. Everything which is close to this is about 50-100 dollars more :-\

0

Share this post


Link to post
Share on other sites

Posted

I have it now for 3 weeks. In Czech republic we have a satisfaction guarantee but its only for cases when you dont like the style of phone or you cant get use to the touch screen. When i want replacement there is the two day rule (i asked vodafone) and dunno about the refund, because i really like this phone so dunno which phone ill buy if i can get the refund without sending the phone to service. Everything which is close to this is about 50-100 dollars more :-\

i see
0

Share this post


Link to post
Share on other sites

Posted

so is this related to the SD card? what partition/data is being lost? is it firmware or hardware bug?

0

Share this post


Link to post
Share on other sites

Posted

so is this related to the SD card? what partition/data is being lost? is it firmware or hardware bug?

Not sure if it is related to the SD Card because my sd card wasnt wiped, the data that was lost was all the vodafone bloatware and any other app you have installed that wasnt pre-installed by HUAWEI ...to determine whether it is a firmware or hardware bug, we will need to find out if anyone else has had the same experience and then when there's a significant amount of us we'll report the bug HUAWEI or Vodafone.

0

Share this post


Link to post
Share on other sites

Posted

About ten people on czech foru suffering from this problem. Maybe more but almost all already claimed their warranty. VF know sh*t about this and when i talked to HUAWEI they replied to me that theyre looking onto this problem and theyll be in touch. I think sending the error message to them will solve it easily and fast but its hard to get reply from them

0

Share this post


Link to post
Share on other sites

Posted

why not start a bug post and then everyone can post there. Or bugs and issues. The bubble under the screen is one issue.

0

Share this post


Link to post
Share on other sites

Posted

Because i think this is serious issue and when the bug report will be started people will send crap like force close of apps, crackling sound etc...maybe well find some1 who is skilled enough to sort this out without warranty services :)

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.