• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

What on earth is wrong with the play store

3 posts in this topic

Posted

Recently I have not been able to download apps via my desktop computer. I sign into my @gmail.com account and can see all the apps I have downloaded together my device(s), but as soon as I try and get something from the web store, this error message appears: 'You don't have any devices'. Further information tells me: 'You haven't accessed the Google Play Store (the white shopping bag app icon) on your device with this email account' - I have.

I have downloaded the latest apk, installed it on my Skate and accepted the terms and conditions. I even downloaded an app post-installation, but when I return to my desktop nothing has changed. Has anyone else been experiencing this problem?

:angry:

1

Share this post


Link to post
Share on other sites

Posted

They could just be having problems. Do you have appbrain & fast web installer on your phone? If so can try starting fast wen installer, then go to app brain on your computer, log in with your google & see if that works?

1

Share this post


Link to post
Share on other sites

Posted

I don't have problems with the play store on my phone, it's using the website that's the problem. I have already tried App Brain, but since it wanted to use the gmail.com account that didn't work. I have emailed play store support and am waiting to hear back.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.