qiwu huang

【ICS】LiGux v4 for Huawei Ascend G300 [2012-06-29][version 0.0.5]

301 posts in this topic

You might need to send me a PM with the G Talk... I thought I had it but I didnt. Awkward.

I apparently just invited you, no idea if that did anything.

Edit: if it's not going to work the irc is always an option.

Edit 2: for the sake of the thread, we're in business ;)

Edited by Dazzozo
2

Share this post


Link to post
Share on other sites

I thought he released the device configuration back at page 5 or so?

0

Share this post


Link to post
Share on other sites

No that's a kernel defconfig.

0

Share this post


Link to post
Share on other sites

oops sorry, just when tilal asked him for it, he replied with that link so thought that was it. Apologies.

0

Share this post


Link to post
Share on other sites

How about omegamoon version 3. kernel, can that be used or are you better off starting with what you have. I think he started from scratch with Code Aurora.

0

Share this post


Link to post
Share on other sites

Dazzozo,tilal6991 , I think I will create a public project,Invite you to join me?

0

Share this post


Link to post
Share on other sites

qiwu, if thats what you use, how did the Chinese copyright issue come up and why did you mention copyright if you had already shared what you were using? I'm just curious

0

Share this post


Link to post
Share on other sites

qiwu, if thats what you use, how did the Chinese copyright issue come up and why did you mention copyright if you had already shared what you were using? I'm just curious

Apparently the copyright issue was over the device setup and not the kernel. The only thing that he has uploaded so far is the kernel. However, apparently the copyright issues are now resolved. (?)

0

Share this post


Link to post
Share on other sites

Great to see you guys collaborating! Can't wait to see the fruits of the work. :)

0

Share this post


Link to post
Share on other sites

Yes great to see it resolved. Thanks guys

0

Share this post


Link to post
Share on other sites

Successfully got CM9 running in a similar state to LiGux. (no Wi-Fi, BT, Camera) Wi-Fi is being worked on by tilal and me.

Edited by Dazzozo
2

Share this post


Link to post
Share on other sites

Successfully got CM9 running in a similar state to LiGux. (no Wi-Fi, BT, Camera) Wi-Fi is being worked on by tilal and me.

wifi is ok?

0

Share this post


Link to post
Share on other sites

wifi is ok?

I've committed a fix for a major part of the issue, I think all that's left are permissions issues.

Edited by Dazzozo
0

Share this post


Link to post
Share on other sites

I've committed a fix for a major part of the issue, I think all that's left are permissions issues.

Now ,wifi is ok。

thanks Dazzozo and my friend genokolar

post-895493-0-91911900-1340599131_thumb.

Edited by qiwu huang
0

Share this post


Link to post
Share on other sites

BT. Well that should be an interesting one to fix.

0

Share this post


Link to post
Share on other sites

Was hardware acceleration enabled on this rom?

0

Share this post


Link to post
Share on other sites

BT. Well that should be an interesting one to fix.

I feel I should be the expert at this after the blade2. :P

0

Share this post


Link to post
Share on other sites

Great work you guys... Through testing the 0.0.4 version, i have seen some issues.

1) when typing number in dialer, the dialer very often gets force closed ... Probably due to T9 activated in phonebook.

2) When i received mms in offline mode, when i try to download it, messaging app is force closed.

These are known bugs, everything else works fine (except of course wifi, bt and camera in 0.0.4)...

Nice work, you are great !

0

Share this post


Link to post
Share on other sites

Great work you guys... Through testing the 0.0.4 version, i have seen some issues.

1) when typing number in dialer, the dialer very often gets force closed ... Probably due to T9 activated in phonebook.

2) When i received mms in offline mode, when i try to download it, messaging app is force closed.

These are known bugs, everything else works fine (except of course wifi, bt and camera in 0.0.4)...

Nice work, you are great !

Thank you for your report

0

Share this post


Link to post
Share on other sites

1) when typing number in dialer, the dialer very often gets force closed ... Probably due to T9 activated in phonebook.

I was using LiGux on Friday last week and I had this too, though it's not present in my CM9 build from last night.

0

Share this post


Link to post
Share on other sites

Was hardware acceleration enabled on this rom?

Great work you guys... Through testing the 0.0.4 version, i have seen some issues.

1) when typing number in dialer, the dialer very often gets force closed ... Probably due to T9 activated in phonebook.

2) When i received mms in offline mode, when i try to download it, messaging app is force closed.

These are known bugs, everything else works fine (except of course wifi, bt and camera in 0.0.4)...

Nice work, you are great !

Could you provider logcat for no2 ?

0

Share this post


Link to post
Share on other sites

I was using LiGux on Friday last week and I had this too, though it's not present in my CM9 build from last night.

i think you and Tilal6991 might be best to do your own thread with regards CM9 :)

*just saying* :)

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.