• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

A few bits

35 posts in this topic

Posted

Yes smart phones arent really meant for taking lots of photos. Its just an add on really to satisfy consumers. Just think how much work it has to do for 1 picture.

The screen is on, it has to focus,take the pic, process it and then save it, and using flash will increase it also. Gps is also a power hungry beast but its still added as thats what consumers want presumably.

0

Share this post


Link to post
Share on other sites

Posted

Taking pictures has never hammered the battery as much using any other phone I've had though. I appreciate what goes into taking a photo, but looking back at iPhone 4 (and 3gs), nexus one all the way back to my 7650, the battery had decreased as expected with use.

I sometimes find that the phone will tell me that I've got 29% and did I want to turn on power saving and then 10 mins later its over 40%. So perhaps its more hoe the OS is interpretting use and not averaging it out over long enough.

0

Share this post


Link to post
Share on other sites

Posted (edited)

The battery meter doesn't seem especially accurate tbh. First 10% seems to vanish and the next 10% holds on much longer, it's a bit weird. And wants to turn on power saving far too early for my liking.

Edited by Pondlife
0

Share this post


Link to post
Share on other sites

Posted

Yes if you look at the battery stats graph, sometimes it goes up. Must be buggy.

0

Share this post


Link to post
Share on other sites

Posted

Has now happened to me too. Appeared after a walk with the handset in my pocket. Not hot and not wet. Pressing the back with the battery off removed the "stain". If it keeps happening, it'll be going back.

0

Share this post


Link to post
Share on other sites

Posted

Has everyone it's happened to been using a screen protector?

0

Share this post


Link to post
Share on other sites

Posted

Take pics if possible and post on huawei uk Facebook page. They will then hopefully look into it.

0

Share this post


Link to post
Share on other sites

Posted

Has now happened to me too. Appeared after a walk with the handset in my pocket. Not hot and not wet. Pressing the back with the battery off removed the "stain". If it keeps happening, it'll be going back.

Is this about the battery life or did I miss something earlier in the thread?

FWIW, I think that the battery life has began to settle down. Perhaps it needed a few charge/discharge cycles to bed in? Anyway, it seems much improved now, so perhaps I jumped the gun!

0

Share this post


Link to post
Share on other sites

Posted

Is this about the battery life or did I miss something earlier in the thread?

He's talking about the blob that appears on some people's G300 screens (I've not seen it on mine).
0

Share this post


Link to post
Share on other sites

Posted

A colour blob or like a burn?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.