• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

[ROM][2.3.7] <<<LewaOS>>>[port]

25 posts in this topic

Posted

LewaOS

Ported from the official blade release to the San Francisco 2/blade S

Will fit on a 160mb system partition with Gapps

Still experimental, not quite ready for daily use

post-926286-0-79043100-1339350402_thumb.

This a damn good looking ROM!

It is also very light and full of features like a built-in data counter,fully customizable power widgets, task killer in notification area

and many more!

Gapps:

(Thanks to Dazzozo)

To install this ROM you must have clockworkmod recovery.

This is the procedure to follow:

> Make a backup of your current ROM!!!

> Download a copy LewaOS

> Download a copy Gapps

> Put them on your SD card

> Boot into recovery

> Wipe data/ factory reset

> Wipe cache partition

> Wipe dalvik cache (in advanved options)

> Install zip from sd card

> Choose zip from sd card

Gapps:

(Thanks to Dazzozo)

Official website:

Thanks:

LewaOS team

CM team

Dazzozo

1

Share this post


Link to post
Share on other sites

Posted

Be sure to report any issues you find so we can try and fix them.

Issues:

-Crash on incomming call (1 report (me)): Working on it now

0

Share this post


Link to post
Share on other sites

Posted

Nice! Finally you managed to fix it! ;-)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Two ROMs in a day. Whoa.

Edit: Honest guys, this wasn't arranged, coincidental :P

Edit 2: In a hour even...

Edited by Dazzozo
0

Share this post


Link to post
Share on other sites

Posted

Not arranged but thanks to you m8. I was waiting for you to update CM7 before i did it. And as usual you got right on the case :)

Thankyou

0

Share this post


Link to post
Share on other sites

Posted

Nice! Finally you managed to fix it! ;-)

got there in the end lol

0

Share this post


Link to post
Share on other sites

Posted

What features are working? Out of interest

0

Share this post


Link to post
Share on other sites

Posted

What features are working? Out of interest

I havn't tried them all but most seem to so far. Early days yet :)

I have had a FC on messaging but not since.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the reply, it's great to see the community going; mainly thanks to yourself and Daz!

Let me backup my current ROM then I'll give this a flash and I'll be your guinea pig.

0

Share this post


Link to post
Share on other sites

Posted

Thanks for the reply, it's great to see the community going; mainly thanks to yourself and Daz!

Let me backup my current ROM then I'll give this a flash and I'll be your guinea pig.

Thanks dude. If you find a bug grab me a logcat please :) I've got a lil system going here so all problems have a file :)

edit: because my memory is poop

0

Share this post


Link to post
Share on other sites

Posted

Liking this one, intersting to see different takes on the same thing. I'll have a play for a few days (if I dont manage to brick my phone with some of the port rom's I'm trying :blink: )

Great job Team ravDaz or is it Team Dazrav either way this forum would be rather lacking without you guys!

cheers surf

0

Share this post


Link to post
Share on other sites

Posted

@Porters

Just to give you a tip: Port Mokee OS. It's similar to Lewa, but two times cooler!

@raverr

You didn't get a Status 7 Error in CWM while flashing? It looks like some guys get this error with my tool. You used my tutorial, didn't you? Which ROM did you used as Base?

Cheers

0

Share this post


Link to post
Share on other sites

Posted

@Porters

Just to give you a tip: Port Mokee OS. It's similar to Lewa, but two times cooler!

@raverr

You didn't get a Status 7 Error in CWM while flashing? It looks like some guys get this error with my tool. You used my tutorial, didn't you? Which ROM did you used as Base?

Cheers

Na I did this manually and with CM7 compiled by daz :)

Update script was left intact. So no issues there. Got some app troubles tho.

0

Share this post


Link to post
Share on other sites

Posted

Liking this one, intersting to see different takes on the same thing. I'll have a play for a few days (if I dont manage to brick my phone with some of the port rom's I'm trying :blink: )

Great job Team ravDaz or is it Team Dazrav either way this forum would be rather lacking without you guys!

cheers surf

Ravdaz lol

0

Share this post


Link to post
Share on other sites

Posted (edited)

@Porters

Just to give you a tip: Port Mokee OS. It's similar to Lewa, but two times cooler!

@raverr

You didn't get a Status 7 Error in CWM while flashing? It looks like some guys get this error with my tool. You used my tutorial, didn't you? Which ROM did you used as Base?

Cheers

I ported a 4.0.4 ROM a few weeks ago using CM9 at the time as a base, that worked fine (other than the touchscreen and Wi-Fi problems which are now fixed). How strange.

Edited by Dazzozo
0

Share this post


Link to post
Share on other sites

Posted

Strange...

If I knew the cause, I could make an own 2.3.5 ROM, based on sebastian's one with the right updater-script.

(Which one? :D Paranoid Android is quite cool...)

0

Share this post


Link to post
Share on other sites

Posted

还是高手厉害(Or superior bad)

0

Share this post


Link to post
Share on other sites

Posted

TMV bug:距离感应无法使用(Distance sensor is not able to use)

0

Share this post


Link to post
Share on other sites

Posted

If it hasn't been removed you have to use the proxcal app.

0

Share this post


Link to post
Share on other sites

Posted

Didn't realise lewa had already been posted. Ill remove this topic later :).

0

Share this post


Link to post
Share on other sites

Posted

Wait, it has?

0

Share this post


Link to post
Share on other sites

Posted

Wait, it has?

my point exactly lol. Yet it has by one of our Chinese users. I remember because its all in Chinese...lol

0

Share this post


Link to post
Share on other sites

Posted

@raverrr

Maybe not remove it yet, I flashed Metooisms version earlier, seems the dialer in his rom works (incoming calls doesn't crash) but I couldn't put a password for my wifi, it kept saying scanning, and settings was F/Cing. Shame cuz I really like this ROM...

0

Share this post


Link to post
Share on other sites

Posted

@raverrr

Maybe not remove it yet, I flashed Metooisms version earlier, seems the dialer in his rom works (incoming calls doesn't crash) but I couldn't put a password for my wifi, it kept saying scanning, and settings was F/Cing. Shame cuz I really like this ROM...

ok, ill see what I can wak together to get this working properly. Mokee first tho because it is almost fully functional. Just Bluetooth and root to fix.

0

Share this post


Link to post
Share on other sites

Posted

Nice one dude! Just seemed a shame to get rid of it as it seems so close..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.