• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Turning off data?

16 posts in this topic

Posted

Morning all.

Im travelling abroad in a few weeks and would like to take the G300 with me. I will be replacing my contract sim with a pay as you go and dont want to use all tge credit up unknowingly accessing the internet.

I have disabled the usual data settings such in the mobile network settings and switched off the automatic back up etc. I am using Kiri rom and was wondering if there is anything else i should change to ensure i dont gain internet access such as uninstall the facebook and weather widgets from the home screens.

Thanks in advance guys.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Just disable mobile data totally by dragging down the notification bar and toggling off the Data Switch.

Notification.png

This will stop any internet traffic over the wireless network.

Alternatively, goto '/settings/Wireless & networks/Mobile networks/Data enabled' end untick the box which will do the same as above.

Edited by RussellS
0

Share this post


Link to post
Share on other sites

Posted

Cheers for that,

That's what i have done but hust wanted to make sure as on another phone an installed app managed to override the settings somehow.

Cheers

Ian

0

Share this post


Link to post
Share on other sites

Posted

Cheers for that,

That's what i have done but hust wanted to make sure as on another phone an installed app managed to override the settings somehow.

Cheers

Ian

I didn't think that was possible. It's a bit naughty.

0

Share this post


Link to post
Share on other sites

Posted

another way to be sure is install the LBE Privacy app from the Play store. You can then set individual permissions for all you apps, including: position, call logs, sms, wifi, data, etc? It works great, but you must be rooted, I beleive

0

Share this post


Link to post
Share on other sites

Posted

Turn off auto sync and background data also,as I am sure they can use data even if switched off.I cannot prove that,but a few times my data has been switched off,with screen off,and emails have synced ?

0

Share this post


Link to post
Share on other sites

Posted

Cheers for the responses and advice guys, it is appreciated

0

Share this post


Link to post
Share on other sites

Posted (edited)

Turn off auto sync and background data also,as I am sure they can use data even if switched off.I cannot prove that,but a few times my data has been switched off,with screen off,and emails have synced ?

It is more likely that WiFi was activated for a few moments, possibly through an open network? That said, I guess it is not beyond the bounds of possibility that the data switch has not been implemented 100% correctly. It's not something I have ever noticed myself. I very rarely use mobile data and have never noticed my credit drop unaccountably.

Edited by Konstipated Kiwi
0

Share this post


Link to post
Share on other sites

Posted

Set up another apn with random rubbish and select that as default apn to be even surer if you weren't sure but wanted to be doubly sure to ensure no data if you don't want to insure against background data charges.

0

Share this post


Link to post
Share on other sites

Posted

If you read the background data description, its very possible that data can be switched on to sync whatever is timed to sync at that time. Look at all the permissions gmail and Facebook ask for so I imagine network state may be what switches on the data to sync

0

Share this post


Link to post
Share on other sites

Posted

Cheers for that davidoff i will have a look at adding a false apn and see how it goes.

0

Share this post


Link to post
Share on other sites

Posted

Why is wireless a problem? Surely it's always free unless you pay for a code to connect? I've used droidwall Firewall in the past, also requires root. You can set everything over data off and wireless always on.

0

Share this post


Link to post
Share on other sites

Posted

Just an update -:

changing the APN details didnt stop data traffic but deleting all the APN accounts did.

just simply reset to default to get the settings back and connection achieved.

so to avoid any unexpected data costs looks like i will be doing the following -:

  • switch of data traffic
  • disable data back up & sync etc
  • switch off always on and data roaming
  • delete the APN accounts

if i then want a data connection i will try and find a wifi hotspot.

thanks for all the feedback guys

0

Share this post


Link to post
Share on other sites

Posted

Avast security app has a feature to select what can or cannot connect to data/wifi and it works as I have tried it.

0

Share this post


Link to post
Share on other sites

Posted

Setting up a false apn and then making sure it is ticked with a green circle will stop data. If it has the wrong info, there is no way it can connect so I presume you just forgot to tick it as the default apn which shows a green dot beside it. If it worked with false details in the apn, then it would work with no apn whatsoever and we know that doesn't happen.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry Davidoff but setting up a false apn didn't work, even when set to default. Have just tried again to make sure and am posting this whilst using the false apn. Wifi is disabled to. Its no biggy as its easy enough to delete them and reset at a later point

Edited by grivbat
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.