Jump to content
PaulOBrien

The San Diego hacking topic - root progress etc.

Recommended Posts

i got this some thing strange sdcard1 is -1

#mount point   fstype   device					device2				   size hint	flags and options...

/reserved	  hidden   /dev/block/mmcblk0_none   none					  100

/factory	   ext4	 /dev/block/mmcblk0p1	  none					  256

/system		ext4	 /dev/block/mmcblk0p2	  none					  767		  rw noatime

/reserved	  raw	  /dev/block/mmcblk0p3	  none					  1

/config		ext4	 /dev/block/mmcblk0p5	  none					  16		   ro

/panic		 raw	  /dev/block/mmcblk0p6	  none					  2

/sdcard		vfat	 /dev/block/mmcblk0p7	  none					  0

/data		  ext4	 /dev/block/mmcblk0p8	  none					  2048		  nosuid nodev fsck data=ordered,nodelalloc

/cache		 ext4	 /dev/block/mmcblk0p9	  none					  1024		  nosuid nodev fsck data=ordered,nodelalloc

/sdcard1	   vfat	 /dev/block/mmcblk1p1	  /dev/block/mmcblk1		-1

that could well be why its disabled i bet intel has a command that turns that value to 1

Share this post


Link to post
Share on other sites

Just to let you know guys i will do any adb or file finding i can for you i just wont risk bricking the phone by flashing test builds just yet ;) well not untill it boots anyway lol

Share this post


Link to post
Share on other sites

I start at ten because my miss will be going out with the kids today sweet

Share this post


Link to post
Share on other sites

ricky i will be on hand to help in anyway as i have the day off work i have a good feeling about today its sunny....... and its never sunny in the midlands lol

Share this post


Link to post
Share on other sites

Round 3......seconds out.lol

I don't have fastboot/adb setup on my pc, it has had a windows reinstall only few days ago so still getting it back to how it was, bit I will do that first.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Is it recovery mode for adb/fastboot because I cannot see anything with adb devices ?

edit: yes it is, in recovery it says intel fastboot mode online awaiting commands?

I have intel adb driver installed from link above.

Edited by jikobutsu

Share this post


Link to post
Share on other sites

still getting


07/30/12 09:54:03.541 INFO : Please select a flash file...
07/30/12 09:54:12.630 INFO : Flash file OK (C:/K800_1_S_2_162_0054_120717_PVT1/Leos-flash.xml)
07/30/12 09:54:13.141 0/0/8 #0: New device detected - SN : 324B076AA1D1B3E9
07/30/12 09:54:13.146 0/0/8 #0: IFW flash started - SN : 324B076AA1D1B3E9
07/30/12 09:54:19.848 0/0/8 #0: IFW flash success - SN : 324B076AA1D1B3E9
07/30/12 09:54:20.439 0/0/8 #0: Flashing OS
07/30/12 09:54:20.440 0/0/8 #0: fastboot -s 324B076AA1D1B3E9 oem system /sbin/PartitionDisk.sh /dev/mmcblk0
07/30/12 09:54:30.594 0/0/8 #0: [FAILURE] OS flash failure
07/30/12 09:54:30.595 INFO : Flash failure 0/1 (success/total) (Enumeration failure(s): 0
[/CODE]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×