KonstaT

[ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

1486 posts in this topic

KonstaT, i have a request for you.

Could you please update the thread title with the date at which you release new versions of the ROM?

It's easier for us users to know when to jump here and get it.

Thanks!

1

Share this post


Link to post
Share on other sites

Could you please update the thread title with the date at which you release new versions of the ROM?

What dou you mean? KonstaT updated the thread titel ;)

[ROM][GEN2][17.6.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

--->

cm-9-20120617-KonstaKANG-blade.zip

Edited by .Xam
1

Share this post


Link to post
Share on other sites

hi all,

nobody has my same problem with bluetooth?

i've a chinese zte blade (2gen - 256mb ram).

tnx

Yes.. I have the same problem with bluetooth as you..

0

Share this post


Link to post
Share on other sites

After using USB tethering, (turning it off)

USB storage isn't available until a reboot.

Works just fine on linux so this seems to be some windows driver issue.

Edit. Works for me on Win7 too. Re-install your drivers?

KonstaT, i have a request for you.

Could you please update the thread title with the date at which you release new versions of the ROM?

It's easier for us users to know when to jump here and get it.

Thanks!

Already added the last time it was requested.

1

Share this post


Link to post
Share on other sites

Little something I made. Will be included in the next build.

post-834050-0-06950600-1340117355_thumb. post-834050-0-25923100-1340117373_thumb.

7

Share this post


Link to post
Share on other sites

Works just fine on linux so this seems to be some windows driver issue.

Edit. Works for me on Win7 too. Re-install your drivers?

Already added last time it was requested.

You just assumed that I am on windows -wrong.

If it works for you, then I must check with other machine.

Odd that before this, with CFX it was working fine.

More info: When we connect the USB cable, we get two notifications: one for usb-debugging (if it is enabled) and other for mounting usb storage... right?

Scene1: usb cable connected, I see both of these in notification tray.

Scene2: I Use usb tethering, and then turn it off, I get only usb-debugging.

Scene3: Disconnect the cable and reconnect, still I only get usb-debugging.

Reboot phone, and there I can select USB storage once again.

I dont see how it could be an issue with my machine (linux or windows; either, whatever)

Edited by ufizo
1

Share this post


Link to post
Share on other sites

double..

Edited by leripe
0

Share this post


Link to post
Share on other sites

thank you so much for this rom and especially for the tpt!

1

Share this post


Link to post
Share on other sites

Hi KonstaT

Thank you for the ROM.

The small issue i noticed is about streaming audio over bluetooth. On CM7 when i stream audio to my car stereo it displays the mp3 tag info like artist name and song title on the stereo screen. With this ROM it plays songs just fine but the info on the stereo display is always "Unknown" for both artist and song title. In the beginning i thought it was because of the Appollo music app but after some research it seams it has to do with the version os the BT protocol for streaming audio. Is it possible to fix?

0

Share this post


Link to post
Share on other sites

I want the News & Weather app (GenieWidget.apk)... I extracted it from full Gapps..

But when i install from a file manager, install fails..

Should i move the apk to /data/app and reboot?? Or is there another way....

0

Share this post


Link to post
Share on other sites

Little something I made. Will be included in the next build.

post-834050-0-06950600-1340117355_thumb. post-834050-0-25923100-1340117373_thumb.

nice! is it available in your sources? can't seem to find it.. also worth submitting to gerrit (if it was CM7 it would probably be accepted damn this stupid new "simpile" policy..)

Edited by shmizan
0

Share this post


Link to post
Share on other sites

You just assumed that I am on windows -wrong.

If it works for you, then I must check with other machine.

Odd that before this, with CFX it was working fine.

More info: When we connect the USB cable, we get two notifications: one for usb-debugging (if it is enabled) and other for mounting usb storage... right?

Scene1: usb cable connected, I see both of these in notification tray.

Scene2: I Use usb tethering, and then turn it off, I get only usb-debugging.

Scene3: Disconnect the cable and reconnect, still I only get usb-debugging.

Reboot phone, and there I can select USB storage once again.

I dont see how it could be an issue with my machine (linux or windows; either, whatever)

Well, you didn't say which OS you use and it wasn't just you anyway. Someone had +1'ed your post so I also assumed he/she had the same issue. If you guess windows you're right in 90% of the cases, especially if soneone is having problems. ;)

I know it doesn't help much if I say it works for me, but I really can't do anything if I can't reproduce the issue.

Hi KonstaT

Thank you for the ROM.

The small issue i noticed is about streaming audio over bluetooth. On CM7 when i stream audio to my car stereo it displays the mp3 tag info like artist name and song title on the stereo screen. With this ROM it plays songs just fine but the info on the stereo display is always "Unknown" for both artist and song title. In the beginning i thought it was because of the Appollo music app but after some research it seams it has to do with the version os the BT protocol for streaming audio. Is it possible to fix?

Probably, sounds more like an upstream CM9 issue so it'll get fixed when it get fixed.

I want the News & Weather app (GenieWidget.apk)... I extracted it from full Gapps..

But when i install from a file manager, install fails..

Should i move the apk to /data/app and reboot?? Or is there another way....

Copy to /system/app/ using e.g. Root Explorer and reboot.

nice! is it available in your sources? can't seem to find it.. also worth submitting to gerrit (if it was CM7 it would probably be accepted damn this stupid new "simpile" policy..)

I haven't pushed it to my github yet. I haven't even pushed the stuff I added in the previous build. I'm still in process of cleaning up my code. :P

Yeah, I might upload that to the gerrit after I get it cleaned up.

1

Share this post


Link to post
Share on other sites

KonstaT

Is it just me or it's a bug in every ICS Blade rom, that some 3rd party apps (like facebook, or non-stock browsers) often gives me plain, blank empty white screen, instead of content. I tried yours, I triend Tilal's and Burstlam's rom as well. Sometimes cleaning the cache of that particular app solves the problem, sometimes it doesn't. Sometimes restarting the phone helps, sometimes it's not. Is it a known issue, does anybody else has it, or is it just me?

0

Share this post


Link to post
Share on other sites

KonstaT

Is it just me or it's a bug in every ICS Blade rom, that some 3rd party apps (like facebook, or non-stock browsers) often gives me plain, blank empty white screen, instead of content. I tried yours, I triend Tilal's and Burstlam's rom as well. Sometimes cleaning the cache of that particular app solves the problem, sometimes it doesn't. Sometimes restarting the phone helps, sometimes it's not. Is it a known issue, does anybody else has it, or is it just me?

Read the first post under known bugs.

1

Share this post


Link to post
Share on other sites

KonstaT

Is it just me or it's a bug in every ICS Blade rom, that some 3rd party apps (like facebook, or non-stock browsers) often gives me plain, blank empty white screen, instead of content. I tried yours, I triend Tilal's and Burstlam's rom as well. Sometimes cleaning the cache of that particular app solves the problem, sometimes it doesn't. Sometimes restarting the phone helps, sometimes it's not. Is it a known issue, does anybody else has it, or is it just me?

try to close app with Task Killer, then it should be okay (at least on mine it is okay after killing an app)

0

Share this post


Link to post
Share on other sites

great build! i think its faster than CF, i'm gonna keep this for the future

0

Share this post


Link to post
Share on other sites

help me. when i try to repartition the TPT and i push the power, menu and volume up buttons, it says TPT Flash Card error. Im in Gen2.

0

Share this post


Link to post
Share on other sites

Works just fine on linux so this seems to be some windows driver issue.

Edit. Works for me on Win7 too. Re-install your drivers?

Already added the last time it was requested.

Thanks!

0

Share this post


Link to post
Share on other sites

Hi!

First, thansk from your amazing work, I follow your work for a long time.

Does on this ROM:

-VOLUME UP key works as shutter button in camera app. Pressing the key focuses and releasing the key takes the photo. VOLUME UP key also starts/stops recording in camcorder.

That was a great feature on Swedish Snow.

Thanks!

0

Share this post


Link to post
Share on other sites

Fresh build.

cm-9-20120620-KonstaKANG-blade.zip

http://www.mediafire.com/?k1gn022cv2mk7cs

md5:7a708098e6aa316ffcb7c5dd02c42fd4

-upstream long press back kill improvements and timeout decrease (which takes us right back to where it always was with this ROM ;))

-option to disable camera shutter sound

-options to hide items from power menu (Settings -> System -> Power menu)

-tweaked low battery warning levels (warning shown at 15% and 5%)

3

Share this post


Link to post
Share on other sites

help me. when i try to repartition the TPT and i push the power, menu and volume up buttons, it says TPT Flash Card error. Im in Gen2.

did you check with AFV?

0

Share this post


Link to post
Share on other sites

help me. when i try to repartition the TPT and i push the power, menu and volume up buttons, it says TPT Flash Card error. Im in Gen2.

Did you check the md5? Try with another sdcard.

Hi!

First, thansk from your amazing work, I follow your work for a long time.

Does on this ROM:

-VOLUME UP key works as shutter button in camera app. Pressing the key focuses and releasing the key takes the photo. VOLUME UP key also starts/stops recording in camcorder.

That was a great feature on Swedish Snow.

Thanks!

No. CM9 should have power key shutter but it doesn't seem to work though. I might add this later.

Can this be used to create a Touch CWM recovery for the Blade? http://builder.clockworkmod.com/

Most likely not. We have upside down mounted display that needs to be sorted for one. It'll probably give you the same level of functionality as the previous version of ClockWorkMod Touch that was floating aroud.

1

Share this post


Link to post
Share on other sites

Hi KonstaT,

Thanks again for this brilliant rom.

Just one very little bug tough: in the partition info panel, the system doesn't seem to be able to get info from my sd-ext partition...

I get "Not available" as a message.

The partition was formatted as ext2 I think (my bad :P), at least that's what "mount | grep sd" says, but I don't think this is related, is it?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.