• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

1486 posts in this topic

Posted

When I say "same problem" I mean the "Insufficient Storage Available".

In my case, I tried to install Friendcaster with about 90MB free in internal storage and got this message. So, it's not normal I think.

Oh! :huh: I'm sorry if I misunderstood you.

Where do you see the 90MB available?

In my Settings/Apps section I can see 159MB available (on my phone) but when I go to the Settings/Apps section I can see only 51MB available.

What is the reason for that difference? What does the Apps section mean with "free" mem?

I have those questions also.

0

Share this post


Link to post
Share on other sites

Posted

Reboot to cwm and wipe /cache, that usually fixes the problem.

I already did it and don't fix the problem.

0

Share this post


Link to post
Share on other sites

Posted

I already did it and don't fix the problem.

Did you try to delete Play Store's data? I have for about 40 MB space left and no problem with downloading apps (last app I installed was Sygic, which has ~10 MB)

0

Share this post


Link to post
Share on other sites

Posted

Hello There!

This is the greatest rom I have ever used! Awsome! :)

But i catch something...

On lock screen in sleep mode, there is battery draining...I used battery booster and noticed high battery temperature...when i unlock the screen and use the phone for something...its disappear...Switch to sleep mode, and its back again...

Anybody can help to me? Anybody else noticed that?

An other question:

Any chance to using flash player in browser like GB or its impossible?

Sry for my bad english

0

Share this post


Link to post
Share on other sites

Posted

Hi there!

Great ROM, thanks the superb work!

Little mistake: after 10-15 minutes Youtube watching restarts the phone.

Bye.

0

Share this post


Link to post
Share on other sites

Posted

Disable CPU overclocking, when watch long videos. ICS media framework needs more CPU resources, when plays video, and CPU overheats.

0

Share this post


Link to post
Share on other sites

Posted

Did you try to delete Play Store's data? I have for about 40 MB space left and no problem with downloading apps (last app I installed was Sygic, which has ~10 MB)

No I didn't. I will try this later.

Thank You

0

Share this post


Link to post
Share on other sites

Posted

Disable CPU overclocking, when watch long videos. ICS media framework needs more CPU resources, when plays video, and CPU overheats.

Thank you the advice Ganster! I will try it.

Bye

0

Share this post


Link to post
Share on other sites

Posted

Can anybody test this patch for CameraHAL? Really it speeds-up viewfinder, or not? I think yes, but can't mark it :)

For non-developers I upload camera.msm7x27.so binary. You can replace it in /system/lib/hw folder. This is not flashable zip!

camera.msm7x27.zip

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can anybody test this patch for CameraHAL? Really it speeds-up viewfinder, or not? I think yes, but can't mark it :)

For non-developers I upload camera.msm7x27.so binary. You can replace it in /system/lib/hw folder. This is not flashable zip!

I have include this patch with my cm9aokp kang.

it did speed up slightly the view finder with my oled blade(3M pixel camera),

especially in panorama mode

Edited by burstlam
1

Share this post


Link to post
Share on other sites

Posted

No I didn't. I will try this later.

Thank You

Well, I clean the Play Store cache and the problem continues.

So, I remeber that I've enabled the Application Data in S2E. I disabled this option and it works.

My question is, anyone have a problem with S2E in this ROM?

0

Share this post


Link to post
Share on other sites

Posted

Well, I clean the Play Store cache and the problem continues.

So, I remeber that I've enabled the Application Data in S2E. I disabled this option and it works.

My question is, anyone have a problem with S2E in this ROM?

Same with all of them, if you move data you have to move dalvik or you'll get this error.

0

Share this post


Link to post
Share on other sites

Posted (edited)

youtubeHQ fixed? wahey, that's all that was stopping me moving on from CM7.. cheers :)

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Posted (edited)

Hello There!

This is the greatest rom I have ever used! Awesome! :)

But i catch something...

On lock screen in sleep mode, there is battery draining...I used battery booster and noticed high battery temperature...when i unlock the screen and use the phone for something...its disappear...Switch to sleep mode, and its back again...

Anybody can help to me? Anybody else noticed that?

An other question:

Any chance to using flash player in browser like GB or its impossible?

Sry for my bad english

Update: I changed the govenor to "powersave", it was helped a little bit...Battery temp in sleep mod around 110 F and discharged around 4 hour...When unlock the phone and i use it, the temperature goes to normal level, and no battery drain...Only in sleep mode.

Only i have this problem? Reinstall...wipe everything...still battery drain...:S I'm sad panda...i wanna use this freaking awesome rom :) BTW thanks guy...great job! Almost finished and almost 110% rom on Blade... :)

And any idea for flashplayer capability on Blade with ICS?

Edited by Skot78
0

Share this post


Link to post
Share on other sites

Posted

I have no problems when i am watching youtube hq videos.

But on other apps, such as "Sapo Desporto" when i watch a video, the video appear with a green line on top and the colours are not correct

What is the problem Ganster? I already test it whitout overclock and the problem remains

0

Share this post


Link to post
Share on other sites

Posted

Its our Qualcomm proprietaries bug. Videos with non-standart aspect ratio plays with broken colors.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Its our Qualcomm proprietaries bug. Videos with non-standart aspect ratio plays with broken colors.

@Ganster do you think It will can be fixed on future?

Edited by bezerra
0

Share this post


Link to post
Share on other sites

Posted

Can anybody test this patch for CameraHAL? Really it speeds-up viewfinder, or not? I think yes, but can't mark it :)

For non-developers I upload camera.msm7x27.so binary. You can replace it in /system/lib/hw folder. This is not flashable zip!

It is indeed a small speedup. The difference is most noticeable in panorama i think.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I noticed lot of battery drain when you keep WIFI on and even if you don't use it. i.e. during phone sleep.

Battery option displays over 30% usage within 4 hours for WIFI, even though I am not accessing any WIFI data, but just keep WIFI on. If you switch off WIFI, then there is no battery drain.

Anyone noticed this WIFI battery drain?

Also every 5-6 hours, when phone is in sleep mode, it does not wakeup. I need to remove battery and restart the phone to get it working. Happend 3 time during last 16 hours.

Due to this Phone was in deep sleep during night and phone Alarm did not run in the morning. Need to remove battery and restart the phone. Major issue so far noticed with this ROM till now.

PS: I have not overclocked the CPU. It is at 600 MHz only. CPU Governer is set to ondemand.

Edited by anantk
0

Share this post


Link to post
Share on other sites

Posted (edited)

Anyone noticed this WIFI battery drain?

Hm...In my case, the wifi do not drain the battery...but the sleep mode...Your battery overheated too?

But somethimes when i wanna use the wifi...cant see any connection..just some strange little sign...

Edited by Skot78
0

Share this post


Link to post
Share on other sites

Posted

also for me no battery drain with wifi ON and sleeping blade.

0

Share this post


Link to post
Share on other sites

Posted

I don't say about the green line or something like that. When you watch youtube even in a right screen aspect, it just there is a colour banding. No matter what you watch in internet with the video player, the colour banding is there. Can it be fixed in the future?

0

Share this post


Link to post
Share on other sites

Posted

When I open up the Settings application, it also turns on the side speaker, and I can hear a low, but noticable noise (especially when everything all around me is silent) for about 5 seconds. What is this? Anybody else having this issue?

0

Share this post


Link to post
Share on other sites

Posted

I noticed lot of battery drain when you keep WIFI on and even if you don't use it. i.e. during phone sleep.

Battery option displays over 30% usage within 4 hours for WIFI, even though I am not accessing any WIFI data, but just keep WIFI on. If you switch off WIFI, then there is no battery drain.

Anyone noticed this WIFI battery drain?

Also every 5-6 hours, when phone is in sleep mode, it does not wakeup. I need to remove battery and restart the phone to get it working. Happend 3 time during last 16 hours.

Due to this Phone was in deep sleep during night and phone Alarm did not run in the morning. Need to remove battery and restart the phone. Major issue so far noticed with this ROM till now.

PS: I have not overclocked the CPU. It is at 600 Hz only. CPU Governer is set to ondemand.

Hi,

I noticed wifi battery drain too. And when I disable all the sync and I do nothing with the phone, even experienced data flow. I see moving the little triangles on the wifi signal.

This morning, I had missed the alarm too, the phone couldn't woke up. Black screen and the backlight was on. Only the battery remove helped.

I use the phone without overclocking.

Bye

0

Share this post


Link to post
Share on other sites

Posted (edited)

hmm sounds like this rom ain't quite ready yet. will wait a bit and see how it goes..

any ICS rom with the YoutubeHD fix and more stable?

edit: specifically, a whole lot of wifi related problems?

Edited by Smiff2
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.