KonstaT

[ROM][GEN2/3][31.10.] CyanogenMod 9 - KonstaKANG (Android 4.0.4)

Recommended Posts

dreis911    61

When I say "same problem" I mean the "Insufficient Storage Available".

In my case, I tried to install Friendcaster with about 90MB free in internal storage and got this message. So, it's not normal I think.

Oh! :huh: I'm sorry if I misunderstood you.

Where do you see the 90MB available?

In my Settings/Apps section I can see 159MB available (on my phone) but when I go to the Settings/Apps section I can see only 51MB available.

What is the reason for that difference? What does the Apps section mean with "free" mem?

I have those questions also.

Share this post


Link to post
Share on other sites
matcho13579    51

I already did it and don't fix the problem.

Did you try to delete Play Store's data? I have for about 40 MB space left and no problem with downloading apps (last app I installed was Sygic, which has ~10 MB)

Share this post


Link to post
Share on other sites
Skot78    0

Hello There!

This is the greatest rom I have ever used! Awsome! :)

But i catch something...

On lock screen in sleep mode, there is battery draining...I used battery booster and noticed high battery temperature...when i unlock the screen and use the phone for something...its disappear...Switch to sleep mode, and its back again...

Anybody can help to me? Anybody else noticed that?

An other question:

Any chance to using flash player in browser like GB or its impossible?

Sry for my bad english

Share this post


Link to post
Share on other sites
Ganster    86

Disable CPU overclocking, when watch long videos. ICS media framework needs more CPU resources, when plays video, and CPU overheats.

Share this post


Link to post
Share on other sites
aluminium    0

Did you try to delete Play Store's data? I have for about 40 MB space left and no problem with downloading apps (last app I installed was Sygic, which has ~10 MB)

No I didn't. I will try this later.

Thank You

Share this post


Link to post
Share on other sites
bubbamester    1

Disable CPU overclocking, when watch long videos. ICS media framework needs more CPU resources, when plays video, and CPU overheats.

Thank you the advice Ganster! I will try it.

Bye

Share this post


Link to post
Share on other sites
Ganster    86

Can anybody test this patch for CameraHAL? Really it speeds-up viewfinder, or not? I think yes, but can't mark it :)

For non-developers I upload camera.msm7x27.so binary. You can replace it in /system/lib/hw folder. This is not flashable zip!

camera.msm7x27.zip

Share this post


Link to post
Share on other sites
burstlam    180

Can anybody test this patch for CameraHAL? Really it speeds-up viewfinder, or not? I think yes, but can't mark it :)

For non-developers I upload camera.msm7x27.so binary. You can replace it in /system/lib/hw folder. This is not flashable zip!

I have include this patch with my cm9aokp kang.

it did speed up slightly the view finder with my oled blade(3M pixel camera),

especially in panorama mode

Edited by burstlam

Share this post


Link to post
Share on other sites
aluminium    0

No I didn't. I will try this later.

Thank You

Well, I clean the Play Store cache and the problem continues.

So, I remeber that I've enabled the Application Data in S2E. I disabled this option and it works.

My question is, anyone have a problem with S2E in this ROM?

Share this post


Link to post
Share on other sites
Snap.IT    228

Well, I clean the Play Store cache and the problem continues.

So, I remeber that I've enabled the Application Data in S2E. I disabled this option and it works.

My question is, anyone have a problem with S2E in this ROM?

Same with all of them, if you move data you have to move dalvik or you'll get this error.

Share this post


Link to post
Share on other sites
Smiff2    18

youtubeHQ fixed? wahey, that's all that was stopping me moving on from CM7.. cheers :)

Edited by Smiff2

Share this post


Link to post
Share on other sites
Skot78    0

Hello There!

This is the greatest rom I have ever used! Awesome! :)

But i catch something...

On lock screen in sleep mode, there is battery draining...I used battery booster and noticed high battery temperature...when i unlock the screen and use the phone for something...its disappear...Switch to sleep mode, and its back again...

Anybody can help to me? Anybody else noticed that?

An other question:

Any chance to using flash player in browser like GB or its impossible?

Sry for my bad english

Update: I changed the govenor to "powersave", it was helped a little bit...Battery temp in sleep mod around 110 F and discharged around 4 hour...When unlock the phone and i use it, the temperature goes to normal level, and no battery drain...Only in sleep mode.

Only i have this problem? Reinstall...wipe everything...still battery drain...:S I'm sad panda...i wanna use this freaking awesome rom :) BTW thanks guy...great job! Almost finished and almost 110% rom on Blade... :)

And any idea for flashplayer capability on Blade with ICS?

Edited by Skot78

Share this post


Link to post
Share on other sites
bezerra    4

I have no problems when i am watching youtube hq videos.

But on other apps, such as "Sapo Desporto" when i watch a video, the video appear with a green line on top and the colours are not correct

What is the problem Ganster? I already test it whitout overclock and the problem remains

Share this post


Link to post
Share on other sites
bezerra    4

Its our Qualcomm proprietaries bug. Videos with non-standart aspect ratio plays with broken colors.

@Ganster do you think It will can be fixed on future?

Edited by bezerra

Share this post


Link to post
Share on other sites
TehStalker    8

Can anybody test this patch for CameraHAL? Really it speeds-up viewfinder, or not? I think yes, but can't mark it :)

For non-developers I upload camera.msm7x27.so binary. You can replace it in /system/lib/hw folder. This is not flashable zip!

It is indeed a small speedup. The difference is most noticeable in panorama i think.

Share this post


Link to post
Share on other sites
anantk    10

I noticed lot of battery drain when you keep WIFI on and even if you don't use it. i.e. during phone sleep.

Battery option displays over 30% usage within 4 hours for WIFI, even though I am not accessing any WIFI data, but just keep WIFI on. If you switch off WIFI, then there is no battery drain.

Anyone noticed this WIFI battery drain?

Also every 5-6 hours, when phone is in sleep mode, it does not wakeup. I need to remove battery and restart the phone to get it working. Happend 3 time during last 16 hours.

Due to this Phone was in deep sleep during night and phone Alarm did not run in the morning. Need to remove battery and restart the phone. Major issue so far noticed with this ROM till now.

PS: I have not overclocked the CPU. It is at 600 MHz only. CPU Governer is set to ondemand.

Edited by anantk

Share this post


Link to post
Share on other sites
Skot78    0

Anyone noticed this WIFI battery drain?

Hm...In my case, the wifi do not drain the battery...but the sleep mode...Your battery overheated too?

But somethimes when i wanna use the wifi...cant see any connection..just some strange little sign...

Edited by Skot78

Share this post


Link to post
Share on other sites
James Norny    3

I don't say about the green line or something like that. When you watch youtube even in a right screen aspect, it just there is a colour banding. No matter what you watch in internet with the video player, the colour banding is there. Can it be fixed in the future?

Share this post


Link to post
Share on other sites
fuzzyy    15

When I open up the Settings application, it also turns on the side speaker, and I can hear a low, but noticable noise (especially when everything all around me is silent) for about 5 seconds. What is this? Anybody else having this issue?

Share this post


Link to post
Share on other sites
bubbamester    1

I noticed lot of battery drain when you keep WIFI on and even if you don't use it. i.e. during phone sleep.

Battery option displays over 30% usage within 4 hours for WIFI, even though I am not accessing any WIFI data, but just keep WIFI on. If you switch off WIFI, then there is no battery drain.

Anyone noticed this WIFI battery drain?

Also every 5-6 hours, when phone is in sleep mode, it does not wakeup. I need to remove battery and restart the phone to get it working. Happend 3 time during last 16 hours.

Due to this Phone was in deep sleep during night and phone Alarm did not run in the morning. Need to remove battery and restart the phone. Major issue so far noticed with this ROM till now.

PS: I have not overclocked the CPU. It is at 600 Hz only. CPU Governer is set to ondemand.

Hi,

I noticed wifi battery drain too. And when I disable all the sync and I do nothing with the phone, even experienced data flow. I see moving the little triangles on the wifi signal.

This morning, I had missed the alarm too, the phone couldn't woke up. Black screen and the backlight was on. Only the battery remove helped.

I use the phone without overclocking.

Bye

Share this post


Link to post
Share on other sites
Smiff2    18

hmm sounds like this rom ain't quite ready yet. will wait a bit and see how it goes..

any ICS rom with the YoutubeHD fix and more stable?

edit: specifically, a whole lot of wifi related problems?

Edited by Smiff2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.