Sign in to follow this  
Followers 0
i900v

Samsung Omnia i900(V) "phone off" problem

3 posts in this topic

Ok, first hi to all users on forum. This is my first thread/post, so dont go hard on me :)

A few days ago i download some firmwares from this thread but after that i've got problems. Reason for flashing was German language (which i dont understand, sorry Merkel). After other few flashs, i found english one, but phone is off. A day ago i downloaded several WM 6.5 ROMs, but i now got only PDA version info, no phone, and i cannot setup niether WM 6.1 or 6.5.x to work correct. Did i brick phone, or i missing someting?

BTW phone is Omnia i900 (Vodafone, German) by default.

0

Share this post


Link to post
Share on other sites

Flash an original/stock omnia wm 6.1 rom.

Or get the phone.bin from a stock wm 6.1 omnia rom and flash it with grandprix..

Edited by ssi42
0

Share this post


Link to post
Share on other sites

Flash an original/stock omnia wm 6.1 rom.

Original from my phone?

Or get the phone.bin from a stock wm 6.1 omnia rom and flash it with grandprix..

Again from where, i dont have any backup :(

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.