• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

not bricked but getting worse!

49 posts in this topic

Posted

Phone seems to be completely erased, no animation, no nothing just vibrates when turned on. and recognizes it as ADB. This happened to me when I tried to put the factory system via FTM

Can you see the backlight? i.e. the screen is on?

0

Share this post


Link to post
Share on other sites

Posted (edited)

When use method menu+vol+ and power on with recovery , i see backlight and red arrow.Alfter phone get restarted.Only get red arrow and nothing more.No idea what shoul i try next , or just give away

Edited by storm_track
0

Share this post


Link to post
Share on other sites

Posted

Maybe try different SD card?

0

Share this post


Link to post
Share on other sites

Posted

No power?

0

Share this post


Link to post
Share on other sites

Posted

Yeah and USB cable must be unplugged when doing TPT flash

0

Share this post


Link to post
Share on other sites

Posted (edited)

This is my scenario :( (volume+ menu and power)

dsc00001ab.jpg

After a while the phone restarts and does not launch anything

dsc00002tj.jpg

I tried two different Memory card is still the same story

Edited by storm_track
0

Share this post


Link to post
Share on other sites

Posted

Silly question, but have you tried charging it?

0

Share this post


Link to post
Share on other sites

Posted

I put the stock update on sd card took sim card out and did the t flash update and that worked for me

0

Share this post


Link to post
Share on other sites

Posted

Yeah. And I forgot to mention that I also have a TPT of stock 2.3.5 with original (stock) partition layouts.

ZTE Skate (unbranded), Android 2.3.5

Android: 2.3.5

Baseband: P743TB01

Kernel: 2.6.35.7-perf zte-kernel@Zdroid-SMT

Build ID: ZTE-SKATEV1.0.0B01

http://ceco.sk.eu.or... ... 0.0B01.zip

MD5 Checksum: 6856dd0d5d23bd018bdc9ed221fe8e05

This one can be flashed the same way as Option 1 I mentioned in my previous post.

Thank you, that TPT brought my Touch scrren back from the dead!

0

Share this post


Link to post
Share on other sites

Posted (edited)

The main problem is that I am unable to run TPT(also FTM) on the phone. As a non-existent. The battery is fully charged. I'll try something over Linux because I have a problem that we recognize the Windows 7 device.Is there a way to restore the system partition in case when all else fails?

Edited by storm_track
0

Share this post


Link to post
Share on other sites

Posted

flashed the phone twice, first with ZTE unbranded then with skatie custom rom....and touch screen still doesnt work...icons flash like im touching them and phone is unusable...any idea why?and how to fix that? 

thank you

0

Share this post


Link to post
Share on other sites

Posted

boot into CWM with skatie rom on sdcard, clear data/reset/format system etc and reinstall skatie .zip.

0

Share this post


Link to post
Share on other sites

Posted

i dont think i understand. please  no shortcuts because i dont know what is cwm, and can i do that from pc? because i cant use phone

0

Share this post


Link to post
Share on other sites

Posted

reboot into CWM (ClockWorkMod) with the skatie ROM on your SD card. Do all the data wipes, factory resets, mount/format system etc... the 'install zip from sdcard' and select the skatie ROM on your sd card. Basically, re-do what you have already done but double check that everything was wiped/cleaned/cleared before trying it again just to make sure your current problem wasnt just a hiccup somewhere along the way. :)

0

Share this post


Link to post
Share on other sites

Posted

 how do i reboot into CWM with skatie ROM ?

0

Share this post


Link to post
Share on other sites

Posted

did i mention that i can't do anything from the phone itself? it is unusable

0

Share this post


Link to post
Share on other sites

Posted

Ah, I wrongly assumed you meant just the touchscreen element of the screen wasnt working, as in the screen lit up and worked but not for touch imput.

As for that to fix, I have no idea. Did it stop working during a flash or after a drop or anything?

0

Share this post


Link to post
Share on other sites

Posted

anyone? i also tried cwm but the problem persist! everytime is the same...i dont understand why it wont fix :/

0

Share this post


Link to post
Share on other sites

Posted

its my sister phone and i am trying to fix it, i dont know if it dropped her, ill ask....she just showed me that the phone is not working so i assumed that ppl here have the same problem...maybe its hardware...

0

Share this post


Link to post
Share on other sites

Posted

i can tell u how it looks like:

when i unlock phone, return back button is flashing red, ringer volume appears and it wont go away, some apps are running and i am trying to close them with the back button but they start as soon as i close them(for example, widget menu on the home screen, or when i somehow try to get into menu, calendar starts to run over and over again), you simply cant use the phone for anything

0

Share this post


Link to post
Share on other sites

Posted (edited)

http://www.modaco.com/topic/348776-zte-skate-tpts/ and download option2, put on sd card Press simultaneously [VOL+] [Menu] (middle one) and power on the phone while keeping the buttons pressed  to install CWM again, THEN reflash whatever rom you have or want.

Edited by robneymcplum
0

Share this post


Link to post
Share on other sites

Posted

thank you i will try that right now. 

By flashing any rom i want you meant to download(for example skatie rom) and to extract it to sd card and vol+menu+start ? 

0

Share this post


Link to post
Share on other sites

Posted

not working...i think its somekind of hardware problem...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.