tillaz

[ROM] [GB] [AtomicMod] [Any Baseband GB/ICS]

Recommended Posts

runlevel5    12

Many thanks for this and all involved on the testing and development.

Share this post


Link to post
Share on other sites
jikobutsu    312

Good work tillaz, :D

Will this have HD game improvement like skate AtomicMod ?

Edited by jikobutsu

Share this post


Link to post
Share on other sites
kyan31    2,002

I cant thank you enough tillaz! Your doing SO much work for many android users and making android a better experience. Where do you even get the free time to do all this?

Share this post


Link to post
Share on other sites
jikobutsu    312

He is a machine :lol:

You are right,he is making android a better experience for many people(He now has AtomicMod on three devices)

Share this post


Link to post
Share on other sites
Smiff2    18

niice.

i take it this needs a wipe if coming from pauls + your mod pack?

Share this post


Link to post
Share on other sites
FrankieADZ    56
He is a machine :lol:

You are right,he is making android a better experience for many people(He now has AtomicMod on three devices)

a machine?!?! :o:lol:

he's not the terminator or SkyNet is he ;) :lol:

Still, showing how much of a talented developer he is. :)

Share this post


Link to post
Share on other sites
kyan31    2,002

So, are there any bugs or non working stuff? Also, will this rom change my partition sizes or anything like that?

Share this post


Link to post
Share on other sites
tillaz    2,790

Where do you even get the free time to do all this?

normally when i'm supposed to be working lol

Share this post


Link to post
Share on other sites
Davidoff59    243

A full wipe is generally recommended when changing roms. No wipe, no whine policy on most roms or else you could be reporting bugs that shouldn't be there.

Share this post


Link to post
Share on other sites
tillaz    2,790

LINK NOW UP,

FULL WIPE IS A MUST TO INSTALL THIS ROM SO BACK YOUR DATA AND APPS IF NEEDED,

THE ROM SHOULD DO AUTO WIPES BUT IM NOT CERTAIN AS I HAVE NOT TESTED IT

SO BEST TO DO THEM MANUALLY

PLEASE TRY TO REPORT BUGS WITH SCREENSHOTS IF POSSIBLE

Share this post


Link to post
Share on other sites
jikobutsu    312

CRT not working,it is in slow motion for me.....gonna try reboot and see if that sorts it.

edit: after reboot CRT is gone altogether ?

Edited by jikobutsu

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.