• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM] [GB] [AtomicMod] [Any Baseband GB/ICS]

741 posts in this topic

Posted

1. The topic says "Any Baseband GB/ICS" im on JB-4.2.2 do i have to flash stock-ics-2030 first or can i flash this Rom + that extra zip-file directly ?

2. Do i have to flash the kernel from the Rom.zip first and then flash the Rom ?

0

Share this post


Link to post
Share on other sites

Posted

1. Yes

2. No

0

Share this post


Link to post
Share on other sites

Posted (edited)

Huge problem. I installed this ROM and i can't use the phone. It doesn't detect any networks. Please help.

Edit: I did this for GB and it works now. http://www.modaco.com/topic/361310-downgrade-upgrade-from-recovery/

Edited by aztekman
0

Share this post


Link to post
Share on other sites

Posted (edited)

This works great and it's really good looking.

Is there a way to get rid of the "volume wake" thing? I use an app that skips songs on volume keys but only works on screen off and when i try to use it on this rom, the volume keys just wake my phone so the app is not working anymore X_X.

Also, the screen off animation is kinda laggy. What can i do to make it smoother? Or is there any way to remove it?

Edited by CoSmEeN
0

Share this post


Link to post
Share on other sites

Posted

I've searched but can't find a flashable patch to DISABLE the volume key wake behaviour so far.

I don't know if this thread is of any use - e.g. if you could copy the relevant files from a stock GB ROM would that disable the behaviour?!?

http://www.modaco.com/topic/361605-volume-wake-on-rooted-stock-b952/

There are a couple of other threads that might give clues about how the behaviour is ENABLED which might allow you to reverse engineer how to DISABLE it.

Or somebody else might know if a flashable patch to disable it! :-)

I'm hoping to go to AtomicMod/GB soon but was wondering if there is a good (free!) swipe/gesture keyboard for GB ROMs? I like Google Keyboard but it seems to be only available for ICS or later. Or can the APK be installed on GB or would it have some API dependency that GB can't satisfy? Alternatively is there another similar swipe/gesture keyboard that anybody can suggest for GB?

Thanks a lot.

0

Share this post


Link to post
Share on other sites

Posted

Swype works on gingerbread.

0

Share this post


Link to post
Share on other sites

Posted

Swype works on gingerbread.

Yes - but I'm looking for a free swipe/gesture keyboard and Swype is not free.

0

Share this post


Link to post
Share on other sites

Posted

Is it possible to use Link2SD with this rom?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Is it possible to use Link2SD with this rom?

Looks like it judging by a search of this thread...

In this post tillaz implies that link2sd will work:

http://www.modaco.co...ost__p__2003125

and in this one somebody else says that link2int works:

http://www.modaco.co...ost__p__2112704

Certainly AtomicMod has init.d support so I presume that's the only dependency?

Hope this helps.

Edited by dalyer
1

Share this post


Link to post
Share on other sites

Posted

Thanks. I'm a bit ashamed of not thinking of making a thread search...

0

Share this post


Link to post
Share on other sites

Posted

Thanks. I'm a bit ashamed of not thinking of making a thread search...

No worries. Sometimes the search doesn't work well in my experience. Glad it helped.

0

Share this post


Link to post
Share on other sites

Posted (edited)

When I'll have some feee time I'll do some research.

Thanks for reply.

AtomicMod works nice. I'm using it since few days ago and I don'y have any problems. It has a bit less free ram than stock GB but it's fine like this. I uninstalled the launcher it had (I think it was GO launcher) and I'm using ADW. Also flashed stock contacts, stock music, stock gallery, huawei lockscreen.

As a keyboard, I'm using Touchpal (same version you get on stock GB).

Edited by CoSmEeN
0

Share this post


Link to post
Share on other sites

Posted

How can i get volume wake to work again with this rom?. It stopped working when I flashed link2int.

0

Share this post


Link to post
Share on other sites

Posted

How can i get volume wake to work again with this rom?. It stopped working when I flashed link2int.

Any use?

As usual backup before flashing this just in case! :-)

1

Share this post


Link to post
Share on other sites

Posted

Any use?

As usual backup before flashing this just in case! :-)

It worked, thanksª

0

Share this post


Link to post
Share on other sites

Posted

Anyone experiencing the low volume issue? Both the ringtone and the voice are quite low in your volume...

0

Share this post


Link to post
Share on other sites

Posted

Anyone experiencing the low volume issue? Both the ringtone and the voice are quite low in your volume...

Will this help? It definitely worked on my stock GB ROM.
0

Share this post


Link to post
Share on other sites

Posted

Hi, I love this ROM, gaming is great on it and it looks really nice (A lot like ICS and not the clunky gingerbread theme!) Thanks :)

0

Share this post


Link to post
Share on other sites

Posted

Can't believe that after a lot of ICS's and JB's I'd be going back to the GB! :D

Great great great FAST ROM!!! Thanks Tillaz, never dissapoint us! :D

2

Share this post


Link to post
Share on other sites

Posted (edited)

Will this help? It definitely worked on my stock GB ROM.

Thanks. But the speaker volume is still quite low. The mic volume too. I am barely audible. Something is wrong. No one else experiencing these issues? I mean B888 is not the latest Gingerbread update, B895 is.

Apart from its a pleasure. Especially the battery life!

Edited by Caskarut
0

Share this post


Link to post
Share on other sites

Posted

Thanks. But the speaker volume is still quite low. The mic volume too. I am barely audible. Something is wrong. No one else experiencing these issues? I mean B888 is not the latest Gingerbread update, B895 is.

Apart from its a pleasure. Especially the battery life!

I have noticed the same issues as you with the volume

1

Share this post


Link to post
Share on other sites

Posted

help me... when i update, my phone is failed...."signature verification failed" What should I do ???

0

Share this post


Link to post
Share on other sites

Posted (edited)

.

Edited by Kurmet
0

Share this post


Link to post
Share on other sites

Posted

help me... when i update, my phone is failed...."signature verification failed" What should I do ???

Not being smart but first off do a search of the forum for that error message as there are several posts/threads about it already that might help you.

If the site search does not work well then try something like this (again not being smart by using a LMGTFY link!)

http://bit.ly/145Ir6Q

Hope this helps.

1

Share this post


Link to post
Share on other sites

Posted

My phone cant find SIM card. please help

You mean it thinks that there's no SIM installed?

Try powering off, reseating the SIM and powering on again.

Did this just happen when moving from one ROM (which?) to AtomicMod?

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.