Sign in to follow this  
Followers 0
kyan31

T-mobile APN settings for the G300

5 posts in this topic

I had my G300 unlocked and now i'm on T-mobile, but I am not sure if my APN settings are correct. Ever since I switched, my internet drops alot when on apps and using the browser. I have been using t-mobile on my zte blade so I know being on T-mobile is not the case.

If anyone has suitable APN internet settings for the G300, could you please tell me them. It would be greatly appreciated.

Edited by kyan31
0

Share this post


Link to post
Share on other sites

Just copy the settings over from the Blade as you know they work ok.

0

Share this post


Link to post
Share on other sites

Oh that was easy! I thought you could'nt do that as the phones are different. Thanks anyway :D

0

Share this post


Link to post
Share on other sites

RussellS

What Russells said,but this is how my t-mobile is set up.

Pic 3 then pic 2 are the internet, pic 4 and pic 5 are mms.

post-979382-0-66227000-1339885784_thumb.

post-979382-0-63885700-1339885805_thumb.

post-979382-0-97211700-1339885820_thumb.

post-979382-0-80105500-1339885853_thumb.

post-979382-0-53058100-1339885867_thumb.

0

Share this post


Link to post
Share on other sites

Oh that was easy! I thought you could'nt do that as the phones are different. Thanks anyway

No, the apn settings are pretty standard across all Android phones. I've just compared the apn settings screens between my Blade running CM7 and my G300 with B888 rom and all the settings are the same.

Edited by RussellS
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.