• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

signal works but no 3g 3 network

5 posts in this topic

Posted · Report post

The G300 is my first android phone, so new to all this. Signal works but no 3G, it did work for a couple of days but now not working - I'm on '3' network. It picks up wifi OK but not G3. My APN settings are:

Name: 3

APN: three.co.uk

Proxy: <Not set>

Port: <Not set>

Password <Not set>

Username: <Not set>

Server: <Not set>

MMSC: http://mms.um.three.co.uk:10021/mmsc

MMS proxy: mms.um.three.co.uk

MMS port: 8799

MCC: 234

MNC: 20

IP Version IPv4 and IPv6

Authentication type: <Not set>

APN type: <Not set>

If anyone could tell me where I'm going wrong, it would be much appreciated

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a green circle lit up beside that 3 apn?

Delete any other apns that aren't being used.

It probably won't help but

APN Type: default,supl,mms

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Check that data is enabled. Goto 'settings/Wireless & networks/Mobile networks' and make sure the 'Data enabled' box is ticked.

You can also enable/disable data by dragging down the notification bar and selecting the 'Data Switch' as shown below.

Notification.png

Edited by RussellS
1

Share this post


Link to post
Share on other sites

Posted · Report post

russells

you are a lifesaver it's working fine now spent all day yesterday searching google for solutions

thank you vary much

0

Share this post


Link to post
Share on other sites

Posted · Report post

russells

you are a lifesaver it's working fine now spent all day yesterday searching google for solutions

thank you vary much

you are more than welcome. Things like this aren't obvious when you are new to Android.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.