• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

MokeeOS Metal *Link Up*

121 posts in this topic

Posted (edited) · Report post

I think the lines that you need to delete are the almost bottom lines that say something like ui print wiping data ( mtg, data) (format data)

Or something like that

Edited by Mtman1
2

Share this post


Link to post
Share on other sites

Posted · Report post

I think the lines that you need to delete are the almost bottom lines that say something like ui print wiping data ( mtg, data) (format data)

Or something like that

It works perfectly! ^_^ Now I am on v3 and no problems. I deleted this lines (after umount /system).

0

Share this post


Link to post
Share on other sites

Posted · Report post

Anyone know the FM chip used in our LiquidMT?

Qualcomm Tavarua. On-chip msm7x30 solution.

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there a language pack italian for this rom?

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there a language pack italian for this rom?

This is a multilingual rom. It share all native android languages.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think it has the same languages as cm7 but I'm not sure as I only use English :)

2

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, I use Spanish and yes, it has all languages of cm7. Only, the mokeeOS tools has english (or chinese) as language.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Bummer. I don't have a clue how to fix that. I'll Have a look later, but I think its as multilingual as i can get it :(

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Meh. Fixed it. Are there any other apps in the rom that need multilanguage?

Edited by Mtman1
2

Share this post


Link to post
Share on other sites

Posted · Report post

Meh. Fixed it. Are there any other apps that need multilanguage?

The only apps that are not multilanguage are the Notification bar and those in the setting menu: Adblock, Switches, Superuser, Notification setting, CPU Overclock, CyanogenMod Setting, Screen tester and CPU info.

0

Share this post


Link to post
Share on other sites

Posted · Report post

:) that's going to be nice to fix

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

that's going to be nice to fix

I forgot, the SMS app too.

Edited by Don Tsnm
0

Share this post


Link to post
Share on other sites

Posted · Report post

I forgot, the SMS app too.

Ok. I've fixed the SMS and the cmsettings multilanguage.

2

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I just saw that the music player has only english :o (normally I use winamp, but I open the rom music player by error).

EDIT:

And the call and contacts too.

Edited by Don Tsnm
0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok. I'm thinking of changing all the apps in the (rom) system partition so they are all multilanguage. I'm too tired now and I don't have much time at the moment. Some time on the weekend.

2

Share this post


Link to post
Share on other sites

Posted · Report post

it is not bad idea.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Ok, so, I've made a zip with the system apps, but still, not all of them are multilanguage, but a couple of them are fixed :( Link later today.

Edited by Mtman1
2

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for your hard work ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

New update, check 1st post

2

Share this post


Link to post
Share on other sites

Posted · Report post

Has anyone tried it?

2

Share this post


Link to post
Share on other sites

Posted · Report post

I am try it and working very well. Now, I can select overclock on cm setting and are in spanish this settings, calls, sms... The only apps that continue in english are the mookeos apps, but no problem ^_^

0

Share this post


Link to post
Share on other sites

Posted · Report post

I am try it and working very well. Now, I can select overclock on cm setting and are in spanish this settings, calls, sms... The only apps that continue in english are the mookeos apps, but no problem ^_^

Thanks for telling me. I'm trying to fix some of the other bugs but not succeeding :( I'm not sure what to do now, as many ports of this rom have both superuser in settings and over clocking not working. I'll have a look into the torch statusbar.

2

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for telling me. I'm trying to fix some of the other bugs but not succeeding I'm not sure what to do now, as many ports of this rom have both superuser in settings and over clocking not working. I'll have a look into the torch statusbar.

Overclock and superuser are not important, because both are usable in other options/app. The torch (for this rom), is more important. You can try first installing the cm7/9 torch in the system and if not work, then try with the torch installed in a working similar roms.

The mookeos apps that are in english only, are not important, because they are bit uses.

I like the SMS popup!! ^_^

This rom is near of a perfect rom (without the battery drain as miui in 2.3.x).

0

Share this post


Link to post
Share on other sites

Posted · Report post

The torch (for this rom), is more important. You can try first installing the cm7/9 torch in the system

The torch does work, it's just the shortcut in the status bar doesn't work. You need an external app to use the torch

2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.