Mtman1

MokeeOS Metal *Link Up*

121 posts in this topic

I just replaced the cmparts.apk (cmsettings) with lens_flares cm7 apk. :)

:D

was just one define.. such a lazy guy..

alright, at last specify me at first post as "helper" ;)

0

Share this post


Link to post
Share on other sites

:D

was just one define.. such a lazy guy..

alright, at last specify me at first post as "helper" ;)

Just wondering, for future reference, where is that line? In which document?

PS: added you as helper

2

Share this post


Link to post
Share on other sites

Technolovers kernel 1.5 drain my battery too much… downgrading…

Is possible that the problem is originated by the 1% battery step…

0

Share this post


Link to post
Share on other sites
Technolovers kernel 1.5 drain my battery too much… downgrading…

Is possible that the problem is originated by the 1% battery step…

I have that problem too... I don't think it is a problem with the 1%, its just lens doesn't support cm7 with Techno kernel, so this might be why..

2

Share this post


Link to post
Share on other sites
Just wondering, for future reference, where is that line? In which document?

Cmparts/res/values/bools.xml, exact line is:

   <bool name="has_rgb_notification_led">true</bool>[/CODE]

I don't think it is a problem with the 1%, its just lens doesn't support cm7 with Techno kernel, so this might be why..

I'm always standing until Techno not working on separate kernel for cm-like roms there will be problems.

But I don't think battery drain is a kernel issue.

you could always try mine kernel(undervolted at lfdesigns and updated at miui thread or dload page.)

Edited by Lens_flare
0

Share this post


Link to post
Share on other sites

you could always try mine kernel(undervolted at lfdesigns and updated at miui thread or dload page.)

It will work on any cm7 rom?

EDIT: I downgraded TL to 1.4c and, for now, not appear any battery drain hint…

Edited by Don Tsnm
0

Share this post


Link to post
Share on other sites

Lens_flares kernel should work an any rom, but I haven't tried it. I can guarantee you it works on mokee os

Edited by Mtman1
2

Share this post


Link to post
Share on other sites

Lens_flares kernel should work an any rom, I can guarantee you it works on mokee os

Thank you. For now I only restore a backup with a older TL version. If the drain problem persist, I will use the LF undervolted kernel.

0

Share this post


Link to post
Share on other sites
Lens_flares kernel should work an any rom,

any cm7-based rom to be exact :P not working on stock and cm9 ;)

Edited by Lens_flare
0

Share this post


Link to post
Share on other sites

Thank you so much for this rom! Are you going to update it anytime soon?

0

Share this post


Link to post
Share on other sites

Your welcome! C3C0 says the new version doesn't support cm themes, so I don't really like the idea of them not working...

I'm going to do a final version soon with all the updates, and post it on lfdesigns.tk

1

Share this post


Link to post
Share on other sites

works with AD2SDX ?

Nope, as only stock based roms support it :( This is based on cm7
0

Share this post


Link to post
Share on other sites

and work with simple app2sd on ext3/4 ?

i ask because i have many many app on my phone.

0

Share this post


Link to post
Share on other sites
and work with simple app2sd on ext3/4 ?

i ask because i have many many app on my phone.

yeah, it should work. I would reccomend using link2sd (I had 400+ apps on my phone using that :P), as I can guarantee that works. Ext1/2/3/4 and fat32 work fine as the 2nd partition

Edited by Mtman1
0

Share this post


Link to post
Share on other sites

ok thanks, i try right now

0

Share this post


Link to post
Share on other sites

this rom is very fast and for me it is the best rom i've try.

i've just 1 bug, error 38 when i try to send an sms. someone have the same error ?

0

Share this post


Link to post
Share on other sites
this rom is very fast and for me it is the best rom i've try.

i've just 1 bug, error 38 when i try to send an sms. someone have the same error ?

hmm... I haven't had that bug... sorry to be a pain, but could you take the messaging app out of version 3.0 and put that in system/app and see if that fixes it
0

Share this post


Link to post
Share on other sites

ok i try to do that.

thanks for your very fast reply :)

the name of .apk is mms.apk ? right ?

Edited by soki1911
0

Share this post


Link to post
Share on other sites

still the same error even with messaging app from 3.0

0

Share this post


Link to post
Share on other sites

sms work now. i do a fresh install of acer original rom and then i install this rom and everything work.

1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.