hecatae

LG E400 stock roms

59 posts in this topic

pulling the V10I rom apart I got this:


DZExtract.exe -x "DZ_LGE400AT-00-V10i-EUR-XXX-JUN-01-2012+0.dz"
DZExtract v0.2 by jp

Extracting subfiles...
--------------------------------------------------------------------------------

Reading sub-header @0x13c
Checking magic number...........................Ok
Checking hash...................................Ok (3F45-E7A0-1838-78A6-9BCA-2
5E2-38C6-CB7F)
Extracting 'amss.bin' (9253 kb).................Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (0F71-7588-3CCE-F1E2-3E1A-2
812-2A37-90BF)
--------------------------------------------------------------------------------

Reading sub-header @0x90967b
Checking magic number...........................Ok
Checking hash...................................Ok (5A62-ACDF-7263-F762-D11D-B
7E9-6C48-2432)
Extracting 'partition.bin' (0 kb)...............Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (974B-13D8-4205-1D78-D976-7
FA8-C11C-65B7)
--------------------------------------------------------------------------------

Reading sub-header @0x9098ab
Checking magic number...........................Ok
Checking hash...................................Ok (CEA5-5D17-BE24-C837-339B-C
C16-425D-ABA2)
Extracting 'qcsblhd_cfgdata.mbn' (0 kb).........Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (A199-4319-25CE-7B01-7658-2
7B2-33BC-07B8)
--------------------------------------------------------------------------------

Reading sub-header @0x909bb0
Checking magic number...........................Ok
Checking hash...................................Ok (3D9F-C8C7-4EEB-DDDD-72B8-2
482-BB18-B079)
Extracting 'qcsbl.mbn' (78 kb)..................Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (A43B-BFE8-5F13-EB57-8086-3
11E-026C-540A)
--------------------------------------------------------------------------------

Reading sub-header @0x91d51d
Checking magic number...........................Ok
Checking hash...................................Ok (D4B9-6CDC-5762-0461-4B43-E
4A8-CDA2-6CF0)
Extracting 'system.img.ext4_0' (43265 kb).......Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (A5DD-C346-0A36-08B9-FAE5-1
0BB-898D-D96F)
--------------------------------------------------------------------------------

Reading sub-header @0x335dbac
Checking magic number...........................Ok
Checking hash...................................Ok (A235-812F-721A-FEA9-ECFF-3
03F-E92B-1C56)
Extracting 'system.img.ext4_1' (50801 kb).......Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (ABA4-06D3-44BD-541F-3B9F-F
C76-67A0-A8B5)
--------------------------------------------------------------------------------

Reading sub-header @0x64fa18a
Checking magic number...........................Ok
Checking hash...................................Ok (F4F1-80B7-82DC-70ED-E7A2-D
177-0E22-3704)
Extracting 'system.img.ext4_2' (36594 kb).......Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (7284-EB44-9190-7D09-884C-B
54C-F71F-FC42)
--------------------------------------------------------------------------------

Reading sub-header @0x88b6d05
Checking magic number...........................Ok
Checking hash...................................Ok (6ADC-23C5-500B-651A-00B8-9
64C-CCF5-7EB9)
Extracting 'system.img.ext4_3' (16016 kb).......Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (969D-E1DB-12A2-D9E8-5282-A
CCE-0220-66DD)
--------------------------------------------------------------------------------

Reading sub-header @0x985b040
Checking magic number...........................Ok
Checking hash...................................Ok (87D9-B606-4886-13EA-081F-6
C04-5B6D-7123)
Extracting 'system.img.ext4_4' (59 kb)..........Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (76C1-36BC-0D68-0ABD-978D-9
934-070C-01E5)
--------------------------------------------------------------------------------

Reading sub-header @0x9869ff9
Checking magic number...........................Ok
Checking hash...................................Ok (F080-A367-AEB8-DC81-471E-D
535-8038-8CF0)
Extracting 'recovery.img' (5006 kb).............Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (B20F-C71E-2371-14B9-E467-4
49F-E740-EFA6)
--------------------------------------------------------------------------------

Reading sub-header @0x9d4dac6
Checking magic number...........................Ok
Checking hash...................................Ok (85A9-9ED3-160D-7278-4ECB-F
2E6-D706-0C73)
Extracting 'emmc_appsboot.bin' (41 kb)..........Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (69F5-EEDF-159C-4B30-52B0-6
470-CB94-DA74)
--------------------------------------------------------------------------------

Reading sub-header @0x9d58088
Checking magic number...........................Ok
Checking hash...................................Ok (8F9D-3BC2-8741-9776-861C-2
E04-C521-6830)
Extracting 'persist.img.ext4' (24 kb)...........Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (0920-11ED-30CD-757E-924F-1
81D-089A-301C)
--------------------------------------------------------------------------------

Reading sub-header @0x9d5e52f
Checking magic number...........................Ok
Checking hash...................................Ok (DFB4-987B-A332-E21A-34AA-0
727-8ED5-0A90)
Extracting 'oemsbl.bin' (274 kb)................Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (D908-CC77-8AC6-FB52-E023-A
614-279D-82F6)
--------------------------------------------------------------------------------

Reading sub-header @0x9da313c
Checking magic number...........................Ok
Checking hash...................................Ok (D41B-8E8F-9C11-1026-704A-3
9EF-C246-7F97)
Extracting 'boot.img' (3693 kb).................Ok
Inflating.......................................Ok
Checking subfile hash...........................Ok (4148-6638-71B7-7123-87F4-8
581-334F-5270)
--------------------------------------------------------------------------------

Reading sub-header @0xa13e6cf
Checking magic number...........................This is an offset table, skipp
ing end of file[/code]

build date is 1st June 2012, so quite recent, system img has been split into five different parts, all same size except last one.

uploaded here in case anyone wants to look at it: http://www.multiupload.co.uk/RKO822VP61

0

Share this post


Link to post
Share on other sites

use kdzflasher. it could be found in xda forums under the lg optimus l3 e400 thread. :

0

Share this post


Link to post
Share on other sites

To change it's back:

download ( http://www.mediafire...dbrdnxizkad6noa ) and download you respective

country firmware ( http://lg-phone-firm...x.php?id_mod=11 ), after that, open

KDZ_FW_UPD.exe, and select 3GQCT in “Type” and EMERGENCY in “PhoneMode”. after that, select the

firmware and press Laucher Software Update. It really takes some time to flash the device

Edited by WhiteDeath25
0

Share this post


Link to post
Share on other sites

To change it's back:

download ( http://www.mediafire...dbrdnxizkad6noa ) and download you respective

country firmware ( http://lg-phone-firm...x.php?id_mod=11 ), after that, open

KDZ_FW_UPD.exe, and select 3GQCT in “Type” and EMERGENCY in “PhoneMode”. after that, select the

firmware and press Laucher Software Update. It really takes some time to flash the device

my phone is not detected,, how can i resolve that issue..

0

Share this post


Link to post
Share on other sites

did you installed lg drivers?

yap i installed it,, previously when i did not install custom rom.. the phone was detected by the KDZ, but this time,. when i install cm9 ,,, no phone was dtected on the port

0

Share this post


Link to post
Share on other sites

yap i installed it,, previously when i did not install custom rom.. the phone was detected by the KDZ, but this time,. when i install cm9 ,,, no phone was dtected on the port

Bro, I'm from symbianize too... :)

I've solve this problem by connecting the phone while it is in the CWM recovery mode. I have successfully installed stock rom from CM9 rom using KDZ. I've used 3GQCT and Emergency mode as settings. Now, I'm back to stock rom. :)

Note:

Wipe cache and settings first

Edited by Ediaj
0

Share this post


Link to post
Share on other sites

Bro, I'm from symbianize too... :)

I've solve this problem by connecting the phone while it is in the CWM recovery mode. I have successfully installed stock rom from CM9 rom using KDZ. I've used 3GQCT and Emergency mode as settings. Now, I'm back to stock rom. :)

Note:

Wipe cache and settings first

ok thanks bro for that impressive instruction., i will install stock rom soon.. i am happy using this cm9 for it is ICS not gingerbread.

0

Share this post


Link to post
Share on other sites

for all how have problem with downloading from this server, here is a mirror for eu version

Edited by Ygreck
0

Share this post


Link to post
Share on other sites

I think that its not going to work in e400 due the different hdspa.Right?

Correct going to extract ril for sparhawk

0

Share this post


Link to post
Share on other sites

Is anyone here solved a blurred screen problem when install ICS ROM (CM9 or MIUI)....????

please help,........... :(

0

Share this post


Link to post
Share on other sites

hi,

after rooting and installing cm-9 to my LG L3 E400R, my phone lost netwrok and wifi connection.

when i turned back to stock rom ('hopefully', i made a backup) i had no more netwrok connection.

it seems that while rooting and installing cm9, radio/modem has been corrupted.

is there anyway how to install stock firmware, which i suppose will restore the original radio/modem?

if yes, is there any guide? it is possible to do it from linux?

many many thanks!

0

Share this post


Link to post
Share on other sites

Kdz-flasher

Actually, I managed to flash the file V11E_00.kdz using KDZ_FW_UPD.exe. Ater 'the flash' finished, nothing was differnet with my phone - the same wallpaper, the same programs, and still my network connection failing.

At the contrary, a hard reset = 'Home + Vol Down + Power button, and the realeasing Power button' did a full flash of the stock rom.

But still my phone fails to connect to the network. I guess this means that flashing the stock rom doesn not flash the radio, or my radio is dammaged.

I do wonder whether:

1. is there any way how to check if the phone has no physically dammaged radio/modem module?

2. is there any way how to flash the radio for L3 E400R?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.