Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the Huawei Ascend G300 [ROM]

814 posts in this topic

Posted · Report post

Launcher, general is the other location , which wasn't working.Sorry for confusion.

0

Share this post


Link to post
Share on other sites

Posted · Report post

brightness works here.

0

Share this post


Link to post
Share on other sites

Posted · Report post

The brightness control does not work :)

ANTUTU: 2819

brightness works here.

Working for me too.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Sound not work :S

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Sound not work :S

Err... that works for me too. Does anything work on your phone? :P

Edit: To be honest it sounds like it hasn't even flashed properly.

Edited by Dazzozo
0

Share this post


Link to post
Share on other sites

Posted · Report post

Err... that works for me too. Does anything work on your phone?

Edit: To be honest it sounds like it hasn't even flashed properly.

I run my backup, everything works fine in 2.3.6

0

Share this post


Link to post
Share on other sites

Posted · Report post

I run my backup, everything works fine in 2.3.6

Try flashing it again. There's no reason for these things to not be working.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Try flashing it again. There's no reason for these things to not be working.

False alarm, something went wrong, now runs the brightness and sound!

ps: the fault lies with the recovery, gives a lot! of recovery is crap

0

Share this post


Link to post
Share on other sites

Posted · Report post

I can not wait to have a try!! Big Thanks to you all!!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Change Log:

25/06/2012 - R0

  • Initial release.

Cracking release, well done guys, giving it a run now!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Congrats guys, a job well done :)

Update: I flashed the image twice. Both times a reboot ended up showing the Huawei logo only. First time I waited for 5 minutes and got impatient, then reflashed. Second time I drove to work, finding out that after 45 minutes still only the Huawei logo was shown. I just now rebooted the device, and hey, suddenly I see CM9 starting. Sweet :P

Edited by omegamoon
0

Share this post


Link to post
Share on other sites

Posted · Report post

Great work! Right now im testing it.

Installed with no problems, no bugs in contacts or dialer, still didnt try sending and receiving mms, which gave me problems at Ligux rom! Wifi works great, animations are smooth... What to say else ... GREAT WORK.

Just to fix camera and bluetooth, and thats it ! If any bugs found, i will report... (and with logcat if you want)!

Cheers

0

Share this post


Link to post
Share on other sites

Posted · Report post

After a little bit of use I've found the screen isn't as responsive, it seems to take a longer firmer press of the screen... just doesn't seem as "snappy".

0

Share this post


Link to post
Share on other sites

Posted · Report post

After a little bit of use I've found the screen isn't as responsive, it seems to take a longer firmer press of the screen... just doesn't seem as "snappy".

I think that might be a launcher thing. People reported that on another device I work on and it eventually proved to be the launcher.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I think that might be a launcher thing. People reported that on another device I work on and it eventually proved to be the launcher.

do u suggest using a different launcher?

would that Apex launcher work? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

do u suggest using a different launcher?

would that Apex launcher work? :)

Try Apex or Nova, they're ICS replacement launchers. I know Nova lets you set animation speeds.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Thank you for good job. There are opportunities to work the camera?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

first I have installed ROM B886 and upgraded to B888 from here:

http://www.modaco.co...-and-i-cant-do/

I read some posts regarding upgrade to B888, that the partion is changed and that there is no back to stock ROM. Can I install this ROM on a phone with B888 and changed partitions?

Thanks :)

Cheers,

mamudo.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

first I have installed ROM B886 and upgraded to B888 from here:

http://www.modaco.co...-and-i-cant-do/

I read some posts regarding upgrade to B888, that the partion is changed and that there is no back to stock ROM. Can I install this ROM on a phone with B888 and changed partitions?

Thanks :)

Cheers,

mamudo.

No idea, I kept my partitions intact. It should work, though, unless they radically shrunk the system partition for no reason.

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is awesome! Great work guys!

Glad I didn't check the forum last night, saved myself from a late night!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you think you should add that it works with the B888 rom somewhere Dazzozo?

just to maybe stop people asking and confusion :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

The preinstalled app Torch doesnt work ... :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

The preinstalled app Torch doesnt work ... :)

That's because camera doesn't work and therefore the flash doesn't work, though CM thinks we have flash (which we will eventually) and so compiles the Torch app.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Do you think you should add that it works with the B888 rom somewhere Dazzozo?

just to maybe stop people asking and confusion :)

Once I get confirmation that it does.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Once I get confirmation that it does.

ok, im trying it now, im on B888 :)

0

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.