Dazzozo

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the Huawei Ascend G300 [ROM]

814 posts in this topic

Would adding a different launcher direct from the market work or would it have to be added to the rom zip and flashed?

0

Share this post


Link to post
Share on other sites

ok, im trying it now, im on B888 :)

I'll have to add it later, I'm on my phone.

0

Share this post


Link to post
Share on other sites

well. when I first booted it up, it made my phone die...like go black...wouldnt turn on, had to pull the battery, once i put it back in it seems to be working fine atm.

and I was using B888

Edited by FrankieADZ
0

Share this post


Link to post
Share on other sites
Would adding a different launcher direct from the market work or would it have to be added to the rom zip and flashed?

That would work. You'd hit home and choose a default.

0

Share this post


Link to post
Share on other sites

found a bug i think, in Apollo(headphones) music isnt appearing.

*EDIT*

there there now, but, isnt showing album art and all that.

also appears to be a bit buggy aswell

also 1 thing..on the power off menu(the reboot and all that one...you able to add recovery?

or did i miss it :wacko:

excellent work

Edited by FrankieADZ
0

Share this post


Link to post
Share on other sites
found a bug i think, in Apollo(headphones) music isnt appearing.

How so?

0

Share this post


Link to post
Share on other sites

*EDIT*

there there now, odd. lol

Oh. :P

0

Share this post


Link to post
Share on other sites

this is working great! Big thanks to the Devs for improving yet another value for money Smartphone (i used to own a Blade). Works straight out the box :)

0

Share this post


Link to post
Share on other sites

Oh.

tho, when it appeared it didnt show album art....and a few albums didnt actually seem to be in there.

if only someone could fix the huawei music appear to do songs in album order. that music app is brilliant imo :)

great work CM9 G300 team, first time ive used CM9 since very early Blade builds and I have ti say...I look forward to using it again :)

*cant use it atm...as i need camera,radio and that :)

0

Share this post


Link to post
Share on other sites

*EDIT*

there there now, but, isnt showing album art and all that.

also appears to be a bit buggy aswell

also 1 thing..on the power off menu(the reboot and all that one...you able to add recovery?

or did i miss it :wacko:

excellent work

Apollo is still pretty new in CM, I've known it taking a while to figure out album art on another device. Recovery reboot should be there - its a CM thing that I don't control.

0

Share this post


Link to post
Share on other sites

Apollo is still pretty new in CM, I've known it taking a while to figure out album art on another device. Recovery reboot should be there - its a CM thing that I don't control.

i must have missed it then. lol

still great work.

im a noob with all this lark.:)

0

Share this post


Link to post
Share on other sites

Many thanks for your work on this. I know that only people who know what they're doing should install this, but you might want to add a few things to the first post, namely to say that it needs CWM installed as a pre-requisite (at least, I assume it does), with a link to the thread, mention in big letters that this will wipe the data from your phone, and link to the cyanogenmod.com site so people can look up more info about it in general.

0

Share this post


Link to post
Share on other sites

Installed and working great here. Just playing around, but very smooth so far. Thank you for the efforts of the team.

0

Share this post


Link to post
Share on other sites
Many thanks for your work on this. I know that only people who know what they're doing should install this, but you might want to add a few things to the first post, namely to say that it needs CWM installed as a pre-requisite (at least, I assume it does), with a link to the thread, mention in big letters that this will wipe the data from your phone, and link to the cyanogenmod.com site so people can look up more info about it in general.

I don't quite know what you would do with the zip otherwise, I don't think you can cut yourself with it. I'll think about it but I'd rather not have a cluttered thread like some of the previous I've had.

I won't be able to until I get home, anyway.

0

Share this post


Link to post
Share on other sites

I need to read up on CM9. Is it standard for the led notification light to remain solid when there is a message or call notification?

0

Share this post


Link to post
Share on other sites

I too am suffering from a lack of camera. Although i can report that since the upgrade my handsets ring tone and notification volume has been resolved to a proper high volume. I'm sure the camera will get fixed soon, and in the meantime i can rest easy knowing my handset will get my attention when someone phones me, unlike before.

(i'd upgraded to a B888 rom before installing the stock update that was meant to fix the volume issue)

0

Share this post


Link to post
Share on other sites

Once I get confirmation that it does.

I've flashed it over B888 and it works great!

EDIT:

well. when I first booted it up, it made my phone die...like go black...would turn on, had to pull the battery, once i put it back in it seems to be working fine atm.

and I was using B888

I had to do the same as above, but now it's working great

Edited by buddn07
0

Share this post


Link to post
Share on other sites

Hmmmm, after hours of playing with the phone, the gallery wont show any pictures ... Tried to turn off or reboot phone, but no changes... The icons of albums are black, and when you enter to album, you see only black squares, not thumbnails of pictures, and when you click on one picture, it says loading .... and loading ... and loading ... and so ....

0

Share this post


Link to post
Share on other sites

Enjoying this rom I have a few problems though, manly restoring apps using ROM Toolbox pro, a number of apps will not run i.e Screen off, Skype, Igo anyone else having this problem? Sound is great, the launcher speed is excellent (using Sony Experia). I'll try going back into Play store and download again. Be great when we get the camera sorted! Thanks again.

0

Share this post


Link to post
Share on other sites

When restoring apps,only restore the apk not the data.The data backed up is from gingebread,so restoring it to ics will cause problems.

1

Share this post


Link to post
Share on other sites

When restoring apps,only restore the apk not the data.The data backed up is from gingebread,so restoring it to ics will cause problems.

You learn something every day!

Back with my Skate I never restored apps when switching from gingerbread to ICS - I would download the app from the market and then if needed restore its data in titanium backup.

Looking back I don't remember whether I ever had any problems... Think I was alright but maybe I was just lucky haha.

My trusty skate is now finally on ebay though... No more playing with tilal's cm9 :(

Edited by timfimjim
0

Share this post


Link to post
Share on other sites

Never new that either, I have also been using a Skate previously and don't remember having a problem, still I'm off to give it a go, cheers!

0

Share this post


Link to post
Share on other sites

Anyone using this that previously had low mic sound in conversation, if so has it sorted out the problem?

0

Share this post


Link to post
Share on other sites

Album art showed in a few seconds for me

0

Share this post


Link to post
Share on other sites
Anyone using this that previously had low mic sound in conversation, if so has it sorted out the problem?

Yes. Look above ;)

As it's a completely different o/s I'd always install new apps.

0

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.