Jump to content
Dazzozo

[ICS] [CM9] [4.0.4] CyanogenMod 9 for the Huawei Ascend G300 [ROM]

Recommended Posts

Testing it now :)

Edit: OWWW! very nice! way ahead of the gingerbread!

Can´t wait for this rom to be fully functional!

Edited by PeaceMaker_H

Share this post


Link to post
Share on other sites

please update us guys :)

Share this post


Link to post
Share on other sites

what changes are we to report .at the moment is okay .just testing.

Share this post


Link to post
Share on other sites

noob question - this won't lock my bootloader right? the new release?

Share this post


Link to post
Share on other sites

Just setting it up,but the same thing as last time.....had to pull the battery after the wipe `n` flash as was stuck on the Huawei logo.

....Got lockups again,setting up just after entering wifi key,then 2nd time after entering google account details.

3rd pull and all seems ok,up `n` running now.

Edited by anything-but
  • Upvote 1

Share this post


Link to post
Share on other sites

im in working okay now rebooting to install gapps

Share this post


Link to post
Share on other sites

noob question - this won't lock my bootloader right? the new release?

Nope.

Just setting it up,but the same thing as last time.....had to pull the battery after the wipe `n` flash as was stuck on the Huawei logo.

Yeah, that's Huawei's fault and will probably always happen for every ROM.

Share this post


Link to post
Share on other sites

back in and market and google account okay even installed youtube fine

Share this post


Link to post
Share on other sites

small update youtube is new to me from the last one. completely different layout.

Edited by wrtease

Share this post


Link to post
Share on other sites

Do you recommend a wipe and install or can we just flash over the first version?

Good oppurtunity to test Titanium Backup if it's the former, I suppose.

Share this post


Link to post
Share on other sites

Do you recommend a wipe and install or can we just flash over the first version?

Good oppurtunity to test Titanium Backup if it's the former, I suppose.

I'd probably advise a wipe but you're more than welcome to try out just flashing it over.

Share this post


Link to post
Share on other sites

running fine by me apart from the camera ,bluetooth ,forgot the other,but all is fine

Share this post


Link to post
Share on other sites

As I'm not having the SIM issue I can't really diagnose it so don't expect fixes from me for an issue I can't see. People having this are going to have to diagnose it themselves, try checking adb logcat when it's about to appear.

Share this post


Link to post
Share on other sites

mines not unlocked yet and working fine.

Share this post


Link to post
Share on other sites

Also both links are immediately failing, I presume both servers are getting smashed. Tried both stock browser and opera.

Share this post


Link to post
Share on other sites

mines UK & unlocked on Orange....only said could be that issue as the people reported arent within the UK.

If I can remember it was 2 people from Ireland & now Portugal.

Share this post


Link to post
Share on other sites

it is the latest

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×