Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][ZTE Skate] Paranoid Android - CM9 - Tablet UI (15/12/2012)

1155 posts in this topic

Posted · Report post

You're welcome. :)

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi C3C0, I've a question. In the Galaxy Ace it's working the LED's Flash. So... if you do it... you can work the LED of the Skate? Or I'm wrong?

Edited by trikool
0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi C3C0, I've a question. In the Galaxy Ace it's working the LED's Flash. So... if you do it... you can work the LED of the Skate? Or I'm wrong?

Nope.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

How to move answering icon to the left and hang up to the right? Or it cant be moved?

Edited by sakiboj
0

Share this post


Link to post
Share on other sites

Posted · Report post

Volume boosted S3 kernel compatible with native wifi tethering is now available in S series kernels thread

1

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I noticed that when i open any app i hear some noise on loud speaker, just like TTS is on, but there is no voice, just noise. I dont have any TTS engine enabled, uninstalled Pico TTS, reinstaled rom with full wipe but there is no success. Is anyone else have the same problem, and how can i fix this?

Edited by nemanjakrpovic
0

Share this post


Link to post
Share on other sites

Posted · Report post

Could the Clear frequents feature be integrated in the next ROM? :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Will be. For now it is available as an update in the second post. You can flash it over your current PA.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Found some WiFi issues , when accessing the Play Store sometimes connection drops when i perform various tasks , like Downloading an app or searching for

something in the Store.

Waiting for a fix in next build

0

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't happen here. There's nothing to fix.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't happen here. There's nothing to fix.

Same here. No issue, so no fix needed.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Found some WiFi issues , when accessing the Play Store sometimes connection drops when i perform various tasks , like Downloading an app or searching for

something in the Store.

0

Share this post


Link to post
Share on other sites

Posted · Report post

LOL yeah no fixes .

0

Share this post


Link to post
Share on other sites

Posted · Report post

any tips to speedup launcher ?

0

Share this post


Link to post
Share on other sites

Posted · Report post

any tips to speedup launcher ?

Use HOLO launcher

0

Share this post


Link to post
Share on other sites

Posted · Report post

I dont know why but recently i am getting message that network stopped working, anyone else have this problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

What about your wifi sleep policy settings? By default wifi turns off afer ~15 minutes when display is off.

When you turn on display it takes some time for it to reconnect. If you are on mobile data and system switches to wifi

while you are already downloading/fetching page, you can get network error.

If you want to change this behaviour and want to have wifi on constantly also when device is sleeping you can change

it in advanced Wifi options.

0

Share this post


Link to post
Share on other sites

Posted · Report post

What about your wifi sleep policy settings? By default wifi turns off afer ~15 minutes when display is off.

When you turn on display it takes some time for it to reconnect. If you are on mobile data and system switches to wifi

while you are already downloading/fetching page, you can get network error.

If you want to change this behaviour and want to have wifi on constantly also when device is sleeping you can change

it in advanced Wifi options.

Yes also the mobile data dont start if you are on wifi and open mobile data then close it and open it again it will not up untill you refresh the network or change to 2G mode then back to 3G
0

Share this post


Link to post
Share on other sites

Posted · Report post

What about your wifi sleep policy settings? By default wifi turns off afer ~15 minutes when display is off.

When you turn on display it takes some time for it to reconnect. If you are on mobile data and system switches to wifi

while you are already downloading/fetching page, you can get network error.

If you want to change this behaviour and want to have wifi on constantly also when device is sleeping you can change

it in advanced Wifi options.

That is what i was saying a couple of posts behind :S . But people seems to be ignorant and rude sometimes

0

Share this post


Link to post
Share on other sites

Posted · Report post

Let me repeat myself. It's not a bug but normal behaviour.

It's the same as you would unplug your ethernet cable from notebook and turn on wifi while downloading.

If you don't wan't to apply wifi sleep policy to save battery (wifi off after ~15 minutes display is off) then simply set

the policy to always on. Or just wait for the wifi to reconnect after turning on display before starting browser, play store, etc.

1

Share this post


Link to post
Share on other sites

Posted · Report post

No i get that message while i am on web or play store, it last 5 sec and then continue to work normally but it appears more frequntly now

0

Share this post


Link to post
Share on other sites

Posted · Report post

This is pretty much related to your networking environment. Internet provider, mobile operator, router, quality of connection, and other zillion things (aliens!!)

1

Share this post


Link to post
Share on other sites

Posted · Report post

Let me repeat myself. It's not a bug but normal behaviour.

It's the same as you would unplug your ethernet cable from notebook and turn on wifi while downloading.

If you don't wan't to apply wifi sleep policy to save battery (wifi off after ~15 minutes display is off) then simply set

the policy to always on. Or just wait for the wifi to reconnect after turning on display before starting browser, play store, etc.

You're right , checked the settings and all the stuff seems to work OK as it should be

sorry for wasting your time.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi C3CO, I tested your Paranoid Built for a few days now and it seems hes very fast and reliable. Although I came across some Bugs/Giltches:

At the end theres the screen not dimmed - Happens only in hybrid mode

da27c0a230.png

Then there are some graphical errors watching youtube videos HQ:

a2b33e80b0.png

And the last point is, if you watch long youtube videos in a row the phone crashes/hot reboots itself.

Hope you can fix them (and sorry for my bad english)

Edited by androidlimb
0

Share this post


Link to post
Share on other sites

Posted · Report post

Thanks for the November update C3C0, everything went perfect, seems less wait warnings with apps, and the latest Go Launcher EX runs very smooth, much appreciated!...................drinks.gif

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.