• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][ZTE Skate] Paranoid Android - CM9 - Tablet UI (15/12/2012)

1155 posts in this topic

Posted

Really thank you C3C0 your job is amazing

0

Share this post


Link to post
Share on other sites

Posted

C3C0 thanks for your work - hat down. Unfortunately, after a weekend update also observe strong battery discharge.

0

Share this post


Link to post
Share on other sites

Posted

Could be some application that's preventing the device from sleeping.

Try using better battery stats. It will help you to track down the cause of the drain.

http://forum.xda-developers.com/showthread.php?t=1179809

And here is my current battery history.

post-932905-0-53657200-1354615239_thumb.

0

Share this post


Link to post
Share on other sites

Posted

GPS is not "working" with me (no location in Google Maps/Navigation and approximate location (50~70 km in Mappy GPS Free...), it's normal ? x)

0

Share this post


Link to post
Share on other sites

Posted

This is a known problem. But I'm not sure if it is really a problem with the ROM. Meanwhile I don't think so.

...

Another problem is the GPS. It worked just fine with the ROM from03OCT2012. The later ROMs need 5 minutes and more to get a stable GPS signal, which makes it impossible to navigate in time. As it worked I'm asking myself what happend with the GPS?

...

I helped myself with a fresh install of the ROM and the gapps. So make a backup an try if it works this way for you.

I have this problem every time a make a ROM update, because I don't like a fresh install, losing all my settings. Even make sure that there is a GPS source selected within the system settings.

In my opinion some GPS apps don't get current AGPS-Data. In this case I use the app "GPS Status".

0

Share this post


Link to post
Share on other sites

Posted

Thanks for all your efforts. Really a nice rom!

0

Share this post


Link to post
Share on other sites

Posted

New version available.

Changelog 04/12/2012

- merged with the latest CM9 sources

- fixed generating of camcorder thumbnails

- fixed video playback in gallery using default player

- fixed visibility of "clear all notifications" button

- added missing Czech translations (thanks to shaez)

- updated Google apps (Gmail, Play store)

- possible to upgrade from previous build. Refer to upgrade instructions in the first post.

Cool !! Any updates on fix of messaging app. When i type name in contact it gets written in opp order.......for eg. jack gets entered as kcaj...... and you have to exit compose sms and try again.......

0

Share this post


Link to post
Share on other sites

Posted

Well that's strange. I didn't touch messaging app myself - it comes unmodified from CM. So I have no clues what's going on there.

Any special steps how to reproduce??

0

Share this post


Link to post
Share on other sites

Posted (edited)

@ C3C0

I append new or much better translations for the german language. For me it made a big difference between just reading and translating the text an to see it on a real running system. That's why I made some changes for a better understanding.

Sorry to make you do extra work. I don't need to be named in the changelog again; just merge it with your next good ROM.

Thanks a lot!

[edit] No problem with the messaging app here. [edit/]

ger_settings.xml

ger_settings2.xml

ger_strings.xml

Edited by Schwedenbitter
0

Share this post


Link to post
Share on other sites

Posted

C3c0, forgive my boldness, but I corrected the spelling mistakes that contained the file .... their hard work deserves a proper translation ...Please do not be offended my Spanish colleagues!, Not my intention.

thanks!

settings.xml

1

Share this post


Link to post
Share on other sites

Posted

Ok. Thank you, guys.

I will take care of it as soon as I manage to find time for it. Too busy with android development at work, again.

0

Share this post


Link to post
Share on other sites

Posted

Well that's strange. I didn't touch messaging app myself - it comes unmodified from CM. So I have no clues what's going on there.

Any special steps how to reproduce??

Messaging --> New Message -->Type contact name in 'To' field.

It starts typing from left to right instead of right to left..........

0

Share this post


Link to post
Share on other sites

Posted

Works OK here, just like any other text box...

??

0

Share this post


Link to post
Share on other sites

Posted

Am I the only person missing cyanogenmod settings on this update?

Also the ucam pro apk is not working: properly as it shows a fixed image...

Thanks

0

Share this post


Link to post
Share on other sites

Posted

Am I the only person missing cyanogenmod settings on this update?

Also the ucam pro apk is not working: properly as it shows a fixed image...

Thanks

This is Paranoid android based on CM, so u have paranoid setings.
0

Share this post


Link to post
Share on other sites

Posted

removed messaging from task killer working fine now :)

0

Share this post


Link to post
Share on other sites

Posted

Been a while since I flashed a rom on my loyal Skate (that's being used by my mom :P). PA has become the perfect rom for even technically challenged people (like my mom), big thanks again for that C3C0 :).

removed messaging from task killer working fine now :)

That's why I haven't used a task killer ever since I'm on ICS and JB, it'll just conflict with the built in task killer or give other errors.

0

Share this post


Link to post
Share on other sites

Posted

Ok tested the latest Paranoid and i don't like the lag to open the apptray , the Touch Screen response could be improved

in the next build .

The rest , everything works OK .

0

Share this post


Link to post
Share on other sites

Posted

Lag could be because there is a media scanner going on at first launch. It should be better after a reboot

0

Share this post


Link to post
Share on other sites

Posted

Also minimum cpu frequency is set to 122mhz by default and potentially it may cause slowdowns. So I suggest increasing it to 200mhz. Anyway, trebuchet itself is not as fast as e.g. Nova launcher.

0

Share this post


Link to post
Share on other sites

Posted

Also minimum cpu frequency is set to 122mhz by default and potentially it may cause slowdowns. So I suggest increasing it to 200mhz. Anyway, trebuchet itself is not as fast as e.g. Nova launcher.

I've actually found trebuchet to be smoother than nova for some reason.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Well, might be but only in case "Cube" or "Card deck" transition effects are enabled.

Since Nova 1.3.1 the devs changed something regarding those animations and they started to be laggy compared to 1.3.0 version.

I also wrote a feedback on Play Store but nobody seem to care about it. Looks like there's no problem with devices with better hardware :)

I have turned off transition animations so I am using the basic one which is nice and butter smooth.

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted

Well, might be but only in case "Cube" or "Card deck" transition effects are enabled.

Since Nova 1.3.1 the devs changed something regarding those animations and they started to be laggy compared to 1.3.0 version.

I also wrote a feedback on Play Store but nobody seem to care about it. Looks like there's no problem with devices with better hardware :)

I have turned off transition animations so I am using the basic one which is nice and butter smooth.

Hm, I'll definitely give it another go then, thank you.

0

Share this post


Link to post
Share on other sites

Posted

Small update containing Settings.apk and ParanoidBackup.apk with updated German and Spanish translations can be found in the second post.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.