PaulOBrien

Jr17 (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Galaxy Nexus

Recommended Posts

comicbookguy    20

I suspect the offline gallery excludes Photosphere from the camera. ie it's closed source.

P

or some of the grunt for processing is done in the cloud.... is there any way to check?

Share this post


Link to post
Share on other sites

Is there a way to not have the search button as the default option in the kitchen? I tried building a ROM with none of the "Modaco UI Options" selected, but the search button is still present after flashing (on both landscape and non-landscape launcher options).

Thanks

Share this post


Link to post
Share on other sites
seakins    0

The search button also just appeared in my build too but I selected menu button both side also active when hidden. The search boxes are grayed out also.. :blink:

Other than that, this is a really nice fluid ROM as always. Cheers.

Share this post


Link to post
Share on other sites
Sn0warmy    4

Is there a way to disable the search soft button in the navbar? I feel retarded but I can't find where to disable it and keep the standard 3 buttons (back, home, recent apps)

Share this post


Link to post
Share on other sites
jmagee    19
Is there a way to disable the search soft button in the navbar? I feel retarded but I can't find where to disable it and keep the standard 3 buttons (back, home, recent apps)

It's a ui option that's baked in, check which boxes you have selected.

Share this post


Link to post
Share on other sites
Sn0warmy    4

It's a ui option that's baked in, check which boxes you have selected.

Thanks for the reply.

The thing is I don't have any of the boxes checked under the UI section for the menu buttons. Is there a certain one I should have checked to eliminate the search key? It's not obvious to me.

EDIT: I've now tried configuring 3 different versions with different boxes checked for the menu keys as that seems to be the only section that has anything to do with the search key. However, none of them seem to disable the search key. Why is this so obnoxious? What am I missing?

Edited by Sn0warmy

Share this post


Link to post
Share on other sites
jmagee    19

Not sure...

I pick menu on both sides active when hidden. Which for a spell was the standard option. It could be a bug which Paul will pick up on tomorrow if others have the issue which appears to be the case. Blame the people who wanted search as Paul initially said he'd leave it out :rolleyes:

Edited by jmagee

Share this post


Link to post
Share on other sites
rubino    0

The keyboard is good but i prefer standard edition ;) sorry Paul is possibile change PNG in systemui apk for change it? Is simply with root explorer if i use i have the problem? Thanks

Share this post


Link to post
Share on other sites
themetatron    1

I just built out of the kitchen, and didn't select any menu ui mods. But I still have the back, home, search, and app button. I'll just stick with this til the battery mod is included then flash again.

Share this post


Link to post
Share on other sites
davidalow44    1

I can't pinch to zoom in Gmail. Anyone else? I chose in the kitchen Gmail installed to /system partition.

I can't pinch to zoom in Gmail on any platform, including stock 4.2 on my Nexus 7. It sounds like a good idea!

Share this post


Link to post
Share on other sites
MrPaveL    1

I can't pinch to zoom in Gmail on any platform, including stock 4.2 on my Nexus 7. It sounds like a good idea!

To enable pinch to zoom in Gmail, you need to enable it first in General settings -> Auto fit messages

Share this post


Link to post
Share on other sites
lsim001    0

That's a shame, I'm a big fan of the search button as it's the best way to access search in several apps, K9 for one.. But if it's difficult to get them into 4.2 then I understand.

Thanks for your work on this Paul.

+1

Share this post


Link to post
Share on other sites
bellamy    1

Hello Paul,

I have not noticed more reboots. nor the SOD.

But i have noticed that after disconnecting wifi, it will take a very long time to connect to 3G, or it will not connect at all. Only connects after a reboot.

Anyone else noticed it?

Thanks.

Share this post


Link to post
Share on other sites
igorm    0

Hi

Could you please help?

I have installed jr8 and my phone was continuously rebooting. It was loading stratup screen and reboot. I can't even restore backup via recovery with an error: Couldn't open directory.

I have tried to install JR7 back but it is now stuck on X loading screen

What should I do now?

Edited by igorm

Share this post


Link to post
Share on other sites
jmagee    19

How long has it been stuck? My first attempt would be pull battery and try to get into recovery. Wipe cache and dalvik then reboot. If this doesn't work then repeat but this time flashing a new bake of JR8 or restore from a backup

Share this post


Link to post
Share on other sites
igorm    0

Yes, had to restore jr8 again and wipe data/cache. It is working now. Pity, it is very first time I had to clean data since I have started to use Modaco roms.

Edited by igorm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.