PaulOBrien

Jr17 (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Galaxy Nexus

1498 posts in this topic

Could you confirm it you're using the T9 contacts too? That's technically the 4.1.2 version so that could be the problem, i'll have a look.

P

Sorry for the delay. Yes I am using T9 contacts

0

Share this post


Link to post
Share on other sites

I've put up battery mods to test, looking into the search button issue, very odd!

P

In the kitchen?

0

Share this post


Link to post
Share on other sites

Just reflashed from new kitchen, didn't clear cache or solving. Now no search, weird. But I'll take it.

0

Share this post


Link to post
Share on other sites

In the kitchen?

Yeah I can't tick battery mods either

0

Share this post


Link to post
Share on other sites

Yeah I can't tick battery mods either

Ah yes, enabling the option is probably a good idea too. Done!

P

0

Share this post


Link to post
Share on other sites

is XXLH1 the latest baseband? I'm running XXLF1 with the rom I flashed this past weekend from the kitchen... should I upgrade? have not really tested the phone as I'm giving it to my wife so I just set up everything for her but have not inserted the SIM card on it, she refuses to let go of her xperia arc :huh:

slds,

wow..!! I just realized all the new features of the lockscreen... cool

BTW I'm also stuck with the search button on nav bar even though it was not chosen.

Edited by corpisa
0

Share this post


Link to post
Share on other sites

I just cannot replicate the search button problem! If you have this, could you click the 'restore defaults' button on the kitchen then re-bake?

P

0

Share this post


Link to post
Share on other sites

I just cannot replicate the search button problem! If you have this, could you click the 'restore defaults' button on the kitchen then re-bake?

P

This trick works for me. Thx Paul !

0

Share this post


Link to post
Share on other sites

Just testing the Trackball Alert support! :)

P

0

Share this post


Link to post
Share on other sites

Hello Paul,

with Android 4.2 Timeriffic can´t turn on and off Airplane mode and this is what the support wrote to me: "Unfortunately this feature is no longer part of the "standard" Android SDK and normal apps no longer have the ability to toggle that setting."

I can confirm that the Elixir2 widget can no longer toggle the Airplane Mode setting. On the other hand, the power menu is a fast way to accomplish the same thing.

0

Share this post


Link to post
Share on other sites

Trackball Alert support is now live!

P

1

Share this post


Link to post
Share on other sites

Why the camera does not have photosphere?

its part of the online gallery, not the camera.
0

Share this post


Link to post
Share on other sites

Just doing a couple of final tests and updates then I think we're ready for prebake!

P

0

Share this post


Link to post
Share on other sites

I just cannot replicate the search button problem! If you have this, could you click the 'restore defaults' button on the kitchen then re-bake?

P

OK, I give up! I've looked very carefully and I can't see the "restore defaults" button anywhere. No doubt it is really obvious, just not to me :) I'm browsing in Safari on a Mac.

0

Share this post


Link to post
Share on other sites

Hi guys, anyone having Bluetooth problems? My won't dial from my car any more. This is now without T9 dialer.

0

Share this post


Link to post
Share on other sites

Just testing the Trackball Alert support! :)

P

Awesome. Thanks for the updates Paul!

0

Share this post


Link to post
Share on other sites

Hi guys, anyone having Bluetooth problems? My won't dial from my car any more. This is now without T9 dialer.

Mine seems to keep disconnecting from my car.

Also, "llama" (a bit like Tasker) doesn't seem to be able to control the phone as well as it could on 4.1.x.....

0

Share this post


Link to post
Share on other sites

Mine seems to keep disconnecting from my car.

Also, "llama" (a bit like Tasker) doesn't seem to be able to control the phone as well as it could on 4.1.x.....

Seems to be a know issue. Could be why Paul is holding off on the N7 build as there are other bugs reported. Here's hoping 4.2.1 is near by and Paul can implement it quickly.

I've seen a few reboots as well which is an issue apparently.

0

Share this post


Link to post
Share on other sites

I have two issues with the new ROM baked yesterday:

  1. 5 GHz WLAN. I've had problems with this with 4.1.2 already, MCR only, haven't tried another ROM. Basically the phone just hasn't been able to connect to my 5 GHz WLAN at all, the network is on the list but phone couldn't connect to it. Now with 4.2 the phone connects again but just for a minute at a time or so, then disconnects. 2.4 GHz WLANs work just fine. I have only the one 5 GHz WLAN AP to test with since 5 GHz WLANs are pretty rare but at least my WLAN bridge and laptop still connect to it so probably my AP isn't the problem.

  2. Agenda Widget Plus on the lock screen. It seems to work once, then shows nothing. No idea again if this is an MCR issue or Agenda issue. Google's calendar widget works fine on the lock screen but it's but it's rather feature poor.
0

Share this post


Link to post
Share on other sites

anssi_s, I don't think either of this issues could be MCR related i'm afraid. :(

P

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.