• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Jr17 (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Galaxy Nexus

1498 posts in this topic

Posted · Report post

Confirming SuperSU doesn't work, Superuser doesn't work either

SuperSU working fine for me. i have trackball alerts pro working perfectly too ;) i'm using stock launcher and didn't add nova or apex launchers in my baked rom. galaxy nexus from play store, usa.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

you mean it installs the su binary fine? coz it only shows "installation failed"...Superuser seems to install ok, but fails to gain root access

also, anyone experience programs not being able to access /sdcard? i use launcher pro (because i hate the paginated apps list in the stock launcher) but i can't restore my backup as it asks me to "make sure the SD card is available"

edit : one more problem - the power menu doesn't seem to work normally for me...i only have power off, airplane mode and the three buttons on the bottom, but no "recovery" or "reboot"...now downloading the prebake to try out...fwiw i did wipe before installing my kitchen build

edit 2 : right, prebake installed, rooted. now trying to figure out why i can't root with my kitchen build...

Edited by cassio
0

Share this post


Link to post
Share on other sites

Posted · Report post

My issue is intermittent signal loss... not happening with my previous Modaco ROM (don't remember version number) but everytime I make or receive a call, i'll lose the signal at least twice during the call. Other phones are not experiencing this. Should I update my baseband in the kitchen?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

Has anyone been playing with the new Now voice command assistant thing? Are the commands limited for us in the UK.

I saw a guy on youtube say "set timer for 10 minutes" and up popped the timer function.

When I say that, it just does a search for setting timers in 10 minutes :(

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ohh... never mind.

I just changed the voice to US english, then generic English.... and both worked, but couldn't understand me.

Upon returning to UK english the voice commands work properly... I can set timer etc.

Love it! weird bug though

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hello,

I can't use the online kitchen. It shows me a 404 not found error for server Nigella.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Didn

Confirming SuperSU doesn't work, Superuser doesn't work either

SuperSU working fine for me. i have trackball alerts pro working perfectly too ;) i'm using stock launcher and didn't add nova or apex launchers in my baked rom. galaxy nexus from play store, usa.

I didn't had any problems installing Superuser and SuperSU but I wasn't getting any prompts for granting root access, in Titanium and ES File Explorer. Had the phone for one hour or something like that and then when I opened ES File Explorer and Trackball Alert I did got the prompt, but not in Titanium... but Titanium is working good even if I didn't grant root access too that.

0

Share this post


Link to post
Share on other sites

Posted · Report post

is there any way to rid of the persistant search bar at the top of the screen?

Only by using a 3rd party launcher currently!

Grrr. Installed the new Rom and asked me again for the network unlock code...

Now the codes I've got from samsungunlock.com are not working.

My phone is locked again :-(

Related to the new radio perhaps?

Would like percentage battery meter too if possible Paul, no rush but it would be nice. I'll wait for that and CM Dialer before I flash again. First flash I had no Phone app, reflashed and it's appeared..

All coming up!

Good call - I just booted into recovery, and then did the cache wipe, dalvik wipe, and then a factory reset. After that rebooted and it finally started up without issues. Now to try the custom kitchen rom. :)

Thanks for the help!!

Hurrah! :)

Confirming SuperSU doesn't work, Superuser doesn't work either

It's prerooted and working here?

My issue is intermittent signal loss... not happening with my previous Modaco ROM (don't remember version number) but everytime I make or receive a call, i'll lose the signal at least twice during the call. Other phones are not experiencing this. Should I update my baseband in the kitchen?

Yes, recommended, or you have a RIL / baseband mismatch.

Hello,

I can't use the online kitchen. It shows me a 404 not found error for server Nigella.

Don't use the 'sign' option, it has an issue currently.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have FC every time I try to use the G+ Messenger. G+ itself works fine. But when I switch to the Messenger an try to open a conversation or start one it force closes.

Did a clean install with wipe.

Any ideas?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have FC every time I try to use the G+ Messenger. G+ itself works fine. But when I switch to the Messenger an try to open a conversation or start one it force closes.

Did a clean install with wipe.

Any ideas?

Strange, will check it out now.

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have FC every time I try to use the G+ Messenger. G+ itself works fine. But when I switch to the Messenger an try to open a conversation or start one it force closes.

Did a clean install with wipe.

Any ideas?

Also having messenger fcs.

Yes, New radio but I already got it unlocked again...

Super user working fine here. Binary was successfully installed.

Trackball after pro working great

0

Share this post


Link to post
Share on other sites

Posted · Report post

Any chance of a CDMA port? I love the speed of JB and really like your tweaks.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hard for me to test CDMA, but a port is possible...

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

Paul,

yeah i know which is why it's weird...just tried the prebake and the root is ok...so maybe something wrong with the rom i baked? now downloading a newly baked rom to see if that helps

cassio

0

Share this post


Link to post
Share on other sites

Posted · Report post

G+ Messenger crash fix will be uploaded in a bit!

0

Share this post


Link to post
Share on other sites

Posted · Report post

You're the best Paul!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Another FC with Titanium Backup.

When I try to restore a backup (app+data) it starts, ask for the passphrase (my backup is encrypted) and afterwards force closes.

But strangely the task is completed, means app and data are restored even though TB force closes...

0

Share this post


Link to post
Share on other sites

Posted · Report post

hi Paul,

everything is working great for me so far.

supersu is fine. never checked g+ messenger. (baked from kitchen)

but on a great note, faux has a JB kernel on rootzwiki that is working just fine, smartreflex to 1.8ghz and all usual controls.

working nicely.

0

Share this post


Link to post
Share on other sites

Posted · Report post

I just fixed the Superuser problem in the kitchen, a new prebake will be up later today.

P

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

hi,

I am using ParanoidAndroid 1.5 right now. Should I wipe everything, or just flash?

cheers!

Edited by briefer
0

Share this post


Link to post
Share on other sites

Posted · Report post

My advice is always, backup, try flash non wipe, wipe if things don't work. :)

P

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have signal issues too, no drops but the phone connects to edge and then it takes minimum 30 seconds to connect to hspa. Sometimes it never connects to hspa. Airplane mode doesn't help. I have this with the new BB from the kitchen and the old XXLA2. At first I thought it is an provider issue, but when I switch back to ir14 or cm9 all is fine with my signal

0

Share this post


Link to post
Share on other sites

Posted · Report post

I did a wipe and flashed one of your the earliest ROMs from the kitchen (version 28th June 11:00) and noticed that Gallery won't show all my files and when I connect my phone to my machine it only shows a few files.

It looks like it's a media scanner issue, and I've tried downloading a few media scanner apps from the Play marketplace as well as stopping/wiping data of the app but to no avail.

I'll probably have to re-wipe and try again unless some other bright soul has some ideas.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

tried to change LCD Density via:

- adb pull /system/build.prop build.prop

- (change from "ro.sf.lcd_density=320" to "ro.sf.lcd_density=280")

- adb remount

- adb push build.prop /system/build.prop

- adb reboot

But the GNEx doesn´t start again - any idea?

The only way to get it alive again is to reflash the ROM.

Edited by Deerhunter48
0

Share this post


Link to post
Share on other sites

Posted · Report post

Confirming SuperSU doesn't work, Superuser doesn't work either
you mean it installs the su binary fine? coz it only shows "installation failed"...Superuser seems to install ok, but fails to gain root access

also, anyone experience programs not being able to access /sdcard? i use launcher pro (because i hate the paginated apps list in the stock launcher) but i can't restore my backup as it asks me to "make sure the SD card is available"

edit : one more problem - the power menu doesn't seem to work normally for me...i only have power off, airplane mode and the three buttons on the bottom, but no "recovery" or "reboot"...now downloading the prebake to try out...fwiw i did wipe before installing my kitchen build

edit 2 : right, prebake installed, rooted. now trying to figure out why i can't root with my kitchen build...

Didn

I didn't had any problems installing Superuser and SuperSU but I wasn't getting any prompts for granting root access, in Titanium and ES File Explorer. Had the phone for one hour or something like that and then when I opened ES File Explorer and Trackball Alert I did got the prompt, but not in Titanium... but Titanium is working good even if I didn't grant root access too that.

For those with SU probs, flash this one:

http://db.tt/lANUFPqA

Paul, I'm having troubles with Wallet. Included it in my custom bake and it shows in \system\app but not in my app list. Downloaded your new patched version and replaced using Root Explorer but still doesn't show?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.