• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Incoming call problem

5 posts in this topic

Posted

Sometimes when I am in the messaging application (not sure if other apps do it to) and I receive a call the phone locks up, the ringtone still plays but I cannot do anything. I then sometimes get a message about the phone app force closing. Sometimes it doesn't even show that anyone has called. Any ideas of how I could fix this or if anyone else has a similar problem. Official B885 firmware.

Cheers.

0

Share this post


Link to post
Share on other sites

Posted

Root/Flash/B888 ;) ?

0

Share this post


Link to post
Share on other sites

Posted

Hmm don't really want to do an unreverisble change to my phone.. Don't want to put a ROM on with stuff not working too so guess I'll wait it out until Huawei deliver official ICS. :)

0

Share this post


Link to post
Share on other sites

Posted

You could try installing 885 over your existing 885, or 882 and then do an OTA upgrade - I had similar hang ups with the phone app but since putting stock ROMs on I haven't seen one.

0

Share this post


Link to post
Share on other sites

Posted

Yes, same problem on a G300 B885 (updated OTA from B882).

Do you have a MP3 set as ringtone?

Do you have a sdCard in?

I am trying to figure out if these details have anything to do with the problem.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.