• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

726 posts in this topic

Posted

Hi there, this is an international forum, so you guys should really use English on your posts.. :)

I'm stiking with CM9 for the time being, because last time I compiled CM10, it was such a battery eater (when screen on) that I've quit using it in less than one month.. But I'll try to port FM radio to CM9, although I don't really use it!

162MB is works just fine. The error about the extras is because there are no extras to install! So everything is fine.. :)

Such Protaganismo....

0

Share this post


Link to post
Share on other sites

Posted

anyone having issues with turning on bluetooth from notification while wifi is on? every time i try it, it freezes up the blade so much that i have to reinstall the rom again. no matter how many times i try to wipe cache/dalvik cache, it doesn't help.

0

Share this post


Link to post
Share on other sites

Posted

Hi, I´ve been using this rom for quite some time now and I can say that to me it is the stablest and fastest rom in the 4.x brand.

Unfortunately I had to go back to GB because If I use any video application, other than youtube, It just FC or gives an error.(IE Blommberg or MEO go apps)

I wanna ask If that's normal for all ICS/JB roms, maybe due to the OMX hacks, or It is just my phone.

Thanks and great job btw! :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi there,

I have made an experimental Eco CM9 release with a working FM radio: http://www.multiupload.nl/1EPZ41WTGL :)

The radio only works with headphones, and before you start the FM radio app, you must change the volume with the headphones on (to enforce the audio route through the headphones).

The volume and RDS are still not working..

Besides the FM radio, the ROM is stable as always, so you can install over the previous Eco CM9 versions. I just suggest to format /system, and reinstall the ROM and the Gapps package..

Edit: Oh, I almost forgot, credits to Daemond, since I adapted his CM10 patches to CM9..

Edited by jventura
1

Share this post


Link to post
Share on other sites

Posted

14/03/2013 (http://www.multiupload.nl/0JI0HBU5IY)

  • Synced with CM9 repositories
  • Fm Radio - Thanks to Daemond
  • Fix Youtube Force Closes on big videos - Thanks to C3C0
  • Animation and Transitions default to 0.5x

Hi there,

made a new release, which I consider stable. :)

Includes the FM radio fully working, including volume and RDS. The application is pretty basic, when Daemond releases his FM Radio app, I will adapt to ICS (if needed) and include it here..

The Youtube fixes are not tested by me, but some users said it worked already for them..

3

Share this post


Link to post
Share on other sites

Posted

is there any way to put another radio.apk/ that can be tuned manually stations

0

Share this post


Link to post
Share on other sites

Posted

is there any way to put another radio.apk/ that can be tuned manually stations

I don't know of any other radio app that uses the STE FM API. Don't worry, I'll probably release my FM app this weekend. It will be simple, but functional, with everything most people expect, including manual seeking.

2

Share this post


Link to post
Share on other sites

Posted

I don't know of any other radio app that uses the STE FM API. Don't worry, I'll probably release my FM app this weekend. It will be simple, but functional, with everything most people expect, including manual seeking.

ok I will wait with impatience

0

Share this post


Link to post
Share on other sites

Posted

Today I had to shoot video, but many lag the record and was not clear, when I made some pictures was also not clear . I installed cm-7.2.0-RC3 and no video lag, makes very good pictures, Why CM9 not make good pictures and video

0

Share this post


Link to post
Share on other sites

Posted

Hi everyone,

I have just uploaded an update (http://www.multiupload.nl/5E6CQOC6DV) which includes Effem, the FM Radio application by Daemond.. :)

You can safely install over the previous version, but also install the gapps package. I also suggest to format /system and /boot partitions, although the script should do it by itself..

1

Share this post


Link to post
Share on other sites

Posted

非常好,只是我们期待的!

0

Share this post


Link to post
Share on other sites

Posted

joão dsp manager missing

1

Share this post


Link to post
Share on other sites

Posted

Thanks!

0

Share this post


Link to post
Share on other sites

Posted

joão dsp manager missing

Hi there, yes, I've removed DSP manager. I will make a zip addon for those who want DSP Manager!

1

Share this post


Link to post
Share on other sites

Posted

Great work!

This is the best ROM I've ever tasted! Stable, fast and batery merciful! Sad to admit but this (ICS) is the end destination for our Blades. All JB sucks on my Blade.

Big thanks for your efforts. Keep up the good work!

0

Share this post


Link to post
Share on other sites

Posted

I just installed this ROM and it's perfect! But there is just one thing missing - Live Wallpapers. I am unable to install any live wallpaper, it gives me this message: "this handset doen't support the live wallpaper feature, you can acquire the Live Wallpaper feature via upgrading firmware."

What can i do?

0

Share this post


Link to post
Share on other sites

Posted

Sad to admit but this (ICS) is the end destination for our Blades.

Very far from true. :) Many people (including me) have better performance with 4.1 (CM10), than with ICS (CM9). Don't ask me why, I don't know.

But this certainly is the best CM9 ROM and is actively supported and developed. :)

0

Share this post


Link to post
Share on other sites

Posted

guys, are you having any kind of trouble with S2E? After installing and adjusting setting i can't install anything... getting the insufficient memory error :x

0

Share this post


Link to post
Share on other sites

Posted

I just installed this ROM and it's perfect! But there is just one thing missing - Live Wallpapers. I am unable to install any live wallpaper, it gives me this message: "this handset doen't support the live wallpaper feature, you can acquire the Live Wallpaper feature via upgrading firmware."

What can i do?

I have also removed the Live Wallpapers features. I'm rebuilding the ROM right now, later or tomorrow I will post an addon with the Live wallpapers and DSPManager for those who need it..

0

Share this post


Link to post
Share on other sites

Posted (edited)

I've just installed this rom and it's really fast. Thank you jventura for such a great modification.

It is possible to turn on 1px battery mod for this blade rom?

Is there any solution to install polish dictionary pack? I'll really enjoy it.

Also you could consider move to Apollo player.

Thanks

Edited by NeRii
0

Share this post


Link to post
Share on other sites

Posted

This ROM is really great, smooth and quick unlike cm10 or 10.1.

BUT

why is there so much free space on the top? Is it possiblebto move widgets and icons closer to status bar?

post-1005602-1364074869629_thumb.jpg

0

Share this post


Link to post
Share on other sites

Posted (edited)

Hi there,

I've uploaded a new build of the ROM [stable Build: http://www.multiupload.nl/3Y8U16B6EU (24/03/2013)]

This fixes the problem when someone is listening to FM radio and then receives a call. It will pause the FM stream and then resume. This was fixed upstream by Daemond..

I've also uploaded zip files for installing DSPManager, LiveWallpapers and Apollo, check the first post. Install the zips using clockworkmod.

Edited by jventura
1

Share this post


Link to post
Share on other sites

Posted

It is possible to turn on 1px battery mod for this blade rom?

Is there any solution to install polish dictionary pack? I'll really enjoy it.

What is the 1px battery mod? Is it the battery bar? I've never liked it, but I think it was in the ROM last time I've noticed it, but now I can't seem to find it either..

why is there so much free space on the top? Is it possiblebto move widgets and icons closer to status bar?

It is possible an issue with that particular widget, because I have the energy control widget and it seems to go higher than that one..

1

Share this post


Link to post
Share on other sites

Posted

lock screen not work at all . its only to me ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

What is the 1px battery mod? Is it the battery bar? I've never liked it, but I think it was in the ROM last time I've noticed it, but now I can't seem to find it either..

I'm fresh user of your ROM, recently I was using KonstaKang and there is it. I really love it, could you do something with it? This link may help:

http://forum.xda-dev...d.php?t=1371330

Thanks

lock screen not work at all . its only to me ?

Don't know what exactly do you mean but for me everything working properly.

Edited by NeRii
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.