• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

726 posts in this topic

Posted

lock screen not work at all . its only to me ?

Don't know what exactly do you mean but for me everything working properly.

I'm fresh user of your ROM, recently I was using KonstaKang and there is it. I really love it, could you do something with it? This link may help:

http://forum.xda-dev...d.php?t=1371330

Thanks

Don't know what exactly do you mean but for me everything working properly.

i mean when i power off and power on again, no lock screen

0

Share this post


Link to post
Share on other sites

Posted

i mean when i power off and power on again, no lock screen

Download again, format /system and /boot, and install ROM and gapps.. If it is still not working, wipe data!

0

Share this post


Link to post
Share on other sites

Posted

i dont know why people says cm10 gives best performance but for me CM9 works best, Long battery life, faster apps loading speed, and it also has great audio output specially bass output using mods like beats audio.

0

Share this post


Link to post
Share on other sites

Posted

Thank you jventura for your great work :)

0

Share this post


Link to post
Share on other sites

Posted

Great rom, thank you :)

Only issue I have is with the Wifi not reconnecting after sleep. Toggling the wifi off and back on fixes it.

Disabling the wifi sleep option prevents it from happening.

The Blade wifi fix from the market does not help..

I've wiped and reinstalled it twice. Same issue both times.

Any ideas anyone?

Thanks :)

0

Share this post


Link to post
Share on other sites

Posted

Just keep wifi sleep disabled. With wake on wireless on ICS and up the wifi shouldn't consume much power anyway.

0

Share this post


Link to post
Share on other sites

Posted

Only issue I have is with the Wifi not reconnecting after sleep.

You are not alone. Same by me, i control WiFi manually.

0

Share this post


Link to post
Share on other sites

Posted

Hi jventura, thanks for this great rom, the best rom I have tried.

BUT

why is there so much free space on the top? Is it possiblebto move widgets and icons closer to status bar?

I also had that feeling, try to go settings/launcher/homescreen and disable persistent search bar. In my case that helped.

Once again, great job with this rom :)

0

Share this post


Link to post
Share on other sites

Posted

Hi,

I have a problem, when I try to install evernote it says that my device is not compatible with evernote version ??

Is there a solution, help :wacko:

0

Share this post


Link to post
Share on other sites

Posted

jventura have you tried applying the KGSL updates. They fix graphical bugs in some games like plague inc. Or are they not required on ICS ?
0

Share this post


Link to post
Share on other sites

Posted

jventura have you tried applying the KGSL updates. They fix graphical bugs in some games like plague inc. Or are they not required on ICS ?

I don't know if they are required. I've never saw any problems in the apps I use, and no one complained about any graphical bugs so far.. :)

0

Share this post


Link to post
Share on other sites

Posted

They are useful for applications/games hungry for GPU memory on all Android versions.

0

Share this post


Link to post
Share on other sites

Posted

They are useful for applications/games hungry for GPU memory on all Android versions.

Thanks Daemond, since nobody complained so far, I wasn't aware of any problem! :)

Do you have any patches on your github that I can backport to CM9?

0

Share this post


Link to post
Share on other sites

Posted

Just pick this commit and the following two.

0

Share this post


Link to post
Share on other sites

Posted

Hi,

When I try to restore apps with titanium it says that it doesn't have any backup in this platform (??) Before I tried cm10 and no problem with evernot or titanium.

Any ideas?

I really like this rom.

Thanks

0

Share this post


Link to post
Share on other sites

Posted

How to get wifi tethering work? Any chance? On any 4.0 rom?

0

Share this post


Link to post
Share on other sites

Posted

Wait, WiFi tethering doesn't work on this CM9 variant? This was fixed in CM10.x ages ago. The various tethering apps are not an alternative, they all suck.

0

Share this post


Link to post
Share on other sites

Posted

Wait, WiFi tethering doesn't work on this CM9 variant? This was fixed in CM10.x ages ago. The various tethering apps are not an alternative, they all suck.

I've never bothered to fix it, because for the (really) few times I've needed it, those apps were good enough for me.. :)

0

Share this post


Link to post
Share on other sites

Posted

Hi

In this CM9 is the 2 way call recording feature enable?

0

Share this post


Link to post
Share on other sites

Posted

guys, are you having any kind of trouble with S2E? After installing and adjusting setting i can't install anything... getting the insufficient memory error :x

I am having exactly the same issue. I love this rom for its battery life, but this S2E problem is weird. I am unable to install even a 80kb application from playstore and it says insufficient storage.

0

Share this post


Link to post
Share on other sites

Posted

I am having exactly the same issue. I love this rom for its battery life, but this S2E problem is weird. I am unable to install even a 80kb application from playstore and it says insufficient storage.

If you guys get to know what the problem is, and if it is something that must be patched in the code, I can do it, although I don't use S2E myself..

0

Share this post


Link to post
Share on other sites

Posted

If you guys get to know what the problem is, and if it is something that must be patched in the code, I can do it, although I don't use S2E myself..

I think i found a kind of solution. I opened S2E and clicked all options on first page, application, app data, private apps, dalvik and restarted.

Then i am able to install new apps from play store. Its not giving me insufficient storage message anymore, PERIOD.

0

Share this post


Link to post
Share on other sites

Posted

I think this is the correct solution. You need to incorporate it in the code

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.