• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

726 posts in this topic

Posted (edited) · Report post

27/03/2013 (http://www.multiupload.nl/EIZX3PWUP8) [Experimental Build]

  • Updated Effem (FM Radio application) (by Daemond)
  • Fix FM off when other streams are active (by Daemond)
  • Add sd-ext directory (thanks to C3CO)

Hi there,

I've just made a new build. Anyone that had problems with S2E can try this experimental build to see if it is fixed now? :)

Don't forget to reinstall the gapps package!

Edited by jventura
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Q: I have an working Link2SD in use (24.03. build) - does the changes in 27.03. build (for S2E users) have an side effect to working LINK2SD ?

Must i also reinstall minigapps if i come from working 24.03 build? I can see that the miniapps DL was uploaded 27.01, so i am sure to have newest already.

PS: Great CM 9 build - i am very happy with it - THANKS!

Edited by mitchde
0

Share this post


Link to post
Share on other sites

Posted · Report post

I was thinking of upgrading my blade to another handset and thought I would try a new rom first, this one looked solid so I tried it...

WOW - very nice job, very impressive ;)

Thanks so much for your ongoing efforts, BLADE FOREVER ;)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Now!

Perfect, no longer slows down with S2E. Now we can talk about the best ROM for our Blade.

Muito obrigado jventura!!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Q: I have an working Link2SD in use (24.03. build) - does the changes in 27.03. build (for S2E users) have an side effect to working LINK2SD ?

Must i also reinstall minigapps if i come from working 24.03 build? I can see that the miniapps DL was uploaded 27.01, so i am sure to have newest already.

I suggest to first make a backup of the 24/03 ROM, and then to install the new build and the gapps package. If you could tell me if still works with LINK2SD, I would be grateful, since I don't use that kind of apps. If everything is fine for LINK2SD, I expect to mark 27/03 build as stable and continue from there.. :)

Oh, everytime you reinstall the ROM, you have to install the gapps, because the ROM script formats the /system partition, and so, deletes the gapps files. The procedure is always install ROM and then gapps.

Now!

Perfect, no longer slows down with S2E. Now we can talk about the best ROM for our Blade.

Great! :)

Lets wait for mitchde to report that there's no problem with LINK2SD, and then move on..

Edited by jventura
0

Share this post


Link to post
Share on other sites

Posted · Report post

i am back :)

27.03. didn't have negative sideeffect on LINK2SD - i made an full wipe + again gapps (before 24.03) and works like before.

0

Share this post


Link to post
Share on other sites

Posted · Report post

i am back :)

27.03. didn't have negative sideeffect on LINK2SD - i made an full wipe + again gapps (before 24.03) and works like before.

Ok mitchde, thanks! :)

So, the 27.03 build can be considered stable as far as LINK2SD and S2E is concerned.. I will (probably) "rebrand" it as stable, for other folks to update if they want..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Phone Reboots after 10-15 min while talking to someone on call & sometimes watching youtube for around 30-40 mins... plz fix that urgent problem it is. Otherwise no issues . Smooth rom

0

Share this post


Link to post
Share on other sites

Posted · Report post

Phone Reboots after 10-15 min while talking to someone on call & sometimes watching youtube for around 30-40 mins... plz fix that urgent problem it is. Otherwise no issues . Smooth rom

Which version are you using? Are you sure it is not an application you have installed? I've been talking on the phone for 30-40 minutes and never ever had a reboot..

Try to reinstall the latest ROM and gapps, and if it does not fix the problem, wipe data..

About youtube, the 24.03 build had a patch, which was supposed to fix Youtube!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just installed the latest experimental rom and so far so good. Thanks a lot.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

I've got a gen1 Blade transformed to gen2 to install the Swedish RLS7.

When I try to install this version, it complains about not having space for extras and then, if try to boot, it gets stuck in the android.

Can you help me out or its better to revert?

Thanks,

Luís Pinho

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

I've got a gen1 Blade transformed to gen2 to install the Swedish RLS7.

When I try to install this version, it complains about not having space for extras and then, if try to boot, it gets stuck in the android.

Can you help me out or its better to revert?

Thanks,

Luís Pinho

there is no extras to install so everything is ok just reboot after that message

Edited by lunario
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Hi,

thanks for the reply.

I've done that, after 10 minutes with the little green man, I gave up.

I'm able to restore the previous version, so, I'm not very worried, but I would like to try out this version, its even put together by a Portuguese :)

I tried the experimental version, I will try the stable one.

Thanks again,

Luís Pinho

EDIT: Just tried the stable version, same problem, waited 15 mins just to make sure, any advices?

Edited by lpinho
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

So finally Mr jventura has got stable eco cm9 with fm...So now I can request for eco cm 10.1 : )

Edited by gourav35
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

EDIT: Just tried the stable version, same problem, waited 15 mins just to make sure, any advices?

Do you have 160MB in your /system partition? (To check, go to the terminal app, do "df" and check).

Did you wipe the data, clear cache? If you come from another version (like CM7/CM10/CM10.1) it may not work..

So finally Mr jventura has got stable eco cm9 with fm...So now I can request for eco cm 10.1 : )

No luck.. :)

Edited by jventura
0

Share this post


Link to post
Share on other sites

Posted · Report post

No,

Do you have 160MB in your /system partition? (To check, go to the terminal app, do "df" and check).

Did you wipe the data, clear cache? If you come from another version (like CM7/CM10/CM10.1) it may not work..

Just 128 MB, I will expand this to 160 MB and try again.

Yes, I always wipe everything :)

I was using the Swedish RLS7

Thanks for the reply and help,

Luis Pinho

0

Share this post


Link to post
Share on other sites

Posted · Report post

Just 128 MB, I will expand this to 160 MB and try again.

Yes, I always wipe everything :)

Oi Luís,

to use all these CM9/CM10/CM10.1, you really need 160MB on your system partition.. :)

Use TPTHelper from the PlayStore to help you with using TPT's for changing the partition sizes. Always take care of checking md5sum's and things like that so you don't brick your phone.. TPTHelper is good for that.. If you need more info, search here in MoDaCo how to run a TPT (Short version: it is just a /image folder in your SD-Card and reboot with Home and Vol+ (or just Vol+))

Cumprimentos

0

Share this post


Link to post
Share on other sites

Posted · Report post

Everything seems working like a charm... congratulations and thank you jventura :-)

Including MMSs that, as usuall, is broken on 4.2.2

Do you know if it is possible to back port the android 4.2.2 contact app?

It is the only thing I miss... being able to see contact photos bigger and that "small" integration with Facebook.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi,

When I try to restore apps with titanium it says that it doesn't have any backup in this platform (??)

...

Thanks

Well I don't known what I did but I flashed, again, cm10.1 konstaKANG 29/03 and at beginning I had the same problem with some apps (compatibility??). Now it allows to install almost all apps (just did some reboots) but I still can't install s2e, at his moment I am using link2sd.

I do always full wipe.

What can I have done wrong?

0

Share this post


Link to post
Share on other sites

Posted · Report post

no on screen soft buttons? :(

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

jventura, can you enable in your rom, or make a mod/addon, to have mixed navigation/status bar like in paranoid

screenshot2013010418330.png

I don't know in your blades, but in mine hardware keys are dying, and i would to extend its lives :D

Edited by luisfeser
0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, i know it. But i would prefer to have only one bar, with navigation and status bar together. I'm playing with paranoid, works so good. But still prefer ics

Thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

jventura, can you enable in your rom, or make a mod/addon, to have mixed navigation/status bar like in paranoid

Nope, sorry! I have so many good things to do with my free time.. :)

But you can always install the SoftKey app above!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is there a wat of cleaning up recent contacts from contacts list?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.