jventura

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

729 posts in this topic

Something wrong with the wifi have tried to reinstall many times but since I don't use wifi much I don't mind it.

This has to be by far the best ICS (second to only swedish snow in all categaries) rom for blade.

Thanks a lot for this...

0

Share this post


Link to post
Share on other sites

hey do u have a zip to install nav bar? My home key doesnt work. I need that plz!

0

Share this post


Link to post
Share on other sites

Tried CM 10.1 then 2 other 4.2 ROMs, and omg, I am going back to this. CM 10.1 was usable, but I had at least 2 reboots per day.

This one has best battery efficiency, is clean, fast. Simply an amazing job.

Only thing is that I wanted google now from 4.2, is there a way i can get it? and the 4.2 apps wok in this version?

0

Share this post


Link to post
Share on other sites

Tried CM 10.1 then 2 other 4.2 ROMs, and omg, I am going back to this. CM 10.1 was usable, but I had at least 2 reboots per day.

This one has best battery efficiency, is clean, fast. Simply an amazing job.

Only thing is that I wanted google now from 4.2, is there a way i can get it? and the 4.2 apps wok in this version?

Google now doesnt work on our devices!

0

Share this post


Link to post
Share on other sites

Google now doesnt work on our devices!

I installed Google Now for 4.0, using one tutorial in XDA, its not the latest version but works well

0

Share this post


Link to post
Share on other sites

I am facing glitches problem on this rom as shown on screenies , time also freezes sometime on statusbar on lock screen the time is diffrent and on status bar i is diffrent, i reinstall the roms but facing same problem...

help plz

post-993565-0-49298500-1372696377_thumb.

post-993565-0-01209900-1372696383_thumb.

post-993565-0-37560600-1372696448_thumb.

0

Share this post


Link to post
Share on other sites

Hi, I have a problem with display timeout. No matter what timeout I set, the screen never goes to sleep, unless I press the power button.

And when the screen is off, the phone never goes into deep sleep (with wifi and mobile turned off).

Any ideas?

0

Share this post


Link to post
Share on other sites

Try wipe dalvik cache and see if it works ;)

If not, try to reinstall the ROM!

0

Share this post


Link to post
Share on other sites

jventura please can u make a patch of effem app for ics please i need it...i dont know how to apply it please can make a zip file patch or any kind of suggestion..help me..

thanks in advance

0

Share this post


Link to post
Share on other sites

jventura please can u make a patch of effem app for ics please i need it...i dont know how to apply it please can make a zip file patch or any kind of suggestion..help me..

This is ICS and Effem is already working here, so why do you want a patch for?

0

Share this post


Link to post
Share on other sites

i had a another ics rom

This is ICS and Effem is already working here, so why do you want a patch for?

i had another ics rom but it doesnt have efffem app please can you upload zip patch file..
0

Share this post


Link to post
Share on other sites

i had another ics rom but it doesnt have efffem app please can you upload zip patch file..

Better forget it! To fix FM Radio in ICS you must mess with the framework, which must be compiled from the source..

If you want to fix that, you must do it yourself. Check my sources on the first post, search for the fixes for FM radio, and apply to the source code of that ICS ROM you have. It is the only way..

0

Share this post


Link to post
Share on other sites

Hey ,

thanks for this nice Rom. Must i make some special thats the apps goes into the ext partion ?

Sorry for my bad english :-/

0

Share this post


Link to post
Share on other sites

Hey ,

thanks for this nice Rom. Must i make some special thats the apps goes into the ext partion ?

Sorry for my bad english :-/

install s2e from play store

0

Share this post


Link to post
Share on other sites

JVentura, when you can, please resync with CM9 sources so that android "masterkey" flaw is fixed, Cyanogenmod said it was already merged with CM7,CM9, CM10 and CM10.1. And make a new build ;)

0

Share this post


Link to post
Share on other sites

Hi there, nice and clean rom. I just love the stock feeling of UI. It runs smoothly on my Chinese 256mb RAM blade. Thanks and keep it up.

BTW, I found that "/system" is mounted read-only. Is it intended?

From my experience with other phone, some rorm keep "/system" read-write. It would be easier for making changes in scripts located in "/system".

0

Share this post


Link to post
Share on other sites

JVentura, when you can, please resync with CM9 sources so that android "masterkey" flaw is fixed, Cyanogenmod said it was already merged with CM7,CM9, CM10 and CM10.1. And make a new build ;)

I've been using Eco CM7 lately, but I may do a new Eco CM9 build this week or next one.. :)

BTW, I found that "/system" is mounted read-only. Is it intended?

From my experience with other phone, some rorm keep "/system" read-write. It would be easier for making changes in scripts located in "/system".

Usually, /system is mounted read-only in CM.

0

Share this post


Link to post
Share on other sites

Usually, /system is mounted read-only in CM.

Where can I found the "fstab" to edit the settings?

0

Share this post


Link to post
Share on other sites

"fstab" can be found here: /etc/vold.fstab

However I don't know what you want to edit there. It's just for mouting partitions...

0

Share this post


Link to post
Share on other sites

"fstab" can be found here: /etc/vold.fstab

However I don't know what you want to edit there. It's just for mouting partitions...

I would like to make /system mount read-write during boot.

0

Share this post


Link to post
Share on other sites

How Much Ram its Leave on Chinese Blade 256mb ram with gappas

0

Share this post


Link to post
Share on other sites

How Much Ram its Leave on Chinese Blade 256mb ram with gappas

Around 10-20mb.

You need to enable zRAM and swap for boosting performance.

0

Share this post


Link to post
Share on other sites

JVentura, Native USB Tethering IS working, at least for me, im using it right now!

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.