• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

726 posts in this topic

Posted

it works for me, too

0

Share this post


Link to post
Share on other sites

Posted

JVentura, Native USB Tethering IS working, at least for me, im using it right now!

Ok, I'll update first post, thanks!

0

Share this post


Link to post
Share on other sites

Posted (edited)

jventura since we are talking about updates, you can also make an update to the ROM, if it's possible.

At least update the CM9 repositories.

More than two months have passed since the last update...

Edited by zppinto
0

Share this post


Link to post
Share on other sites

Posted

jventura since we are talking about updates, you can also make an update to the ROM, if it's possible.

At least update the CM9 repositories.

More than two months have passed since the last update...

Nothing really important was updated in the CM9 repositories since 2 months, only a change in the CM Statistics, and a fix for GCC which is relevant only for compilation, so the latest build is still very up to date! :)

0

Share this post


Link to post
Share on other sites

Posted

JVentura, the fix for the masterkey and other vulnerabilities were merged into CM9, that's why i think you need to update :)

0

Share this post


Link to post
Share on other sites

Posted

hi

I've installed this rom in my blade and i use S2E to extend the memory but without any app installed except S2E when i try to install any app i get the error "Insufficient Storage Available" but in the applications menu i have 174mb free. What's wrong?

Thanks

0

Share this post


Link to post
Share on other sites

Posted

23/07/2013 (http://www.multiupload.nl/YESN0H1QSO)

  • Fixes Masterkey bug
  • Synced with CM9 repository

Hi there,

I've uploaded a new build, which fixes the Masterkey bug and is updated to the latest CM9, although not much has changed..

Users of previous versions need only to reinstall ROM and then Gapps..

1

Share this post


Link to post
Share on other sites

Posted (edited)

Hi there,

I've uploaded a new build, which fixes the Masterkey bug and is updated to the latest CM9, although not much has changed..

Users of previous versions need only to reinstall ROM and then Gapps..

can you have a faster camera, like 2.3.5, I have been meaning to ask! Thank you for your work Edited by hejinqiu
0

Share this post


Link to post
Share on other sites

Posted

can you have a faster camera, like 2.3.5, I have been meaning to ask! Thank you for your work

Try to replace camera from Eco CM7 to the zip file of Eco CM9 and install it + CM9 gapps, and see if it works (and faster).. I haven't done that, so I don't know what will happen, but I hardly believe your phone will explode! :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

can someone plz provide a flashable zip for nav bar ........my hardware keys don't work properly :( and this rom dosen't have an option to enable it in the settings.

(i tried two nav bar mods for cm9 from xda forums but both didn't work with this rom :huh: )

Edited by khadu
0

Share this post


Link to post
Share on other sites

Posted (edited)

Try to replace camera from Eco CM7 to the zip file of Eco CM9 and install it + CM9 gapps, and see if it works (and faster).. I haven't done that, so I don't know what will happen, but I hardly believe your phone will explode! :)

my phone become a bomb,afraid! :o Edited by hejinqiu
0

Share this post


Link to post
Share on other sites

Posted

can someone plz provide a flashable zip for nav bar ........my hardware keys don't work properly :( and this rom dosen't have an option to enable it in the settings.

(i tried two nav bar mods for cm9 from xda forums but both didn't work with this rom :huh: )

plz try softkey enabler from playstore , it will enable ur softkeys (navbar)

0

Share this post


Link to post
Share on other sites

Posted

Switched to this Rom a few days ago. Everything's fine but the GPS misplaces me constantly by roughly 50 m. Anyone seeing the same issue? A bit annoying as I also use the phone for geocaching. I have no clue what the root cause could be.

0

Share this post


Link to post
Share on other sites

Posted

Switched to this Rom a few days ago. Everything's fine but the GPS misplaces me constantly by roughly 50 m. Anyone seeing the same issue? A bit annoying as I also use the phone for geocaching. I have no clue what the root cause could be.

Always worked fine for me. Couldn't be the app you're using?

0

Share this post


Link to post
Share on other sites

Posted

Hello

Does anybody use this rom on Huawei Y300-0100? Will it work on Y300?

0

Share this post


Link to post
Share on other sites

Posted

Does anybody use this rom on Huawei Y300-0100? Will it work on Y300?

It won't work..

0

Share this post


Link to post
Share on other sites

Posted

Don't know what was wrong with the GPS but today it works normally again. Great ROM, thanks.

0

Share this post


Link to post
Share on other sites

Posted

hi

I've installed this rom in my blade and i use S2E to extend the memory but without any app installed except S2E when i try to install any app i get the error "Insufficient Storage Available" but in the applications menu i have 174mb free. What's wrong?

Thanks

Same here. I have tried "format /cache" and "Wipe Dalvik Cache" and it didn't work.

I tried too and it didn't work.

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

Bom trabalho! The battery lasts ages a lot longer than other roms and the ROM is smooth :)

0

Share this post


Link to post
Share on other sites

Posted

Hi!

I install this rom and working werywell.But i no have googla play :(What i cant du? sry i englis not good:)

0

Share this post


Link to post
Share on other sites

Posted

Hi!

I install this rom and working werywell.But i no have googla play :(What i cant du? sry i englis not good:)

Install gapps from the page where the ROM is, then flash in recovery.
1

Share this post


Link to post
Share on other sites

Posted

Great ROM. I have tested JB ROMs as well but I like the ICS-based EcoCM9 more.

However, I occasionally encounter the white text gmail bug with EcoCM9. Any recent ideas for a workaround? I know about killing the app and clearing gmail cache, which sometimes works.

Did the white text bug get fixed in CM10/10.1? Can anyone say how it was fixed and whether the fix could be implemented in CM9? For instance, in the list of changes for daemonds CM10 I noticed the entry "update KGSL from CAF, fixes GPU out of memory issues (i.e. white textures and the like)" (2013-02-26) -- is this a relevant change?

0

Share this post


Link to post
Share on other sites

Posted

You must ask this in the CM10/10.1 thread. I have CM10, but I've never used the Gmail app (I use K-9 Mail).

0

Share this post


Link to post
Share on other sites

Posted

Phone is not going on deep sleep mode

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.