• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
jventura

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

729 posts in this topic

Phone is not going on deep sleep mode

Restart it...

0

Share this post


Link to post
Share on other sites

I had used htc explorer for sometime. There was one interesting thing which i noticed when I flashed one of the roms available on xda that it showed the internal space of the phone to be around 1 GB. i.e. it used the ext2 partion fully as in internal phone memory. I'm using your rom on daily basis. I love your work. I'm using link2sd for app linking but it is not that efficient as many time it shows internal memory full and creates trouble while updating the apps. Then I have open the app drawer from settings it reads the whole space again and then problem is resolved sometimes but mostly it calculates the spacing inaccurately. Can you do something like that htc rom so that it doesnt show internal memory full or tell me any other way to resolve it.

And one thing more please suggest the wifi tethering app and why dont you include it in the rom. Thanks . I'll be really thankful to you.

0

Share this post


Link to post
Share on other sites

I had used htc explorer for sometime. There was one interesting thing which i noticed when I flashed one of the roms available on xda that it showed the internal space of the phone to be around 1 GB. i.e. it used the ext2 partion fully as in internal phone memory. I'm using your rom on daily basis. I love your work. I'm using link2sd for app linking but it is not that efficient as many time it shows internal memory full and creates trouble while updating the apps. Then I have open the app drawer from settings it reads the whole space again and then problem is resolved sometimes but mostly it calculates the spacing inaccurately. Can you do something like that htc rom so that it doesnt show internal memory full or tell me any other way to resolve it.

And one thing more please suggest the wifi tethering app and why dont you include it in the rom. Thanks . I'll be really thankful to you.

Hi,

I don't use external partitions nor apps such as link2sd, so I can't help with that.

About the wifi tethering, I've tried to fix it in Eco CM9, however I couldn't. Now I have other things to do (my own work), so it will take some time for me to get around this, if ever. However, you can use "Wifi tether for root users" which solves somewhat the problem..

0

Share this post


Link to post
Share on other sites

instead of using link2sd I use S2E for the same purpose and it runs all fine and leads to the same behaviour you know from the HTC you mentioned. Maybe you want to give it a try.

0

Share this post


Link to post
Share on other sites

Or use Mounts2SD or CronMod.

1

Share this post


Link to post
Share on other sites

What am I doing wrong? I've cleared/wiped everything, installed the ROM and booted. Everything works fine, device boots without problems.

Now booting back to Clockwork recovery, I install the GApps. Also seems to work fine. After a reboot, the system says "Updating Android.." and boots to the homescreen. But I can't find the installed GApps anywhere.

Did I miss something??

0

Share this post


Link to post
Share on other sites

You must install gapps immediately after the ROM, without rebooting. Try that - wipe everything again and install before booting.

Are you sure you have enough space in /system?

0

Share this post


Link to post
Share on other sites

But I can't find the installed GApps anywhere. Did I miss something??

Also, the gapps package is minimal, it will only install the minimal things to get you the Play Store. Having Google's Play Store, you can install the applications you need!

0

Share this post


Link to post
Share on other sites

Wanted to say thank you to jventura for making this excellent ROM; it's made my blade fresh again.

After rooting my phone almost 3 years ago, I used the various 2.2/2.3.* ROMs and was content with that so didn't pay much interest in reflashing until late last year. Then I noticed a very stable CM10/.1 was available so I skipped CM9.

I'm now moving to a Nexus 4 as my daily phone so I thought I would experiment a bit with my Blade as I will use it as a "night out" phone.... That's when I tried this ROM. Wow! What a difference in speed compared to CM10.1 . For me it is the perfect combination of Holo looks with 90% Gingerbread speed. App switching is faster than CM10 and I find the interface is more responsive to input without project butter which is a priority for me over smooth menu appearance (typing was particularly laggy on CM10.1).

I would highly recommend this ROM to anyone who is finding CM10.1 to be a bit too demanding for our antique phones and can live without the fancy notifications and lockscreen features Jellybean brings.

I hope you continue to update it in the future and manage to find a solution to the integrated tethering problems.

Edited by MrCubbins
0

Share this post


Link to post
Share on other sites

What am I doing wrong? I've cleared/wiped everything, installed the ROM and booted. Everything works fine, device boots without problems.

Now booting back to Clockwork recovery, I install the GApps. Also seems to work fine. After a reboot, the system says "Updating Android.." and boots to the homescreen. But I can't find the installed GApps anywhere.

Did I miss something??

I have exactly same problem. And yes, I've tried to install both ROM and gapps in one clockwork session (w/o) rebooting. What may be wrong?

0

Share this post


Link to post
Share on other sites

I've had not enough space on /system partition.

Fastboot wasn't working for me. Flashed via DFU.

I'm good now.

0

Share this post


Link to post
Share on other sites

After try to install Facebook or YouTube from google play, my blade tells my about not enough disk space. I've got s2e so i must have enough disk space. Other apps installs right, but facebook and yt not. What's wrong?

0

Share this post


Link to post
Share on other sites

While installing the ROM I got a message that there was not enough space to install the extras and it skipped that. I guess this is not an expected behaviour. My system partition is 160mb.

What did I miss? Should I have retried? "Extras" sounds a tad unnecessary anyway :P

Edited by kyprios1
0

Share this post


Link to post
Share on other sites

It is quite expected, there are no extras in this rom.

1

Share this post


Link to post
Share on other sites

Why does the screen looks like a low bit image? It is really odd.

 

Meu, porque é que o ecra parece que é feito por imagens de 16bit? notas muito a mudança de cores nos efeitos é estranho.

0

Share this post


Link to post
Share on other sites

Why does the screen looks like a low bit image? It is really odd.

You can change that in Settings. It's the dithering..

1

Share this post


Link to post
Share on other sites

Thank you for your support Jventura. Any new commits on CM9?

0

Share this post


Link to post
Share on other sites

Thank you for your support Jventura. Any new commits on CM9?

Haven't check it lately, but I guess CM9 branch is, essentially, "dead"..

0

Share this post


Link to post
Share on other sites

After long search and deep think , this is THE BEST  ROM EVER...

Please.... please don't leave it

0

Share this post


Link to post
Share on other sites

This ROM is soo good. I have had it for around 3 moths and it is good on performance and battery. This is the right ROM for this type of phone with a slow CPU and 512MB RAM. Congrats on making a fantastic ROM Jventura. Is there any chance you can make on just like this one but as 4.1 or 4.2?

0

Share this post


Link to post
Share on other sites

This ROM is soo good. I have had it for around 3 moths and it is good on performance and battery. This is the right ROM for this type of phone with a slow CPU and 512MB RAM. Congrats on making a fantastic ROM Jventura. Is there any chance you can make on just like this one but as 4.1 or 4.2?

This ROM is good, essentially, because it is ICS. JB versions can't be any better than the ones KonstaT and Daemond have done..

0

Share this post


Link to post
Share on other sites

This ROM is good, essentially, because it is ICS. JB versions can't be any better than the ones KonstaT and Daemond have done..

Ok thanks for the reply the blade isn't my main phone but I still use it. I will stick to ECO CM9 as in my opinion it is the best ROM for it. Thanks again Jventura

0

Share this post


Link to post
Share on other sites

Battery drain?

 

Hey guys, anybody experienced battery drain after installing this rom? I don't know if it's actually a drain since my device doesn't really want to charge, either. I installed the latest (23.07.) stable build yesterday any my phone died while charging during the night.

 

Android's own diagnostics says my battery health is good, I don't know if that's reliable but for now I ruled out battery failure as an option.

 

Any ideas or experiences?

 

Edit: I've used happily a January build until now without any problems so I gotta think it's the rom.

 

Thanks,

Balint

Edited by efbe
0

Share this post


Link to post
Share on other sites

Battery drain?

 

Hey guys, anybody experienced battery drain after installing this rom? I don't know if it's actually a drain since my device doesn't really want to charge, either. I installed the latest (23.07.) stable build yesterday any my phone died while charging during the night.

 

Android's own diagnostics says my battery health is good, I don't know if that's reliable but for now I ruled out battery failure as an option.

 

Any ideas or experiences?

 

Edit: I've used happily a January build until now without any problems so I gotta think it's the rom.

 

Thanks,

Balint

Try it again but clean/wipe everything before!

If it was a problem with the ROM, everyone would complain, so it is just something which you've done..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.