• Announcements

    • PaulOBrien

      Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such software Nintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance) CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission) ROMs must give full credit to the original author ISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • PaulOBrien

      Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
jventura

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

729 posts in this topic

You have to wait at least 1 week (several charges-discharges) before judging battery performance after a new ROM.

0

Share this post


Link to post
Share on other sites

hi, i downloaded the rom "Eco-CM9-20130723-stable-blade" and paste it in phone storage.

 

i try install using android system recovery but i got an error.

 

-- Install /sdcard ...

Finding update package ...

Opening update package ...

Verifying update package ...

Installing update ...

assert failed: getprop("ro.product.device") == " blade " || getprop("ro.build.product") == " blade " 

E: Error in /tmp/sideload/package.zip (Status 7)

Installation aborted.

post-1027602-0-09275500-1381829335_thumb

0

Share this post


Link to post
Share on other sites

hi, i downloaded the rom "Eco-CM9-20130723-stable-blade" and paste it in phone storage.

 

i try install using android system recovery but i got an error.

 

Are you sure your phone is a ZTE Blade? Are you using CWM? Which version?

0

Share this post


Link to post
Share on other sites

jventura I'm currently having some troubles in WIFI, I have to turn it off and on to get it to connect again fast.

0

Share this post


Link to post
Share on other sites

You should choose "newer" to preserve battery. "always" means WiFi is always ON and consuming power.

BTW I have a little problem with WiFi - it does not wakes up properly after deep sleep. Widget shows it's on, but it's not. I need to turn it off/on to get it working.

Thanks !

 

 

You should choose "newer" to preserve battery. "always" means WiFi is always ON and consuming power.

BTW I have a little problem with WiFi - it does not wakes up properly after deep sleep. Widget shows it's on, but it's not. I need to turn it off/on to get it working.

Thanks !

 

I have 70% battery usage from "WLAN" as well. Where do I have to set "newer" oder "always" for WiFi?

0

Share this post


Link to post
Share on other sites

Hi jventura,

Trying to install BBM on my Blade running Eco CM9. It shows the app as incompatible (as attached).

Any ideas why this is so? The app says it requires Android 4.0 & up.

Cheers!

P

post-822702-0-37047800-1382417763.jpg

0

Share this post


Link to post
Share on other sites

Tried installing BBM through an apk (ver 1.0.0.70-latest) posted on XDA. App installs but on opening, it FCs. Same error on reinstalling/rebooting. :(

Any ideas JV? Cheers!

0

Share this post


Link to post
Share on other sites

Hi, 

 

Why i can't move apps on sd card? :-(

0

Share this post


Link to post
Share on other sites

Hi, 

 

Why i can't move apps on sd card? :-(

Try CronMod.

0

Share this post


Link to post
Share on other sites

Okay. I found out what the problem here is. BBM for Android is for ARMv7+ only; ARMv6 is incompatible.

Anyone wants a DIY project: porting the BBM app to ARMv6? ;) I can put up my 10 year old Blackberry as a prize :)

Hi jventura,

Trying to install BBM on my Blade running Eco CM9. It shows the app as incompatible (as attached).

Any ideas why this is so? The app says it requires Android 4.0 & up.

Cheers!

P

0

Share this post


Link to post
Share on other sites

Try CronMod.

Thanks but, what is it?

0

Share this post


Link to post
Share on other sites

Hi!

 

I try to use this rom, but i need to modify the kernel a bit. But... The config.gz strange. 

 

The modules in /system/lib/modules not configured in config. in config configured some other stuff to modules, but that modules is nowhere.

 

please a "real" config for this kernel: [email protected] #1

 

i need the otg support, usbserial, cp210x modules 

 

Thanks 

 

Kormen

Edited by kormen
0

Share this post


Link to post
Share on other sites

my girlfriends phone has a high battery drain. in settings is only WIFI and Standby at high level. any ideas?

0

Share this post


Link to post
Share on other sites

Camera does not work.

 

Yes, it works.. Try reflashing again!

0

Share this post


Link to post
Share on other sites

My SIM did not work. Did a reflash, it still doesn't work.

Tried it in another phone, works perfect.

 

Edit: sorry about that, the camera worked on the reflash. I just installed another rom and the sim still didn't work. Must be my phone :/

Edited by Raynes
0

Share this post


Link to post
Share on other sites

Hi. I´m using this ROM a long time ago. Only now I realize the MMS autoretrivial isn't working for me. In the MMS app the setting "MMs autoretrivial" is switched on. The APN's is the default by provider. I know that this worked, but why isn't working right now? I can´t send or receive MMS with the data connection off. Someone knows what's wrong?

Thanks.

 

 

EDIT: Ok. Now is working. I´ve done nothing, only switched "2G only connection" off and on (??)

Edited by coolizard
0

Share this post


Link to post
Share on other sites

Hi,

I don't use external partitions nor apps such as link2sd, so I can't help with that.

About the wifi tethering, I've tried to fix it in Eco CM9, however I couldn't. Now I have other things to do (my own work), so it will take some time for me to get around this, if ever. However, you can use "Wifi tether for root users" which solves somewhat the problem..

 

Hi, do you mean http://code.google.com/p/android-wifi-tether/downloads/list because I tried 3.3 & 2.0.7 & 2.0.2 and it did not work.

Only the 3.3 beta was capable of creating a working wifi network, but did not give out a IP adress.

 

 

Just bought a Motorola moto g smartphone, good upgrade for the blade !!!

Edited by Alois de Croon
0

Share this post


Link to post
Share on other sites

I just installed this on my Blade, looks great so far!

 

But I'm missing a weather widget. Isn't this included? If not, where do I get it?

 

Thanks!

0

Share this post


Link to post
Share on other sites

hello I have a problem I do as instructed or full wipe etc and am installing and running my screen what is it?

0

Share this post


Link to post
Share on other sites

JVentura -  Zeelog's CM11 seems to be coming around well. Any plans of an Eco CM11 from your end, mate? :)

 

Obrigado

Edited by probals
0

Share this post


Link to post
Share on other sites

Need a quick ROM to flash on my blade, is this better or the CM7 version? Not bothered at all about features, just stability, speed and battery.

0

Share this post


Link to post
Share on other sites

JVentura -  Zeelog's CM11 seems to be coming around well. Any plans of an Eco CM11 from your end, mate? :)

 

Obrigado

 

Didn't knew someone was around CM11 for the Blade. Job well done, I'll try it when I have the time.. But I wouldn't be waiting for a Eco CM11 if I was you! :)

 

Need a quick ROM to flash on my blade, is this better or the CM7 version? Not bothered at all about features, just stability, speed and battery.

 

Stability, speed and battery, I recommend first Eco CM7 and then Eco CM9.. I'm with Eco CM7 for the past 6/7 months, and still running smooth and stable. I recommend CM7 for those who just need the phone to work..

0

Share this post


Link to post
Share on other sites

Didn't knew someone was around CM11 for the Blade. Job well done, I'll try it when I have the time.. But I wouldn't be waiting for a Eco CM11 if I was you! :)

 

 

 

 

Any chance for eco cm10

0

Share this post


Link to post
Share on other sites

Is youtube hq working ?

 

can you plz tell me how to repartition internal storage ? [i meant any link of any guide ....]

Is it possible to do it using cwm ..... [i don't want flash tpt....]

using ZTE Blade (Gen 2)

 

and md5 checksum for the rom and gapps .. plz

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.