• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[23/07/2013][ICS] Eco CM9 - aiming for stability and battery efficiency

726 posts in this topic

Posted

Please reuplpad, mirror isnt working:/

Try to use the other mirrors on the multiupload page.. For instance, PutLocker works for me..

1

Share this post


Link to post
Share on other sites

Posted

Try to use the other mirrors on the multiupload page.. For instance, PutLocker works for me..

the only mirror available on the multiupload is deposit files

0

Share this post


Link to post
Share on other sites

Posted

yeah maybe it works, but I can`t access multiupload page:/ when i try to go to link with ROM it opens some url shortener, then wait 5s and then click skip ad. Then it opens some f*ckin theinternetvshollywood page and thats over for me

0

Share this post


Link to post
Share on other sites

Posted

yeah maybe it works, but I can`t access multiupload page:/ when i try to go to link with ROM it opens some url shortener, then wait 5s and then click skip ad. Then it opens some f*ckin theinternetvshollywood page and thats over for me

What browser/OS are you using? In Xubuntu/Firefox it works ok!

Also, I don't know another file sharing site easy to use such as multiupload. Other sites want me to register, and I do not want to register myself in them..

0

Share this post


Link to post
Share on other sites

Posted

I tried Chrome, Opera and even Firefox...os is win7starter..really,i dont know what`s wrong:/ please can you try 4shared.com ? i want try that rom

0

Share this post


Link to post
Share on other sites

Posted

I tried Chrome, Opera and even Firefox...os is win7starter..really,i dont know what`s wrong:/ please can you try 4shared.com ? i want try that rom

Well, after uploading to 4shared, I had to register, so here is the link: http://www.4shared.com/zip/m7UQrmVR/Eco_Blade_Stable_20120722.html

1

Share this post


Link to post
Share on other sites

Posted

big thanks:) im going to flash this and in few days i`ll add my opinions.

0

Share this post


Link to post
Share on other sites

Posted

I will test this tomorow

0

Share this post


Link to post
Share on other sites

Posted

New build (28/08/2012), check first post.. :)

0

Share this post


Link to post
Share on other sites

Posted

thanks for your effort,I will try this rom :)

0

Share this post


Link to post
Share on other sites

Posted

Nice Rom

but were is the filer ?

I cannot handle my sd card

0

Share this post


Link to post
Share on other sites

Posted

Nice Rom

but were is the filer ?

I cannot handle my sd card

Download one from Play Store :rolleyes:

0

Share this post


Link to post
Share on other sites

Posted

i am not able to get the google search bar

what should be done

0

Share this post


Link to post
Share on other sites

Posted

i am not able to get the google search bar

what should be done

I've removed it from the zip file.. You have to find a QuickSearchBox.apk somewhere and copy it to /system/app (to the zip file before installing, or using adb directly to your phone)

0

Share this post


Link to post
Share on other sites

Posted

is this rom a deodexed ROM ???

0

Share this post


Link to post
Share on other sites

Posted

is this rom a deodexed ROM ???

Lol, good question! I compile it directly from CM9 sources.. :)

0

Share this post


Link to post
Share on other sites

Posted

it was tested in Chinese blade? the bluetooth works? and if not you can create a patch based on aokp that operate the blade bluetooth in Chinese? sorry for the questions I'm most interested in this rom :)))

0

Share this post


Link to post
Share on other sites

Posted (edited)

it was tested in Chinese blade? the bluetooth works? and if not you can create a patch based on aokp that operate the blade bluetooth in Chinese? sorry for the questions I'm most interested in this rom ))

Another user said in a previous post that bluetooth did not work on his Chinese Blade.. About the aokp patch, sorry, I don't know how to do it..

Edited by jventura
0

Share this post


Link to post
Share on other sites

Posted

Well, i don't know about others but i noticed that Screen is showing some strange round marks and i also see the screen quality isn't good as it is kinda blurry from top and have glitches, I can't center the clock but altought i am uninstalling it.

Another tip if you edit LatimIM.apk under system/apps and deleted unwanted dictionaries then you can save 16 mb of system stroage very easily, and removing wallpapers and ringtones will also help in lower the space of system.

0

Share this post


Link to post
Share on other sites

Posted

Well, i don't know about others but i noticed that Screen is showing some strange round marks and i also see the screen quality isn't good as it is kinda blurry from top and have glitches, I can't center the clock but altought i am uninstalling it.

Screen quality problems? It must be from your phone.. :)

There's no center clock in stock CM9, from where this ROM comes from..

0

Share this post


Link to post
Share on other sites

Posted

New version out, check first post! :)

Nothing worth mentioning, just synced with cm9 repositories..

0

Share this post


Link to post
Share on other sites

Posted

Hi jventura,

first up big thanks for your great work!

I've been on a CM 7.02 nightly and then Swedish Snow for over a year. Quite stable, only broke down sometimes in google maps and a game (worms). But the battery life has never been great.

Now I got some free time so went looking for a newer/better ROM. After trying KonstaT's CM9 & 10 I love the new look and smoothness so I really want to stick with an ICS or JB ROM. But both of them had lots of FCs, mostly when scrolling quickly. Actually, even the official CM 7.2 stable wasn't stable on my blade. This Eco ROM really suits my objectives (battery life and stability) and subjectlively seems more stable than KonstaT's releases, but still not really usable for everyday life.

You say your sister and girlfriend use it, so I assume you don't have any stability issues? Any idea what's wrong with my blade?

Btw, I also can't connect to a secured Wifi, but that's secondary...

Cheers,

Linus X.

0

Share this post


Link to post
Share on other sites

Posted

Hi jventura,

first up big thanks for your great work!

I've been on a CM 7.02 nightly and then Swedish Snow for over a year. Quite stable, only broke down sometimes in google maps and a game (worms). But the battery life has never been great.

Now I got some free time so went looking for a newer/better ROM. After trying KonstaT's CM9 & 10 I love the new look and smoothness so I really want to stick with an ICS or JB ROM. But both of them had lots of FCs, mostly when scrolling quickly. Actually, even the official CM 7.2 stable wasn't stable on my blade. This Eco ROM really suits my objectives (battery life and stability) and subjectlively seems more stable than KonstaT's releases, but still not really usable for everyday life.

You say your sister and girlfriend use it, so I assume you don't have any stability issues? Any idea what's wrong with my blade?

Btw, I also can't connect to a secured Wifi, but that's secondary...

Cheers,

Linus X.

Hi Linus,

about battery in CM's (cm7, cm9, cm10), I recommend to disable auto-rotation and set brightness to auto-brightness. You can read more about that in the 3rd post of this thread.

You say that have lots of FC's in this rom? On scrolling? It happens with no applications installed? (It can be an app you use..)

My sister and girlfriend have been using this ROM and it is pretty stable. I can't risk beta software with those girls, they do not understand nothing of Android, just want something pretty and which must not fail never..

So probably it is something on your phone. If you want to try this again, I recommend the following:

- Backup your contacts/calendar in your previous ROM

- Reboot to clockworkmod

- Backup your previous ROM

- format /system

- wipe cache/data

- wipe dalvik cache

- install the rom

- install the google apps

- restart

- configure the rom to your like (disable auto-rotation, set auto-brightness for maximum power saving, set processor to smartassv2 - read the 3rd post)

- get your contacts/calendar back

- don't use Titanium backup, it may give you problems

If you have errors again, redo the steps. If it continues, it may be faulty hardware, maybe memories. At least, on PC's when they do strange things like that, usually is faulty RAM..

0

Share this post


Link to post
Share on other sites

Posted

Thanks for your detailed reply!

about battery in CM's (cm7, cm9, cm10), I recommend to disable auto-rotation and set brightness to auto-brightness. You can read more about that in the 3rd post of this thread.

I did followed these recommendations. Hope it'll work for me too. Turning off 3G and data isn't really an option though - I use instant messengers, weather, skype...

I also set minimum CPU clock to 122. Did you try that? Does it cause any other issues? I think I remember saving a lot of battery time like that back on Swedish Snow.

You say that have lots of FC's in this rom? On scrolling? It happens with no applications installed? (It can be an app you use..)

Not as many FCs as with KonstaT's ROMs, but a few. And yes, with no apps installed (not even gapps). But I can't reproduce the FC right now. I'll try a bit more and see...

My sister and girlfriend have been using this ROM and it is pretty stable. I can't risk beta software with those girls, they do not understand nothing of Android, just want something pretty and which must not fail never..

I may know something about Android, but what I want is the same: a stable, pretty, fast and feature-rich phone! :-)

So probably it is something on your phone. If you want to try this again, I recommend the following:

- Backup your contacts/calendar in your previous ROM

- Reboot to clockworkmod

- Backup your previous ROM

- format /system

- wipe cache/data

- wipe dalvik cache

- install the rom

- install the google apps

- restart

- configure the rom to your like (disable auto-rotation, set auto-brightness for maximum power saving, set processor to smartassv2 - read the 3rd post)

- get your contacts/calendar back

- don't use Titanium backup, it may give you problems

I did all that, just without formatting /system.

First time I'm told not to use Titanium Backup! Is it a specific problem with this ROM? I used it to backup my apps and data. Might have to go back to GB and backup differently then... :-(

I was wondering if I have bad partition sizes and that causes the FCs? But I don't know where to check or how to change them.

Cheers,

Linus X.

0

Share this post


Link to post
Share on other sites

Posted

First time I'm told not to use Titanium Backup! Is it a specific problem with this ROM? I used it to backup my apps and data. Might have to go back to GB and backup differently then... :-(

I was wondering if I have bad partition sizes and that causes the FCs? But I don't know where to check or how to change them.

Well, it depends on the apps you backup with Titanium. System apps, and things like sms/mms, contacts, etc., I don't recomend Titanium Backup since the underlying databases usually change from one version of Android to the other. For instance, the sms messages are stored in a database with certain fields. But from one Android version to another, the underlying databases may change and problems may occur (or not). Usually that does not happen in vendor apps because they tend to get release less often and the programmer may never change the underlying databases too much, or nothing at all.

But in my case, I never use Titanium Backup. When I install a new clean rom, I always start from the beginning (add account, sync contacts/calendar/browser, install apps from the Google Play, etc.). I prefer to do it like that, and I've never had problems, just a little more work, but i don't change ROM's every day, of course.. :)

About partitions, go the terminal application in your phone and write "df" (without quotes) or "df -h". Check for the "System" partition. I have 160 MB and everything runs ok with that. If you want to change, there is an app in the Google Play (TPT Helper, by Amphoras) which helps with that. Use it carefully, though..

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.