PaulOBrien

Camera launcher for the Nexus 7

20 posts in this topic

Hey Paul,

does this app just reference the Camera class in Gallery3D.Google.apk? I noticed that they're the same package on my Gnex running Jelly Bean. Is it the same case on 7?

how does it work exactly?

vinca :D

0

Share this post


Link to post
Share on other sites
Hey Paul,

does this app just reference the Camera class in Gallery3D.Google.apk? I noticed that they're the same package on my Gnex running Jelly Bean. Is it the same case on 7?

how does it work exactly?

vinca :D

Yes, that's correct!

P

1

Share this post


Link to post
Share on other sites

When I try to install the cam launcher I get "Error processing purchase (DF-BPA-09)" EVERY TIME.

Whatsa mattah this, eh?

0

Share this post


Link to post
Share on other sites

Don't know if its the launcher app or the Facebook app, but my FB app can't find the camera when trying to upload a photo. You can pass through to the gallerys, and upload those pics tho.

0

Share this post


Link to post
Share on other sites

About the error DF-BPA-09 (which I am getting trying to install the camera launcher), I am getting the same error trying to install AVG antivirus.

0

Share this post


Link to post
Share on other sites

About the error DF-BPA-09 (which I am getting trying to install the camera launcher), I am getting the same error trying to install AVG antivirus.

Have you tried clearing app data for Google play and Google play services? Usually sorts it...;)

0

Share this post


Link to post
Share on other sites

575999_10151990939445531_1123429600_n.jpg

Every time I press the camera launcher, I get this error msg. I cannot, for the life of me, get the camera launcher to work. I can take pictures with facebook app and can use camera with google talk and skype.

AOKP 8/8/12 nightly, Trinity kernel TS-ALPHA50, gapps from post #2 here - http://rootzwiki.com...m-stock-nexus7/ .

I've also tried the 7/26 gapps from goo.im and these gapps http://rootzwiki.com...-gapps-package/ , but I still can't get this camera launcher to work. What am I doing wrong here?

Edited by jova33
0

Share this post


Link to post
Share on other sites

Hi. I have a Nexus 7 16G, and yesterday downloaded the camera launcher and it works great, videos, panoramic, still shots, etc. Perfect.

I downloaded Skype and voice calls are also perfect.

However, when I try for a Skype video call, the screen blinks as though the camera is about to come on, then it doesn't, and reverts back to the Skype-Head. The Skype video settings seem to be right. The voice portion of the call works fine, just no video.

I've been searching this and other forums (fora?) and have seen other people post the same problem, but no answers. Is this the right place to ask for help, advice, guidance to get the camera to work?

FWIW, I read downloading Skype *then* the camera might be a problem, so I uninstalled them both and reinstalled them in 1. Camera, 2. Skype order.

I'd appreciate any guidance or, if this isn't the right place for this question, a pointer to a better place. Thanks!

0

Share this post


Link to post
Share on other sites
Every time I press the camera launcher, I get this error msg. I cannot, for the life of me, get the camera launcher to work. I can take pictures with facebook app and can use camera with google talk and skype.

AOKP 8/8/12 nightly, Trinity kernel TS-ALPHA50, gapps from post #2 here - http://rootzwiki.com...m-stock-nexus7/ .

I've also tried the 7/26 gapps from goo.im and these gapps http://rootzwiki.com...-gapps-package/ , but I still can't get this camera launcher to work. What am I doing wrong here?

This is currently unsupported on AOKP, I will fix it soon tho.

Hi. I have a Nexus 7 16G, and yesterday downloaded the camera launcher and it works great, videos, panoramic, still shots, etc. Perfect.

I downloaded Skype and voice calls are also perfect.

However, when I try for a Skype video call, the screen blinks as though the camera is about to come on, then it doesn't, and reverts back to the Skype-Head. The Skype video settings seem to be right. The voice portion of the call works fine, just no video.

I've been searching this and other forums (fora?) and have seen other people post the same problem, but no answers. Is this the right place to ask for help, advice, guidance to get the camera to work?

FWIW, I read downloading Skype *then* the camera might be a problem, so I uninstalled them both and reinstalled them in 1. Camera, 2. Skype order.

I'd appreciate any guidance or, if this isn't the right place for this question, a pointer to a better place. Thanks!

Strange, i'll check it out.

P

0

Share this post


Link to post
Share on other sites

Oh, I figured it was an issue with the gapps. but it's the ROM that it won't work with? interesting.

0

Share this post


Link to post
Share on other sites

Strange, i'll check it out.

P

I'd be grateful for whatever you can tell me...my technical abilities have been just about maxed out getting to *here*.

0

Share this post


Link to post
Share on other sites

575999_10151990939445531_1123429600_n.jpg

Every time I press the camera launcher, I get this error msg. I cannot, for the life of me, get the camera launcher to work. I can take pictures with facebook app and can use camera with google talk and skype.

AOKP 8/8/12 nightly, Trinity kernel TS-ALPHA50, gapps from post #2 here - http://rootzwiki.com...m-stock-nexus7/ .

I've also tried the 7/26 gapps from goo.im and these gapps http://rootzwiki.com...-gapps-package/ , but I still can't get this camera launcher to work. What am I doing wrong here?

Hmmm, I'm getting the exact same response and my N7 is rooted/unlocked but other than that, completely stock. Any help???

0

Share this post


Link to post
Share on other sites

only advice I got is use a different camera app :P

I don't understand how it's ROM related though. wouldn't this be an issue with whatever gapps you flash?

0

Share this post


Link to post
Share on other sites

I'm using the MoDaCo camera launcher and I've taken several videos, playing around with the face stuff and what-not. I plug the N7 into my HTPC to import the hilarity that has already ensued and I can't find them anywhere. I've tried both modes available (MTP and Camera, I think).

Help? I need to send back that N7 and I don't have a lot of time left to do it...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.