• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Changing splash1 logo on G300[Last updated: 09/07]

68 posts in this topic

Posted · Report post

I'm using Paul's kitchen ICS rom, and have just successfuly changed boot logo to huawei with this tool.

Thanks Geno.

0

Share this post


Link to post
Share on other sites

Posted · Report post

well it didnt work for me on Huawei's ICS so tried it on MIUI worked and went back to Official and was still there

1

Share this post


Link to post
Share on other sites

Posted · Report post

well it didnt work for me on Huawei's ICS so tried it on MIUI worked and went back to Official and was still there

Nice one, Andy. I can confirm this works and I've finally got rid of that grim white/orange unicom logo.

I made a nandroid backup then flashed MIUI and used this tool to change the splash. Then booted back in to CWM, restored my backup and I'm back in ICS with my custom splash screen. Sweeet!

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nice one, Andy. I can confirm this works and I've finally got rid of that grim white/orange unicom logo.

I made a nandroid backup then flashed MIUI and used this tool to change the splash. Then booted back in to CWM, restored my backup and I'm back in ICS with my custom splash screen. Sweeet!

seems like alot of faffing about for a custom screen dont it :wacko:

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've now tried it on stock ICS, Paul's Ir1 and now MIUI and the icon won't change. I don't think I'm ever getting rid of it :lol:

0

Share this post


Link to post
Share on other sites

Posted · Report post

seems like alot of faffing about for a custom screen dont it :wacko:

Agreed but its changed now and I won't be changing it again. lol

I am still not sure why I was unable to change prior to flashing MIUI but I did notice that MIUI flashed a new boot.img so I assume that was something to do with it.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Nice one, Andy. I can confirm this works and I've finally got rid of that grim white/orange unicom logo.

I made a nandroid backup then flashed MIUI and used this tool to change the splash. Then booted back in to CWM, restored my backup and I'm back in ICS with my custom splash screen. Sweeet!

7

I'm tempted to try this but I don't really want to trouble trouble to be honest as you only see the splash screen for a couple of seconds.

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Help!

Have upgraded phone to ICS and all worked well phone was fine - then I got overconfident......In an attempt to get rid of the oem logo I applied the vendor update - now my phone boots into the CWM menu and displays the message -

CWM-based Recovery v4.0.1.5

E:invalid command argument

The phone was stuck in a loop - just booted into the CWM screen every time.

I was able to mount the SD card & reload the main update file - Rebooting whilst pressing both volume buttons forced the update to re run and the phone now boots OK - Now I have a load of bloat and the two changed splash screens ........ How do I get back to just having the main update without the vendor bloat?

Martyn

Edited by nobrakes666
0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh I didn't know this had been updated. I just gave it a try and now have a green android as my boot logo :) Thanks Geno

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh I didn't know this had been updated. I just gave it a try and now have a green android as my boot logo :) Thanks Geno

Yeah, its a nice update. Thank you, Geno.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone have a JPG of the original Huawei image?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Still doesn't work for me :( . Is there a .jpg size limitation or file name I should be using or is still a case of install MIUI first then this procedure will work?

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

This does nothing for me either on stock 926 which according to edit on the first post should work.

Can someone upload a.jpg that has worked successfully so I can rule out any issues with the images I have tried thus far?

Thanks in advance.

Edited by droiddruid
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I just tried to change my logo again and it's not working so it seems a bit temperamental. Not sure what I did last time to make it work

The logo I changed mine to is http://dl.dropbox.com/u/2049162/Android-logo.jpg

Edited by Hans Gruber
0

Share this post


Link to post
Share on other sites

Posted · Report post

Didnt work for me, using stock ICS. still have that annoying crappy unicom logo :( .

0

Share this post


Link to post
Share on other sites

Posted · Report post

use Sebs method - bullet-proof [i couldnt get this tool to work on stock ics or miui] ;) http://www.modaco.co...-splash-screen/

Finally go rid of the UNICOM splash screen :D , thanks a lot for the link, I thought it was gonna be there until I flashed a new rom.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ditto. I had forgotten about that thread :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Help!

Have upgraded phone to ICS and all worked well phone was fine - then I got overconfident......In an attempt to get rid of the oem logo I applied the vendor update - now my phone boots into the CWM menu and displays the message -

CWM-based Recovery v4.0.1.5

E:invalid command argument

The phone was stuck in a loop - just booted into the CWM screen every time.

I was able to mount the SD card & reload the main update file - Rebooting whilst pressing both volume buttons forced the update to re run and the phone now boots OK - Now I have a load of bloat and the two changed splash screens ........ How do I get back to just having the main update without the vendor bloat?

Martyn

having the same problem, anyone managed to solve this?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Worked for me on infusion - thanks

0

Share this post


Link to post
Share on other sites

Posted · Report post

Worked here too, perfect and simple.

@it

0

Share this post


Link to post
Share on other sites

Posted · Report post

Doesn't work here... I run the tool and after the image choice, the tool says, "changing ing, wait..." and then close.

I'm on the last Infusion version.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where goes this file? I mean, where is it located on phone?

Regards !

0

Share this post


Link to post
Share on other sites

Posted · Report post

Dont work for me on B936 :S

0

Share this post


Link to post
Share on other sites

Posted · Report post

For me system\media worked. You can also delete both (boot & shutdown animations)... Gives you aosp android and nothing as shutdown.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.