Geno.Kolar

Changing splash1 logo on G300[Last updated: 09/07]

68 posts in this topic

having the same problem, anyone managed to solve this?

Yes I had this

I wiped cache and did a factory reset, wiped the dalvick cache, battery stats and then flashed a new from. Don't know what the cause was though

0

Share this post


Link to post
Share on other sites
For me system\media worked. You can also delete both (boot & shutdown animations)... Gives you aosp android and nothing as shutdown.

What was the name of the file cause all there is is boot animals and 2. emd files

0

Share this post


Link to post
Share on other sites

What was the name of the file cause all there is is boot animals and 2. emd files

bootanimation zip and shutdownanimation.zip
0

Share this post


Link to post
Share on other sites

Yes but strangely it only works for some ROMs.

0

Share this post


Link to post
Share on other sites

Yes but strangely it only works for some ROMs.

It didn't work on Fraskas Favaroooo b5 ROM but Sebs method linked at the top of the page did.

I'm now the proud owner of a phone from Veridian Dynamics for anyone that watched Better Off Ted ;)

0

Share this post


Link to post
Share on other sites

Thanks for the nice tool :)

here's my contribution to all hag300 modders:

LN4f0.png

enjoy :D

0

Share this post


Link to post
Share on other sites

Good day were can i get the original splash Vodafone logo?

0

Share this post


Link to post
Share on other sites

None of these tools work on CM9/10. Looks like I'm stuck with the less-than-beautiful white screen with red Chinese writing. Unless I flash a different rom with vendor pack??? Any ideas?

0

Share this post


Link to post
Share on other sites
None of these tools work on CM9/10. Looks like I'm stuck with the less-than-beautiful white screen with red Chinese writing. Unless I flash a different rom with vendor pack??? Any ideas?

I have the plain Google image splash screen if you want that then flash this in CWM.? J

http://db.tt/3tivXc39

1

Share this post


Link to post
Share on other sites

Thanks. Just flashed that but still no change in splash screen. It started when I flashed an official (Chinese?) ICS before going to CM10. I wonder has anyone else on CM9/10 been able to change the splash screen?

0

Share this post


Link to post
Share on other sites

Don't work on Shendu OS

0

Share this post


Link to post
Share on other sites

Thanks. Just flashed that but still no change in splash screen. It started when I flashed an official (Chinese?) ICS before going to CM10. I wonder has anyone else on CM9/10 been able to change the splash screen?

I have tried a few methods on both Daz's ROM & Electra and nothing has worked so far (Not since I was on ICS ROMs)

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Have you guys tried turning off Fast Boot? I think that worked for me once.

0

Share this post


Link to post
Share on other sites

Have you guys tried turning off Fast Boot? I think that worked for me once.

Fast boot is not a feature in CM-based ROMs (so I have been told!) so no good for me, but thanks anyway!

0

Share this post


Link to post
Share on other sites

CM 9.1 - "shell has been denied superuser permission"

0

Share this post


Link to post
Share on other sites

For the benefit of posterity (and any laggards like myself only just upgrading their G300 to ICS) this program works for me after going Vodafone B895 -> Chinese B926 (with orange and white logo) -> Stock+ B960.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2016. MoDaCo uses IntelliTxt technology.