• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

How to Install Google Play on ICS.

6 posts in this topic

Posted

I have downloaded the APK and it crashs out, after reading a realise I need (gapps-ics-2012029-signed.zip).

However I have download and extracted it, what do I do now?

Is there somesort of guide?

Thanks.

0

Share this post


Link to post
Share on other sites

Posted

You have to flash the original .zip via CWM

0

Share this post


Link to post
Share on other sites

Posted

Ah ok, so its this file????? http://goo.im/gapps/gapps-ics-20120429-signed.zip

Installed by CWM?

Also It just says no service?? Im on giffgaff. (I have rooted and unlocked the bootloader) If that has fook all to do with it?

Cheers fella (s)

0

Share this post


Link to post
Share on other sites

Posted

That google aps should work fine and the zip needs flashed with CWM (ClockworkMod Recovery)

How did you install ICS as no signal may be related to no baseband/IMEI discussed in this forum.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Here's a good tutorial on how to install Clock WorK Recovery: http://www.modaco.co...-and-i-cant-do/

Just place the gapps-ics-20120429-signed.zip on your sd card then boot into CWM to install it.

I'm on GiffGaff and everything works fine.. as soon as I booted into ICS for the first time I got a call and I had to say to my friend "I'm in the middle of some heavy S*** here I'll have to call you back."

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted

All sorted and running now. Thanks fellas.

ICS makes some differance....

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.