• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Jr18 **WiFi** (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Nexus 7

879 posts in this topic

Posted

You're imagining things. ;)

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

I've just updated busybox on Jr7 and I think its made my tab boot loop. I'm stuck at the Google screen and when I long press power it tries to reboot. If I get it into bootloader mode I can force it to stay off, but i can't boot to recovery. How do I reflash my ROM using adb?

sometimes i'm a noob. forgot you cant boot to recovery without usb connected. good job i 've got a backup. investigating if its busybox causing the bootloop......

Update: ok so i booted after the install and the busybox update wasnt showing in the market... so i opened it and it asked me to update the busybox binary (same as last time)

so i did, then i rebooted.... and got stuck in the bootloop again.

further info here: http://forum.xda-developers.com/showthread.php?p=30669019#post30669019

ERGO: dont update the Busybox binary to 1.20.1 unless you have a recent backup and access to USB (on this ROM, anyway) ;)

Edited by comicbookguy
0

Share this post


Link to post
Share on other sites

Posted

Hey I just flashed jr7 and I can't purchase comics on comixology it gives me a error any fix for this? Thanks in advance

0

Share this post


Link to post
Share on other sites

Posted

Hey Paul still on small bug. When you press and hold the home button in landscape to bring up Google now the circle appears in the stock location. I've added a screen shot. Easily an issue that can wait

I was wondering if that is fixed on Jr7?

Just curious, since I'm using the stock on the bottom configuration.

Thank you for any insight in advance.

0

Share this post


Link to post
Share on other sites

Posted

Excellent.

Still happening on mine

0

Share this post


Link to post
Share on other sites

Posted (edited)

The landscape view is nice, however during movie with dice player I loose space.... Is there any way to hide this bar during movie watching?

Before the 3 soft buttons where always staying horizontal, now they change vertical with is nice but not when watching movies, I loose space from the right Site cause of this... Any idea solution?

Regards

Sent from my Nexus 7 :-)

Edited by naxiand
0

Share this post


Link to post
Share on other sites

Posted

Anyone having issues with the patched youtube app? I find that it takes very long to start (even on a 70Mbps connection) and there are occasional freezes and force closes of the app when watching long HD videos.

0

Share this post


Link to post
Share on other sites

Posted

Any chance of enabling the tethering options?

0

Share this post


Link to post
Share on other sites

Posted

The landscape view is nice, however during movie with dice player I lose space.... Is there any way to hide this bar during movie watching?

Before the 3 soft buttons where always staying horizontal, now they change vertical with is nice but not when watching movies, I lose space from the right Site cause of this... Any idea solution?

Try a different player app. I use VPlayer which autohides the bar while playing.

0

Share this post


Link to post
Share on other sites

Posted (edited)

My collection is 720p and 1080p a lot of them with dts sound dice plays them all vplayer not.... So it's a bug of the player. The I tried plex and it's hiding succefully all the bars....

Hope they fix this issue with dice it plays everything(network also with samba protocol) and it's free....

Sent from my Nexus 7 using Tapatalk

Edited by naxiand
0

Share this post


Link to post
Share on other sites

Posted

Try Mobo player.

VPlayer also supports playing from shares, as well as from UPnP/DLNA servers.

1080p and DTS sound are pretty irrelevant on an approx 720p device with stereo audio.

0

Share this post


Link to post
Share on other sites

Posted

Is there a way I can disable the launcher rotation ?

0

Share this post


Link to post
Share on other sites

Posted

Is there a way I can disable the launcher rotation ?

How about using Stock ROM :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Try Mobo player.

VPlayer also supports playing from shares, as well as from UPnP/DLNA servers.

1080p and DTS sound are pretty irrelevant on an approx 720p device with stereo audio.

Well it's relevant because those mkv's didn't had sound(unplayable) until I found out about an extra plugin I needed it.... With dice player.... Vplayer plays them without sound

Does Mobo player you suggest include media streaming, samba for example?

Edited by naxiand
0

Share this post


Link to post
Share on other sites

Posted

Any chance of enabling the tethering options?

For what purpose?

P

0

Share this post


Link to post
Share on other sites

Posted

For what purpose?

So I can plug my WiFi connected N7 into a laptop and use the tethered USB as an isolated network interface for a VM.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Sorry to ask something as a first-poster :)

Installed MCR today.

I want to add a swiss dictionary (main_de_ch.dict) because Switzerland doesn't exactly write german (main_de.dict).

So I just extracted LatinImeGoogle.apk from your ROM and went to ..\res\raw\

There I tried to overwrite the main_de.dict with my own one just to test if my compiled dict works (german and swiss are quite similar). But it seems that the binary-format of those .dict files are different from ICS. Because after I open the keyboard it's not working with my predictions/corrections.

I propably use an outdated makedict.jar from a website with a tutorial for ICS dictionaries, to compile from .xml to binary .dict

The binary format seems to have changed, but I can't find a new makedict.jar for Jelly Bean.

Can I provide you with the swiss XML file (main_de.xml) so you could propably include it in further versions? To be exact, swiss is a dialect of german, so it should be similar to en-GB / en-US / en-AU or es-ES / es-US.

What's special about the swiss dialect: no smartphone OS EVER built a swiss dictionary yet and I want to provide one. I did a 2 months research and data-mining just to create an accurate swiss dictionary xml. Now the only cumber stone is that I can't build the .dict :(

Your help would be very appreciated.

Thanks in advance.

Ian

swiss.xml here

(ch is the abbrevation of Switzerland. To follow the android standard like existing dictionaries "main_pt_br.dict" we should name it main_de_ch)

Edited by underlines
0

Share this post


Link to post
Share on other sites

Posted

I have this ROM installed and it looks good... The only thing I can´t find is the settings for this ROM. The normale settings are in the menu but the settings for this ROM are...?? Please help me!

0

Share this post


Link to post
Share on other sites

Posted

I have this ROM installed and it looks good... The only thing I can´t find is the settings for this ROM. The normale settings are in the menu but the settings for this ROM are...?? Please help me!

It's a modified version of the original factory firmware, there are (essentially) no new settings. Details are all in the 1st post.

0

Share this post


Link to post
Share on other sites

Posted

Hi there!

Would it be possible to get Full Tablet Mode into this kitchen?

0

Share this post


Link to post
Share on other sites

Posted

Paul have you got any idea what it is that is causing the massive slow down problems people are getting when the storage is filling up? My N7 has become virtually unusable now.

0

Share this post


Link to post
Share on other sites

Posted

Paul have you got any idea what it is that is causing the massive slow down problems people are getting when the storage is filling up? My N7 has become virtually unusable now.

+1 Same Problem here

0

Share this post


Link to post
Share on other sites

Posted (edited)

Paul have you got any idea what it is that is causing the massive slow down problems people are getting when the storage is filling up? My N7 has become virtually unusable now.

+1 very bad for me as well particularly effects browsing more than anything else. Only started happening with the r7 whether that is just because I created a backup and crossed some invisible line I don't know but I am thinking of switching to one of the cm10 based ROMs to see if it has the same issue.

Tried out the latest paranoid android which is CM10 based and has a better implementation of rotation than the modaco releases with options for tablet and phablet modes at a global and app level. Its very good just chucked on the ap33 kernel as well its all much smoother now.

Edited by warriorscot
0

Share this post


Link to post
Share on other sites

Posted (edited)

paul, this would be a nice addition. 720 video recording to go along with your camera launcher http://forum.xda-dev...d.php?t=1868962

Edited by ogdobber
0

Share this post


Link to post
Share on other sites

Posted

Arrgghhhh the slowdown is so bad I might need to send it back.

Surely the fact that a full wipe to factory settings temporarily fixes it shows it is a software issue?

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.