• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

Jr18 **WiFi** (JDQ39 / 4.2.2): MoDaCo Custom ROM for the Nexus 7

879 posts in this topic

Posted

The YouTube preloading fix has only just been readied. :) Yes, the prebake button location is restored to stock-style by majority verdict!

Thanks Paul. Time to subscribe.

0

Share this post


Link to post
Share on other sites

Posted

I might add an option to change it to two finger swipe instead...

P

Personally, finding the new separated notification/settings a bit annoying - keep getting settings by mistake because I habitually swipe down on the right-hand side : -(

0

Share this post


Link to post
Share on other sites

Posted

Paul:

any chance you can post the EPM on its own so i can try re-flashing it over the TabletUI mod please? (if you think it'll work)

0

Share this post


Link to post
Share on other sites

Posted

Paul:

any chance you can post the EPM on its own so i can try re-flashing it over the TabletUI mod please? (if you think it'll work)

That won't work sadly as they both mod the same files...

P

0

Share this post


Link to post
Share on other sites

Posted

That won't work sadly as they both mod the same files...

P

thanks.

0

Share this post


Link to post
Share on other sites

Posted

I've just updated the kitchen to include the patched YouTube app with preloading enabled and also updated versions on a couple of the preinstalled apps.

I baked one about an hour ago and preloading doesn't seem to be there - no settings option and no downloading icon overlay.

0

Share this post


Link to post
Share on other sites

Posted

I baked one about an hour ago and preloading doesn't seem to be there - no settings option and no downloading icon overlay.

OK, will check it!

P

0

Share this post


Link to post
Share on other sites

Posted

Any update on flash not working in stock JB browser?

0

Share this post


Link to post
Share on other sites

Posted

Any update on flash not working in stock JB browser?

This is a bit of a show-stopper. Can we expect a fix soon, or should I restore previous version?

0

Share this post


Link to post
Share on other sites

Posted

Any update on flash not working in stock JB browser?

Will fix tomorrow if possible or Monday at the latest!

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Any update on flash not working in stock JB browser?

This is a bit of a show-stopper. Can we expect a fix soon, or should I restore previous version?

Apparently Adobe Flash Player 11.1.115.20 doesn't seem to work with stock browser when installed in /system.

I just removed the app+data with TB and reinstalled from http://forum.xda-developers.com/showthread.php?t=1848508 into /data

This works for me.

Edited by syddp
0

Share this post


Link to post
Share on other sites

Posted (edited)

>>Had some weird issue yesterday.

>>N7 died at < 10% battery level.

>>Thought it had something to do with the new 4.2 rom.

>>Googled around somewhat at found this thread: http://forum.xda-dev...d.php?t=1798756

>>Installed Battery Calibration 1.2 (root), fully charged my battery, ran down battery level to 0% with StabilityTest 2.5 and fully charged my battery again overnight to 100%

>>Although someone says It has zero effect on battery life It worked for me because my battery keeps steady pace now till 1% and then properly shuts down nicely.

>>Just my 2 cents...

Issue reoccurred yesterday after update to jr12.

Now N7 died at < 5% battery level.

I think I found myself a solution over here: http://www.webmastersdiary.com/2012/09/nexus-7-low-battery-shutdown-fix-how-to.html#!/2012/09/nexus-7-low-battery-shutdown-fix-how-to.html

Problem seems to be fixed (again). Only the future will tell...

If this doesn't help I will have to request a battery replacement.

To be continued...

Edited by syddp
0

Share this post


Link to post
Share on other sites

Posted

Will fix tomorrow if possible or Monday at the latest!

P

Thx Paul! Btw, good job!

0

Share this post


Link to post
Share on other sites

Posted (edited)

P,

One small issue.

Input Methods (non LatinIME) installed to /system partition (/System/app/GooglePinyinIME.apk) gets installed even when I deselected the option in the online kitchen.

Something to fix in a next update ?

thx upfront !

Btw, I already tried to start from scratch again with the 'restore your defaults' option within the online kitchen. No luck.

Edited by syddp
0

Share this post


Link to post
Share on other sites

Posted

P,

One small issue.

Input Methods (non LatinIME) installed to /system partition (/System/app/GooglePinyinIME.apk) gets installed even when I deselected the option in the online kitchen.

Something to fix in a next update ?

thx upfront !

Btw, I already tried to start from scratch again with the 'restore your defaults' option within the online kitchen. No luck.

Dirk.

Noted, thanks!

P

0

Share this post


Link to post
Share on other sites

Posted

Apparently Adobe Flash Player 11.1.115.20 doesn't seem to work with stock browser when installed in /system.

I just removed the app+data with TB and reinstalled from http://forum.xda-dev...d.php?t=1848508 into /data

This works for me.

Dirk.

This fix worked for me, thanks!

0

Share this post


Link to post
Share on other sites

Posted

This fix worked for me, thanks!

And for me eventually - had to have a couple of goes at it, and needed to reboot twice

0

Share this post


Link to post
Share on other sites

Posted

Kitchen updated - will be included in prebake for Jr10!

P

26th November

  • Fixed Flash install

0

Share this post


Link to post
Share on other sites

Posted

I've baked my Jr9 on Friday and there is no EPM in my Build?! How could this be?

It is only available with some other of this for me senseless UI Tweaks?

0

Share this post


Link to post
Share on other sites

Posted

I've baked my Jr9 on Friday and there is no EPM in my Build?! How could this be?

It is only available with some other of this for me senseless UI Tweaks?

Have you installed another mod over the top? It should be in all builds.

P

0

Share this post


Link to post
Share on other sites

Posted

I've updated the kitchen and the YouTube preloading patch has been updated. It'll be in the Jr10 prebake.

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

Have you installed another mod over the top? It should be in all builds.

P

Nope, no other System UI or Framework mods applied, just a clean fresh install and it is not there..

https://docs.google.com/open?id=0B4ESb_YBhAxISmRYNTNVM21pRkU

Edited by kabauterman
0

Share this post


Link to post
Share on other sites

Posted

Just got a system update notification on my nexus 7. Do you want a copy Paul out do you have it?

0

Share this post


Link to post
Share on other sites

Posted

Just got a system update notification on my nexus 7. Do you want a copy Paul out do you have it?

If you can grab the URL that'd be handy!

P

0

Share this post


Link to post
Share on other sites

Posted (edited)

I know I've asked this before... How do I do that?

I think in asking that it's probably too late. Already cleared the notification. Won't the file be on the tablet somewhere?

Edited by jmagee
0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.