Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][ZTE Skate] MoKeeOS v1.10 - CM7.2 - Android 2.3.7 (06/08/2012)

702 posts in this topic

Posted · Report post

Probably a different type of prox sensor? Could you provide me wirh boot.img of your original stock rom on which prox sensor works?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Ok. Thanks. I will try to look at it tomorrow.

0

Share this post


Link to post
Share on other sites

Posted · Report post

In the meanwhile you can try prox fixes I have in cm7.2 topic here

0

Share this post


Link to post
Share on other sites

Posted · Report post

C3CO I install the first and works. THANKS!!

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

@ C3C0

ok here it is, after searching for custom kernel supporting governor smarass v2 finaly install several rom`s on advice c3c0. mokee is fine and smooth rom but i customized for mine easier use. install root explorer trough terminal emulator. delete mokee launcer, becouse is get lagy when is screen`s full with widgets, apps, and put holo laucher plus 1.1.4 (works very nice). use ext partition for apps (512mb), link2sd updated. in /sistem/app put: go task manager ex, go power master, go weather ex, winamp, camera 360, go sms, documents to go... baterry life is still early to speak but from morning till now ( about 14 hour`s) baterry is on 72% from last full charge with setup phone to work like i wont. i didn`t change performance (245MHz min, 787MHz max ondemand). install some games, igo etc... well thank`s c3c0 for this port. before install i was tried your ics AOKP-20120815, good work there but still litle buggy, geting force close on some apps.

EDIT:

prox.sens. work`s nice after calibration

EDIT 2:

battery friendly ( now 34% after almost 37 hours of standard use, about 1,5 hours talking, 63 sms, some angry birds, wifi about 1 hour), RAM not so friendly (maybe some app I install)

Edited by poludeli_kaktus
0

Share this post


Link to post
Share on other sites

Posted · Report post

I soved the problem thx

0

Share this post


Link to post
Share on other sites

Posted · Report post

is normal temperature during a charge 44-45 degrees? i do nothing with phone, no game plays, kill all processes before turn off screen ( use go power master & go task manager). cpu is oc 200 min, 864 max, ondemand. mokee 1.10

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, it's normal during charging.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yes, it's normal during charging.

thanks for fast answer :)

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone has problem with cc button on youtube android aplication?I mean,I don't have cc button anymore on any movie who have subb.On old ver of rom 0,3 it works, but when I install 1.3 ,don't anymore. Someone else have a same problem?

0

Share this post


Link to post
Share on other sites

Posted · Report post

I see. Then of course, here it is.

Please let us know whether it worked or not.

HeikoH, thank you for the file. I tested the file and it made not very big difference. Now I calibrated again and the battery life is improved, so no problem now.

0

Share this post


Link to post
Share on other sites

Posted · Report post

These days I'm having problems with superuser, no app can gain root access (e.g. link2sd).

Anyone?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Does anyone has problem with cc button on youtube android aplication?I mean,I don't have cc button anymore on any movie who have subb.On old ver of rom 0,3 it works, but when I install 1.3 ,don't anymore. Someone else have a same problem?

Problem is in market youtube app.I found and install this one and now I have cc button. sinfulandroid.com/android-poster-section-39/youtube-2-2-16-v2-2-16-android-apk-app-4695/

0

Share this post


Link to post
Share on other sites

Posted · Report post

I have tried this awesome ROM, but it lacks on lockscreen CM settings. Is there any option to configure the lockscreen? In all other CM-based ROMs, I am able to, for example, put the apps I prefer on the rings for choosing, or make always visible the music player widget.

Thanks a lot!!

I quote myself again (sorry!), but I would like if is this ROM is going to have the lockscreen settings of CM7 ROM's (the original one has them, and MokeeOS 0.3 too).

For me is one of the most useful settings, and I'm stuck on MokeeOS 0.3 for that reason.

Thanks a looot!!!!

I am pretty sure that some app must be causing battery drain.

Never had battery issues on mokee.

You can use betterbatterystats from xda-developers.com to find out which one.

I'll try it too, because I have this problem too sometimes. I normally turn the mobile phone into Flight mode during the night, and kill all the apps with GO TaskManager. If I kill all the apps, my battery gets drained during night, so I think it's some new app's fault.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Are new updates expected after the new CM 7.2 ones? or they have nothing to do in common?

Regards, and congratulations C3C0 on the work you put in this ROM.

0

Share this post


Link to post
Share on other sites

Posted · Report post

No lockscreen settings unless mokee devs decide to implement it. Sorry but this is out of my competence since I don't have source code to work with...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, I have this question

With your CM 7.2 build i plugged skate into the tv as usb media storage without any problem...

... but in mokee, when i connect, it has an error, and doesn't show me any file in the tv

is there any solution for this??

0

Share this post


Link to post
Share on other sites

Posted · Report post

I installed this rom, big thx to C3C0 ;).

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

i have some strange issue with google play app, its start working very slow with long downloading small files (250kb about 5 minutes) over wifi (home network 8Mbs/2Mbs) internet work nice and smooth in browsing with stock browser & firefox for arm6, download from sites also work very nice and fast... any suggestions?

Edited by poludeli_kaktus
0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

I do not like LauncherPro,and how can i get MoKee Launcher back?

Edited by vlajko190
0

Share this post


Link to post
Share on other sites

Posted · Report post

Update to the latest version...

0

Share this post


Link to post
Share on other sites

Posted · Report post

Did you mean to get into the CVM, and update zip from sd card, and MoKee ...???

0

Share this post


Link to post
Share on other sites

Posted · Report post

I've experienced some problem with Mokee(havent tried any other OS yet,but reinstalled mokee several times),my flash just dont working. State of flash(ON/OFF) doesnt matter,its just simply dont want to light my night :) Anyone knows how to fix it or what did i mess? I hope its not a hardware problem.

0

Share this post


Link to post
Share on other sites

Posted · Report post

It's driver problem I think. Affects anything other than stock based roms

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.