Site Notice - We are currently investigating an issue with missing download links. Apologies for any inconvenience caused. PaulOBrien

  • Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ROM][ZTE Skate] MoKeeOS v1.10 - CM7.2 - Android 2.3.7 (06/08/2012)

702 posts in this topic

Posted · Report post

@chris

Interesting. Services die. But it's not enough to know the reason. I need more. Have you tried zipping it and post it as an attachment directly here?

0

Share this post


Link to post
Share on other sites

Posted · Report post

@mare82

GPS works. I'm using Sygic.

0

Share this post


Link to post
Share on other sites

Posted · Report post

Think it may be a bug but messaging displays the time received late by an hour. Anyone else had this?

0

Share this post


Link to post
Share on other sites

Posted · Report post

@chris

Interesting. Services die. But it's not enough to know the reason. I need more. Have you tried zipping it and post it as an attachment directly here?

File attached thanks!!

alogcat.2012-07-13-12-57-19+0100.zip

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

Great. Do you have it downloaded?

i flashed it b4, i hv 15/6 & 29/6 versions in my sd card, i hv latest shendu os too

download: http://dl.dbank.com/c0rf06pcij

Edited by zukriaksah
0

Share this post


Link to post
Share on other sites

Posted · Report post

Think it may be a bug but messaging displays the time received late by an hour. Anyone else had this?

Try playing with Settings within SMS app. Namely:

Use sent timestamps

Sent timestamp GMT

0

Share this post


Link to post
Share on other sites

Posted · Report post

Where did the old messaging app go ? I really liked that sms popup thing ... I received an sms and it wasn't there. Also MK Launcher, forget it ...

And where is that smoothness ? Status bar is far more laggy :D

Maybe it's just me, but somehow this is a major change over past release and I need to readjust (again)

0

Share this post


Link to post
Share on other sites

Posted · Report post

SMS popup behaviour can be set in settings of SMS app.

0

Share this post


Link to post
Share on other sites

Posted (edited) · Report post

File attached thanks!!

I don't understand it. Everything seems to be OK. The error in logcat tells me that there is a resource

with ID 0x7f0b0000 missing but it's definitely there. What ZIP did you exactly flash? This looks like you are using some different Phone.apk

I really cannot understand this...


Search "voice_quality_param" (3 hits in 3 files)

  D:\Install\ZTE Skate	ools\APKMultiTool\projects\Phone.apk\res\values\public.xml (1 hits)

Line 546:	 <public type="string" name="voice_quality_param" id="0x7f0b0000" />

  D:\Install\ZTE Skate	ools\APKMultiTool\projects\Phone.apk\res\values\strings.xml (1 hits)

Line 3:	 <string name="voice_quality_param" />

  D:\Install\ZTE Skate	ools\APKMultiTool\projects\Phone.apk\smali\com\android\phone\R$string.smali (1 hits)

Line 1402: .field public static final voice_quality_param:I = 0x7f0b0000

Search "7f0b0000" (2 hits in 2 files)

  D:\Install\ZTE Skate	ools\APKMultiTool\projects\Phone.apk\res\values\public.xml (1 hits)

Line 546:	 <public type="string" name="voice_quality_param" id="0x7f0b0000" />

  D:\Install\ZTE Skate	ools\APKMultiTool\projects\Phone.apk\smali\com\android\phone\R$string.smali (1 hits)

Line 1402: .field public static final voice_quality_param:I = 0x7f0b0000

This is also very suspicious and strange. Looks like system is unable to extract package.

W/zipro   ( 1869): Size mismatch on inflated file (1762951 vs 1763356)

W/zipro   ( 1869): Size mismatch on inflated file (1762951 vs 1763356)

W/ResourceType( 1869): Unable to get buffer of resource asset file

I/ActivityThread( 1869): Pub telephony: com.android.providers.telephony.TelephonyProvider

I/ActivityThread( 1869): Pub icc: com.android.phone.IccProvider

I/ActivityThread( 1869): Pub mms: com.android.providers.telephony.MmsProvider

I/ActivityThread( 1869): Pub sms: com.android.providers.telephony.SmsProvider

I/ActivityThread( 1869): Pub mms-sms: com.android.providers.telephony.MmsSmsProvider

D/CallManager( 1869): registerPhone(GSM Handler{40556038})

W/ResourceType( 1869): No known package when getting value for resource number 0x7f0b0000

Edited by C3C0
0

Share this post


Link to post
Share on other sites

Posted · Report post

I downloaded the rom from your link and the hotfix Wiped data cache and dalvik and installed. I let it sit for around 5 minutes and as soon as you unlock, the prompt appears. Would it make any difference if I downloaded the zip within Goo manager?

0

Share this post


Link to post
Share on other sites

Posted · Report post

First reaction: They have gone too far, this is bad...

Second reaction: Cool and awesome, thanks C3C0.

0

Share this post


Link to post
Share on other sites

Posted · Report post

many FC ( Whatsapp, launcher, phone ETC... )

0

Share this post


Link to post
Share on other sites

Posted · Report post

Is it possibly to install Flash Player on this ROM?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Now we have 2 groups of people:

1) with FCs (Phone, etc)

2) without FCs - everything works without problems

Now it would be interesting to find out what is the difference between these 2 groups...

1

Share this post


Link to post
Share on other sites

Posted · Report post

Now we have 2 groups of people:

1) with FCs (Phone, etc)

2) without FCs - everything works without problems

Now it would be interesting to find out what is the difference between these 2 groups...

I've only been running it for a few hours but I get an FC when I open the notification blind and then try to swipe right. The status bar then crashes (process.com.android.ui). I upgraded over the latest CM7.2.

1

Share this post


Link to post
Share on other sites

Posted · Report post

Messaging fixed, what about removing home screens from launcher?

0

Share this post


Link to post
Share on other sites

Posted · Report post

Default MK Launcher is not capable of it... They are static.

@gavin

full wipe is needed. You can't simply flash over CM7.2

0

Share this post


Link to post
Share on other sites

Posted · Report post

Oh ok

0

Share this post


Link to post
Share on other sites

Posted · Report post

Yep. I use the 10.3 version and it works fine - https://dl.dropbox.c... 10.3 armv6.apk

THANK YOU...

I have dowload and installed it, but its not working for me (probably me doing something strange... :) ...I will reboot and try again..

0

Share this post


Link to post
Share on other sites

Posted · Report post

@gavin

full wipe is needed. You can't simply flash over CM7.2

Ok, no problem. I have a backup of the old Mokee from a few days ago. Can I restore that and then flash the new build over it?

0

Share this post


Link to post
Share on other sites

Posted · Report post

C3co, I have the FC when i press the menu key.

0

Share this post


Link to post
Share on other sites

Posted · Report post

THANK YOU...

I have dowload and installed it, but its not working for me (probably me doing something strange... :) ...I will reboot and try again..

Nopp, dont work for me...still thanks for idea...maybe someone else have a solution to offer....I had a 10.1 version before, and I removed that before I try with 10.3 version..

0

Share this post


Link to post
Share on other sites

Posted · Report post

Nopp, dont work for me...still thanks for idea...maybe someone else have a solution to offer....I had a 10.1 version before, and I removed that before I try with 10.3 version..

Here is 10.2 - https://dl.dropbox.com/u/2552046/flash_player_arm6_10.2.157.340.apk

and 11 - https://dl.dropbox.com/u/2552046/FlashPlayer11.apk

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.