• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help! phone stuck at android logo

24 posts in this topic

Posted

Im on the chinese ICS, did a reboot and now stuck at the android shimmer logo, I tried clearing cache and wipe data via cwm and still the same, can I reinstall the chinese ICS via cwm?, I did that in android last time.

0

Share this post


Link to post
Share on other sites

Posted

Tried pulling the battery?

0

Share this post


Link to post
Share on other sites

Posted

Hi yes tried that and didnt work, can I just stick the dload folder of the chinese ICS on my sdcard and flash that via cwm?.

0

Share this post


Link to post
Share on other sites

Posted

no you can not flash the official chinese update via CWM.

Try downloading a custom ROM such as MIUI (http://www.modaco.com/topic/355563-romics-miuiv4-274-for-the-huawei-ascend-g300last-updated-0407/)

Do not unzip the ROM file. Leave it as it is, and put it on your SD card. You can do this by mounting usb storage in CWM.

Wipe 'data / factory reset', wipe 'cache' and wipe 'dalvik cache' under advanced.

Now install zip from sd card and choose the ROM.

Let it install and then reboot phone.

0

Share this post


Link to post
Share on other sites

Posted

Initially mine took over 5 minutes to boot and now it works quickly just have a bit of patience if it takes over 10 minutes then there is something wrong.

0

Share this post


Link to post
Share on other sites

Posted

Try tillaz atomicmod,found it one of the best gingerbread roms if you`re going to reflash. :)

0

Share this post


Link to post
Share on other sites

Posted (edited)

Thanks all, ill try atomic mod, once I have that can I then go back to the chinese ICS iff I want to?.

Edited by Ellis456q
0

Share this post


Link to post
Share on other sites

Posted (edited)

DO NOT try atomicmod UNLESS you have downgraded back to an official gingerbread ROM (via downgrade method and UPDATE.APP).

If you are on Official Chinese ICS you can only use ROMs and mods made for that baseband and ROM.

If you install atomicmod then I don't think your phone will boot!!!

Edited by timfimjim
0

Share this post


Link to post
Share on other sites

Posted

Oh crap ive just installed it, it's working but have no phone signal. what should I do now?.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ooooo yea,didn`t see that! Do NOT flash any gingerbread rom if you have updated with the chinese ics update. Guess try updating again with the ics uppdate.app,not sure if you`d have to re-root/bootloader unlock tho

....Bumer! I did read of someone on here that did what you just did,they re-flashed with the ics update.app and got everything back working (sure someone will remember the post as i`m in relaxed saturday mode,lol).

Edited by anything-but
0

Share this post


Link to post
Share on other sites

Posted

download this ROM http://www.modaco.com/topic/355617-ics-403-rom-htcmania-by-me/ or MIUI (posted a link earlier).

Boot into CWM and mount USB Storage. Put the ROM zip on your SD card.

now, on your phone, wipe factory / data, wipe cache and wipe dalvik cache. Now install zip from SD card. Choose the ROM. Let it install, then reboot.

Be patient. First boots can take a long time.

0

Share this post


Link to post
Share on other sites

Posted

Im going to now flash the chinese ICS update then via storage update via sd, ill let you know what happens.

0

Share this post


Link to post
Share on other sites

Posted

I have the imei backed up , thanks for the help eveyone.

0

Share this post


Link to post
Share on other sites

Posted (edited)

Couldn't he of just factory reset from CWM? That is before he installed GB rom over ICS.

Edited by Rico_89
0

Share this post


Link to post
Share on other sites

Posted

Think he wanted to try a diff rom. Still,good job you had your imei backed up! Just ask if you need any more help,there`s always someone able to answer a q. :)

0

Share this post


Link to post
Share on other sites

Posted

Hmm the chinese ics update stalls via sd upgrade in atomic mod anyone know why?.

Thanks

0

Share this post


Link to post
Share on other sites

Posted (edited)

Found that if you have a iffy sd card,remove it and reconnect to the pc,upload the dload folder onto the phone and try again,know a couple of people that had probs updating from the sd card.

That and do the vol +/- and power on method too.

Edited by anything-but
0

Share this post


Link to post
Share on other sites

Posted

Because it doesn't work like that. You flash it by putting it in a specific folder on your SD card and booting up holding down both volume buttons. Did you read the instructions? And not that the IMEI backup is specific to baseband... you need one for each to recover.

0

Share this post


Link to post
Share on other sites

Posted

I kniow of someone who flashed the sd update way with the dload folder on the phone itself,tho i make you right you can`t vol -/+ with out the sd card.

0

Share this post


Link to post
Share on other sites

Posted

Thankyou anything -but that worked!, now back on ICS chinese and all working ok, also didnt need to re input my imei worked after a reboot without it!.

0

Share this post


Link to post
Share on other sites

Posted

Thankyou anything -but that worked!, now back on ICS chinese and all working ok, also didnt need to re input my imei worked after a reboot without it!.

Glad it's good news for you.. :) Now make a nandroid backup asap heh :D .

0

Share this post


Link to post
Share on other sites

Posted

Yes now ive tinkered with all this roms and such ill be making a backup asap defo, I dont know what broke my phone, the last thing I did was alter the heapsize on buildprop and before that install the battery icon mod so don't know if one of them caused it.

0

Share this post


Link to post
Share on other sites

Posted

Good job! Yea,that`s pretty much how the user in that link i posted got it all sorted. Seconded about making a backup tho. :D

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.