• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.
Sign in to follow this  
Followers 0

Help me! My G300 U8818 stop booting at China Unicom screen!

18 posts in this topic

Posted

I'm using ICS on my G300 U8818 version. The last time, it be turn off suddenly, i must pull the battery and restart, but it stop booting at China Unicom screen (it is not the first bootscreen, i mean the second screen, after boot animation). I tried with new rom via CWM, restore original 2.3.6 (dload) but it still with that problem, :(, please help me! Thank alot!

0

Share this post


Link to post
Share on other sites

Posted (edited)

From inside clockwork mod

wipe data/factory reset

wipe cache partition

ADVANCED > WIPE DALVIK CACHE

ADVANCED >WIPE BATTERY STATS

reboot

Edited by Gary_J_Wright
0

Share this post


Link to post
Share on other sites

Posted

From inside clockwork mod

wipe data/factory reset

wipe cache partition

ADVANCED > WIPE DALVIK CACHE

ADVANCED >WIPE BATTERY STATS

reboot

I tried that method, but nothing change!

0

Share this post


Link to post
Share on other sites

Posted

other ideas? :(

0

Share this post


Link to post
Share on other sites

Posted

A restore to gingerbread won't work as the bootloader changed in ics. Try reflashing ics again.

0

Share this post


Link to post
Share on other sites

Posted

A restore to gingerbread won't work as the bootloader changed in ics. Try reflashing ics again.

Yes, i think my bootloder was locked. I reflashed ICS twice time from update.app but still get the bootloop :(. Now i have two thing in ICS: bootloop and locked bootloader.

Oh my God, what can i do? :(

0

Share this post


Link to post
Share on other sites

Posted

Well you have the U8818 so why not return to the shop?

0

Share this post


Link to post
Share on other sites

Posted

Did you try a force update? It you still have the official ics update.app in the dload folder, pressing power, volume up and down will force the update to flash

0

Share this post


Link to post
Share on other sites

Posted

Did you try a force update? It you still have the official ics update.app in the dload folder, pressing power, volume up and down will force the update to flash

i did it twice time :(

0

Share this post


Link to post
Share on other sites

Posted

Well you have the U8818 so why not return to the shop?

:( i bought it from china, i'm living in vietnam

0

Share this post


Link to post
Share on other sites

Posted (edited)

I tried that method, but nothing change!

official ICS will remove cwm

either you have not used update.app inside dload folder or its corrupt

put new download of official ics on external sd card not a cwm zip, the official update.app

should be dload (folder) with update.app inside

hold volume up and volume down + power on to force update to ics

if it still boot loops remove battery, hold volume up replace battery and power on - STILL holding volume up

10 to 20 seconds hold and ANDROID recovery comes up NOT CWM clear cache / factory reset then reboot

should now boot ics

Edited by Gary_J_Wright
0

Share this post


Link to post
Share on other sites

Posted (edited)

Do you still have CWM? If so might be worth it to try flashing the Modaco Ir1 ICS ROM with CWM. Although I think that ROM might only be available to paying members at the moment. Edit: As Gary says above though, if you still have CWM it suggests the most recent forced update hasn't worked and that's worth double checking you did it correctly.

This ROM should also be flashable over stock ICS (wipe first) if you can't get the official method to work but still have CWM

Edited by Hogweed
0

Share this post


Link to post
Share on other sites

Posted

I had problems when my ICS was stuck on boot, I used cwm to install atomic mod then after that used the sd card update to get back to ics.

0

Share this post


Link to post
Share on other sites

Posted (edited)

official ICS will remove cwm

either you have not used update.app inside dload folder or its corrupt

put new download of official ics on external sd card not a cwm zip, the official update.app

should be dload (folder) with update.app inside

hold volume up and volume down + power on to force update to ics

if it still boot loops remove battery, hold volume up replace battery and power on - STILL holding volume up

10 to 20 seconds hold and ANDROID recovery comes up NOT CWM clear cache / factory reset then reboot

should now boot ics

I tried. but nothing change :( sometime it boot into home screen, but few seconds after, it get back boot animation and return China Unicom screen, three button had light. I'm looking for english ICS update, official from Huawei.

Edited by silut7
0

Share this post


Link to post
Share on other sites

Posted

Do you still have CWM? If so might be worth it to try flashing the Modaco Ir1 ICS ROM with CWM. Although I think that ROM might only be available to paying members at the moment. Edit: As Gary says above though, if you still have CWM it suggests the most recent forced update hasn't worked and that's worth double checking you did it correctly.

This ROM should also be flashable over stock ICS (wipe first) http://www.modaco.co...htcmania-by-me/ if you can't get the official method to work but still have CWM

I had problems when my ICS was stuck on boot, I used cwm to install atomic mod then after that used the sd card update to get back to ics.

I lost CWM :(

0

Share this post


Link to post
Share on other sites

Posted

Can I flash CWM zip ROM with android recovery (update.zip)?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Can I flash CWM zip ROM with android recovery (update.zip)?

I think you need to get a stable bootable ICS install.

Once this is done you can worry about adding the CWM.

As you are using the official UPDATE.APP these are signed and so there can be no problem with the files, though there is no harm checking the MD5 hashes.

I would recommend wiping a new micro SD card and using that to reflash.

Also remember to pull the battery out of the phone for a least 10 seconds and not to leave the phone on mains power during the reflash.

Make sure you have a fully charged battery before you start and ensure the battery does not fall out during the flash (I use USB power and battery during flashing- and remove both once complete.)

Edited by FrownBreaker
0

Share this post


Link to post
Share on other sites

Posted

I think you need to get a stable bootable ICS install.

Once this is done you can worry about adding the CWM.

As you are using the official UPDATE.APP these are signed and so there can be no problem with the files, though there is no harm checking the MD5 hashes.

I would recommend wiping a new micro SD card and using that to reflash.

Also remember to pull the battery out of the phone for a least 10 seconds and not to leave the phone on mains power during the reflash.

Make sure you have a fully charged battery before you start and ensure the battery does not fall out during the flash (I use USB power and battery during flashing- and remove both once complete.)

Thank for help. I tried many time but not successful, i think my phone get problem on vga chip, so it cant display true color in long time. So I sent it to service care. Hope it resolved.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.