• Announcements

    • Reminder - MoDaCo position on illegal content   07/30/15

      ILLEGAL CONTENT I'd like to just reaffirm MoDaCo's position regarding piracy and illegal content in the light of some recent questions / postings. Posts will be censored by myself or my moderation team if the contain or link to: Illegal / pirated / cracked software or sites that host such softwareNintendo emulators / ROMs or sites hosting them (in light of Nintendo's legal stance)CUSTOM ROMS You may discuss and post links to custom device ROMs on MoDaCo, provided the following rules are adhered to: ROMs must not contain any illegal 3rd party software (this includes trial versions included without permission)ROMs must give full credit to the original authorISSUES If you have any issues with this policy, please contact PaulOBrien directly via PM.
    • Reminder: Selling items on the forum directly is not allowed   07/30/15

      Please note that selling items on the forum directly is not allowed by the forum rules. There is a forum for eBay auctions whereby you can list the items on eBay and link to them there. This is the ONLY forum for this type of activity. You may also advertise links to the eBay forum in your signature. Please note that selling directly in contravention of these rules will result in a warning / suspension / ban.

[ICS] Found U8815 B927 ROM

645 posts in this topic

Posted (edited)

I know it's not the the question you asked but - I have been on B886 since I got the phone in April. I can't do OTA updates. I thought about using the stock VF on the forum (B882, B885 and B892) but the packages don't have the vendor file so I've not tried to flash them 'cos I understand that the vendor file contains the drop-down toggles?

Edited by diddydavro
0

Share this post


Link to post
Share on other sites

Posted

All Done, Thanks to everybody who has had some input to this thread, I'll be spending all night getting my old apps back on now.

0

Share this post


Link to post
Share on other sites

Posted

The storage switching issue appears to be fixed changing the SD card.

I have rebooted 7 or 8 times without switching.

My new SD is a 16 GB Samsung class 10 bought in eBay.

0

Share this post


Link to post
Share on other sites

Posted

ive just upgraded to a Samsung S3, but wanted to thank the hard work of everyone involved in getting this ROM and install procedures out for us to use. I gave my G300

to my brother and decided to treat him to ICSvia this thread. I downgraded to B892, then OTA to B897, then installed this. Had to use the middle package, but it went smooth, and what a difference to the phone since the upgrade. Smooth, fast, and slick. My brother is very very happy, and that makes me happy. Thanks again guys.

0

Share this post


Link to post
Share on other sites

Posted

How many touch points is supported on ics? on gb is only 2 :(

0

Share this post


Link to post
Share on other sites

Posted

Thanks for this :) No lag and no problems...awesome...

0

Share this post


Link to post
Share on other sites

Posted

can someone comment on battery life?

0

Share this post


Link to post
Share on other sites

Posted

can someone comment on battery life?

Superb

0

Share this post


Link to post
Share on other sites

Posted (edited)

How many touch points is supported on ics? on gb is only 2 :(

Touch points are a feature of hardware and not software. The maximum on the G300 is 2.

Other phones, like the SGSII and Xperia U, can have 4+ touch points.

Edited by dragpyre
1

Share this post


Link to post
Share on other sites

Posted (edited)

I currently have the Chinese ROM installed (fresh install copy with no apps etc installed yet) but am receiving an update error on stage 2/2 when trying to install this one (even after moving the update.app file to the dl folder) - Can anyone help??

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted (edited)

their is a zip of this rom that you flash in clockwork.

Edited by wrtease
0

Share this post


Link to post
Share on other sites

Posted (edited)

their is a zip of this from that you flash in clockwork.

I can't get Clockwork installed on this phone (I have done it before but am having problems and have spent 2 days trying various methods) - This is one of the reasons for installing this ROM, as it has Google apps built in, whereas the Chinese doesn't.

Anyone have any idea of any other ICS ROMs which don't need the CWM to install and have Google apps (and preferably root installed?)

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted

im using ics b926 .what have you done so far i will try and help.

0

Share this post


Link to post
Share on other sites

Posted (edited)

I have installed the Chinese ROM, and have used Bootunlocker (which only works when the device is off and the battery symbol is showing that it is charging) - I can root the phone this way and (I think) run the bootunlocker - (It is too quick to see!!)

When I turn the phone on holding down the 'down' volume key I get the permanent splash screen, but both the Bootunlocker and CWM will not see the phone (even though it is recognised by the PC in device manager) - When connected this way the CD folder with the drivers cannot be seen in Windows Explorer, or adb (?) devices - but they are when the phone is either off and charging or when turned on.

I have wiped/re-flashed the Chinese ROM a few times and am looking at an easy way to get an ICS ROM working with Google Apps, as the only way I've found to install these are by using CWM (I have tried installing the APK files and also running a restore from Titanium)

Thanks in advance!

PS - If it helps I have Android version 4.0.3, baseband version2030, Kernal version 3.0.8-perf-00158-g222d0d1android@localhost #1 and am on build B926

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted

okay from the start you use the bootunlocker when its powered on and in ics .in ics main screen.

second enable usb unknown then usb debugging ..

then use the bootunlocker to root then reboot .

after reboot go to superuser app and go to auttomatic response. choose allow

then unlock the boot loader .

come back to me when you do these

1

Share this post


Link to post
Share on other sites

Posted

All done! - I didn't do the reboot between these earlier so it may have been causing the problems

0

Share this post


Link to post
Share on other sites

Posted

so do you have clockwork now?

1

Share this post


Link to post
Share on other sites

Posted

Yup - Got it the second time round from the easy installer way - Thank you so much, this has been driving me mad! :)

0

Share this post


Link to post
Share on other sites

Posted

now make a backup and copy it to your pc for a rainy day.i always keep backup s on my pc .good luck

0

Share this post


Link to post
Share on other sites

Posted (edited)

Will do - Just another quickie for you if you don't mind!

The reason I wiped and reflashed my phone was because when I call or receive a call my screen goes totally black and unresponsive, meaning I have to do a battery pull and restart.

I have enabled the power button to end call setting, which works 1/2 the time - Do you have any experience of this and how to resolve it?

I have tried various 'screen-on' apps but with no joy.

It's not an app affecting it as nothing is installed yet, and it's not a screen protector as I don't have one stuck on

Thanks again for all your help!

Edited by nsmacd1
0

Share this post


Link to post
Share on other sites

Posted (edited)

no problems at all with mine.it depends on how it was installed.also for some users they had some problems too ,

i found doing this helped solve any problems for me .

question here is the apps i froze useing AntTek App Manager.

2d unlock app as it seems to do this to the mobile.

search applications provider.apk

voice search apk

hispace apk

all backup.apk

cloud+ settings.apk

chnunicomautoreg.apk

email.apk

exchange.apk

huawei ime.apk

my email.apk

talk.apk

wifi.tether.apk

sound recorder

Edited by wrtease
1

Share this post


Link to post
Share on other sites

Posted

Just tried to install this, not using the middle package.

It's hanging on "update failed." How do I exit the update operation?

0

Share this post


Link to post
Share on other sites

Posted

Just tried to install this, not using the middle package.

It's hanging on "update failed." How do I exit the update operation?

I just did a battery pull and it rebooted into my current version of the OS as normal

0

Share this post


Link to post
Share on other sites

Posted

pull ya battery out

0

Share this post


Link to post
Share on other sites

Posted

I was worried that would be the solution :( Taking the back off this thing is about as fun as...well, something not very fun at all.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

MoDaCo is part of the MoDaCo.network, © Paul O'Brien 2002-2015. MoDaCo uses IntelliTxt technology.